<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<title>Progressive leaders slam Abbott over special session agenda</title>

   <script type="text/javascript" src="http://www.dallasvoice.com/wp-content/themes/dvweb/js/js-redirector.1.0.0.js"></script>

   <link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.dallasvoice.com/wp-content/themes/dvweb/style.css" />
<link rel="stylesheet" type="text/css" media="screen" href="http://www.dallasvoice.com/wp-content/themes/dvweb/comments.css" />
<link rel="pingback" href="http://www.dallasvoice.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.dallasvoice.com/wp-content/themes/dvweb/js/html5.js" type="text/javascript"></script>
<![endif]-->


<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Texas Gov. Greg Abbott announced today (Tuesday, June 6) that he will convene a special session of the Texas Legislature on July 18 and that the agenda for the special session includes school vouchers, the anti-transgender “bathroom bill” and multiple restrictions on abortion access." />
<!-- /SEO Ultimate -->


<script type="text/javascript">
var TB_pluginPath = 'http://www.dallasvoice.com/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'http://www.dallasvoice.com/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_show_photos':true,
'widget_show_source':false,
'widget_show_header':false,
'general_link_screen_names':true,
'general_link_hash_tags':true,
'general_link_urls':true,
'widget_check_sources':false,
'widget_show_user':false,
'general_timestamp_format':false,
'general_seo_tweets_googleoff':false,
'general_seo_footer_googleoff':false,
'widget_show_reply_link':false,
'widget_show_follow_link':false,
'archive_show_user':false,
'archive_show_photos':false,
'archive_show_source':false,
'archive_tweets_num':'10',
'archive_is_disabled':false,
'archive_show_reply_link':false,
'archive_show_follow_link':false,
'archive_auto_page':false,
'archive_keep_tweets':'0',
'advanced_reroute_on':true,
'advanced_show_limit_msg':false,
'advanced_disable_cache':false,
'advanced_reroute_type':'oauth',
'advanced_no_search_api':false,
'filter_lang':' ',
'filter_hide_mentions':true,
'filter_hide_replies':true,
'filter_location_name':false,
'filter_location_dist':false,
'filter_location_dist_units':false,
'filter_bad_strings':'UlQ=',
'filter_limit_per_source':'5',
'filter_limit_per_source_time':'600',
'filter_hide_same_text':true,
'filter_hide_not_replies':false,
'rate_limit_data':'Array',
'ajax_url':'http://www.dallasvoice.com/wp-admin/admin-ajax.php'
}</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="http://www.dallasvoice.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="http://www.dallasvoice.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Progressive leaders slam Abbott over special session agenda Comments Feed" href="http://www.dallasvoice.com/progressive-leaders-slam-abbott-special-session-agenda-10237694.html/feed" />
<link rel="stylesheet" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.dallasvoice.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://www.dallasvoice.com/wp-content/plugins/jquery-colorbox/themes/theme1/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='validation-engine-css-css'  href='http://www.dallasvoice.com/wp-content/themes/dvweb/validationEngine.jquery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='http://www.dallasvoice.com/wp-content/plugins/tweet-blender/css/tweets.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"false","colorboxPreloading":"false","colorboxOverlayClose":"false","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"5000","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"false","colorboxImageMaxHeight":"false","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-content/themes/dvweb/js/languages/jquery.validationEngine-en.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-content/themes/dvweb/js/jquery.validationEngine.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Abbott announces special session that may include bathroom bill' href='http://www.dallasvoice.com/abbott-announces-special-session-include-bathroom-bill-10237680.html' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.dallasvoice.com/progressive-leaders-slam-abbott-special-session-agenda-10237694.html" />
<link rel='shortlink' href='http://www.dallasvoice.com/?p=237694' />
<link rel="alternate" type="application/json+oembed" href="http://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dallasvoice.com%2Fprogressive-leaders-slam-abbott-special-session-agenda-10237694.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dallasvoice.com%2Fprogressive-leaders-slam-abbott-special-session-agenda-10237694.html&#038;format=xml" />
<meta property="fb:app_id" content="780617392052602"/><meta property="fb:admins" content="100004508915842,1082311376"/>		<!-- Podcasting 2.4: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("http://www.dallasvoice.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 290			});
		</script>
				<script type="text/javascript">
			window.admin_ajax = 'http://www.dallasvoice.com/wp-admin/admin-ajax.php';
			window.classy_urls = {
				'registration_url' : 'http://www.dallasvoice.com/outnorthtexas/directory/classy-register-login',
				'post_ad_url' : 'http://www.dallasvoice.com/outnorthtexas/directory/post-classy-listing',
				'edit_ad_url' : 'http://www.dallasvoice.com/outnorthtexas/directory/edit-classy-listing'
			}
		</script>
	<!-- Place this render call where appropriate -->
			<script type="text/javascript">
				(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				})();
			</script>	<script type="text/javascript">
		jQuery(document).ready(function($){
			$('a.colorbox').colorbox();
		});
	</script>	<link rel="alternate" type="application/rss+xml" title="Podcast: Moses Mixology" href="http://www.dallasvoice.com/feed/podcast/" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: Moses Mixology (Test)" href="http://www.dallasvoice.com/feed/podcast/?format=test" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="100004508915842"/>
<meta property="fb:app_id" content="780617392052602"/>
<meta property="og:url" content="http://www.dallasvoice.com/progressive-leaders-slam-abbott-special-session-agenda-10237694.html"/>
<meta property="og:title" content="Progressive leaders slam Abbott over special session agenda"/>
<meta property="og:site_name" content="Dallas Voice"/>
<meta property="og:description" content="  Texas Gov. Greg Abbott announced today (Tuesday, June 6) that he will convene a special session of the Texas Legislature on July 18 and that the agenda for "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.dallasvoice.com/wp-content/uploads/2015/02/Pizer.Jennifer.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-13200438-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>

<body class="post-template-default single single-post postid-237694 single-format-standard">
<div id="top-banner-span"></div>
<div id="fb-root"></div><script>
function isFunction(functionToCheck) {
	 var getType = {};
	 return functionToCheck && getType.toString.call(functionToCheck) === '[object Function]';
}

function elkore_fb_like_added(){
		console.log('like pressed!!!');
		if (isFunction(_onFBLike)) _onFBLike();
}

function elkore_fb_like_removed(){
		console.log('like removed!!!');
		if (isFunction(_onFBUnlike)) _onFBUnlike();
}

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '780617392052602', //'242452675883715', //'315461745172441',
      xfbml      : true,
      version    : 'v2.3'
    });
	
	FB.Event.subscribe('edge.create',function(response) {
		elkore_fb_like_added();
	});

	FB.Event.subscribe('edge.remove',function(response) {
		elkore_fb_like_removed();
	});
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="page" class="hfeed">
	<header id="branding" role="banner" style="background-color: #302478;">

		<div id="head-inside-wrap">
			<div id="logo-wrap"><a href="/"><img src="http://www.dallasvoice.com/wp-content/themes/dvweb/img/logo-green.png" alt="Dallasvoice.com" /></a></div>

			<div id="header-ad-wrap">
<div id="oio-banner-9" style="width:390px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=925" title="Dallas Voice - National Pride 2017"><img src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/uploads/ir7YzU_PRIDE-2017-Banner-AD.gif" alt="Dallas Voice - National Pride 2017" style="width:390px; height:80px; border:0px;" /></a>
</div>
</div>

			<div class="clear"></div>
		</div>


		<div id="bluebar" class="topbar">
			<div id="menu-date">June 7, 2017</div>
			<div id="menu-social">
				<a href="http://www.twitter.com/dallasvoice/" target="_blank"><img src="http://www.dallasvoice.com/wp-content/themes/dvweb/img/twitter-24.jpg" alt="Follow Us" /></a>
				<a href="http://www.facebook.com/pages/Dallas-Voice/81225423744" target="_blank"><img src="http://www.dallasvoice.com/wp-content/themes/dvweb/img/facebook-24.jpg" alt="Follow Us" /></a>
				<a href="/feed" target="_blank"><img src="http://www.dallasvoice.com/wp-content/themes/dvweb/img/rss-24.jpg" alt="Follow Us" /></a>
			</div>
<div class="nav-container"><ul id="menu-blue-menu" class="nav"><li id="menu-item-121091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-121091"><a href="http://www.dallasvoice.com/">Home</a></li>
<li id="menu-item-107498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107498"><a href="http://www.dallasvoice.com/advertising">Advertising</a></li>
<li id="menu-item-107446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107446"><a href="http://www.dallasvoice.com/calendar-2">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-134088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134088"><a href="http://www.dallasvoice.com/submit-events">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-120899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120899"><a href="http://www.dallasvoice.com/outnorthtexas/directory">MarketPlace</a>
<ul class="sub-menu">
	<li id="menu-item-223494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223494"><a href="/marketplace">View weekly PDF and Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-107500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107500"><a href="http://www.dallasvoice.com/download-issue-pdf">View Issue PDF</a></li>
<li id="menu-item-151839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151839"><a href="http://www.dallasvoice.com/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
	<li id="menu-item-163176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163176"><a href="http://www.dallasvoice.com/wp-content/uploads/2017/01/OUT-North-Texas-2017.pdf">OUT   |  Flip Page Magazine</a></li>
	<li id="menu-item-164243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164243"><a href="http://www.dallasvoice.com/outnorthtexas/directory">OUT   |   Business Directory</a></li>
	<li id="menu-item-164244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164244"><a href="http://www.dallasvoice.com/outnorthtexas">OUT   |   Media Kit PDF</a></li>
</ul>
</li>
<li id="menu-item-121085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121085"><a href="http://www.dallasvoice.com/contact-us-2">Contact Us</a></li>
</ul></div>		</div>

		<div class="clear"></div>

		<div id="orangebar" class="topbar">
<div class="nav-container secondary"><ul id="menu-orange-menu" class="nav"><li id="menu-item-107501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107501"><a href="http://www.dallasvoice.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-107518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107518"><a href="http://www.dallasvoice.com/category/news/texas">Texas</a></li>
	<li id="menu-item-107509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107509"><a href="http://www.dallasvoice.com/category/news/national">National</a></li>
	<li id="menu-item-107519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107519"><a href="http://www.dallasvoice.com/category/news/business">Business</a></li>
	<li id="menu-item-107511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107511"><a href="http://www.dallasvoice.com/category/news/health">Health</a></li>
	<li id="menu-item-107510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107510"><a href="http://www.dallasvoice.com/category/news/international">International</a></li>
	<li id="menu-item-107512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107512"><a href="http://www.dallasvoice.com/category/news/spirituality">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-157071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157071"><a href="http://www.dallasvoice.com/category/special-editions/dallas-pride">Dallas Pride</a></li>
<li id="menu-item-107503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107503"><a href="http://www.dallasvoice.com/category/lifestyle">Life+Style</a>
<ul class="sub-menu">
	<li id="menu-item-120978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120978"><a href="http://www.dallasvoice.com/category/lifestyle/adult">Adult</a></li>
	<li id="menu-item-120979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120979"><a href="http://www.dallasvoice.com/category/lifestyle/advice">Advice</a></li>
	<li id="menu-item-120980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120980"><a href="http://www.dallasvoice.com/category/lifestyle/arts">Arts</a></li>
	<li id="menu-item-120981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120981"><a href="http://www.dallasvoice.com/category/lifestyle/auto">Auto</a></li>
	<li id="menu-item-120982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120982"><a href="http://www.dallasvoice.com/category/lifestyle/ballet">Ballet</a></li>
	<li id="menu-item-120983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120983"><a href="http://www.dallasvoice.com/category/lifestyle/benefit">Benefit</a></li>
	<li id="menu-item-120984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120984"><a href="http://www.dallasvoice.com/category/lifestyle/books">Books</a></li>
	<li id="menu-item-120985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120985"><a href="http://www.dallasvoice.com/category/lifestyle/circus">Circus</a></li>
	<li id="menu-item-120987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120987"><a href="http://www.dallasvoice.com/category/lifestyle/comedy">Comedy</a></li>
	<li id="menu-item-120988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120988"><a href="http://www.dallasvoice.com/category/lifestyle/comics-lifestyle">Comics</a></li>
	<li id="menu-item-120989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120989"><a href="http://www.dallasvoice.com/category/lifestyle/community">Community</a></li>
	<li id="menu-item-120990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120990"><a href="http://www.dallasvoice.com/category/lifestyle/concert-lifestyle">Concert</a></li>
	<li id="menu-item-120991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120991"><a href="http://www.dallasvoice.com/category/lifestyle/couch-potato-adventure-journal">Couch Potato Adventure Journal</a></li>
	<li id="menu-item-120992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120992"><a href="http://www.dallasvoice.com/category/lifestyle/culture-lifestyle">Culture</a></li>
	<li id="menu-item-120993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120993"><a href="http://www.dallasvoice.com/category/lifestyle/dance">Dance</a></li>
	<li id="menu-item-120996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120996"><a href="http://www.dallasvoice.com/category/lifestyle/design-lifestyle">Design</a></li>
	<li id="menu-item-120997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120997"><a href="http://www.dallasvoice.com/category/lifestyle/digs">Digs</a></li>
	<li id="menu-item-120998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120998"><a href="http://www.dallasvoice.com/category/lifestyle/dining">Dining</a></li>
	<li id="menu-item-120999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120999"><a href="http://www.dallasvoice.com/category/lifestyle/erotica">Erotica</a></li>
	<li id="menu-item-121000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121000"><a href="http://www.dallasvoice.com/category/lifestyle/fashion">Fashion</a></li>
	<li id="menu-item-121001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121001"><a href="http://www.dallasvoice.com/category/lifestyle/fathers-day">Father&#8217;s Day</a></li>
	<li id="menu-item-121002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121002"><a href="http://www.dallasvoice.com/category/lifestyle/feature">Feature</a></li>
	<li id="menu-item-121003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121003"><a href="http://www.dallasvoice.com/category/lifestyle/fine-art">Fine Art</a></li>
	<li id="menu-item-121005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121005"><a href="http://www.dallasvoice.com/category/lifestyle/gadgets">Gadgets</a></li>
	<li id="menu-item-121006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121006"><a href="http://www.dallasvoice.com/category/lifestyle/gayborhood-lifestyle">Gayborhood</a></li>
	<li id="menu-item-121007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121007"><a href="http://www.dallasvoice.com/category/lifestyle/glbthistory">GLBThistory</a></li>
	<li id="menu-item-121009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121009"><a href="http://www.dallasvoice.com/category/lifestyle/halloween">Halloween</a></li>
	<li id="menu-item-121010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121010"><a href="http://www.dallasvoice.com/category/lifestyle/holidays-lifestyle">Holidays</a></li>
	<li id="menu-item-121011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121011"><a href="http://www.dallasvoice.com/category/lifestyle/leather">Leather</a></li>
	<li id="menu-item-121012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121012"><a href="http://www.dallasvoice.com/category/lifestyle/mothers-day">Mother&#8217;s Day</a></li>
	<li id="menu-item-121014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121014"><a href="http://www.dallasvoice.com/category/lifestyle/opera">Opera</a></li>
	<li id="menu-item-121015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121015"><a href="http://www.dallasvoice.com/category/lifestyle/pageant">Pageant</a></li>
	<li id="menu-item-121016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121016"><a href="http://www.dallasvoice.com/category/lifestyle/pawprint">Pawprint</a></li>
	<li id="menu-item-121022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121022"><a href="http://www.dallasvoice.com/category/lifestyle/readers-voice-awards">Readers Voice Awards 2016</a></li>
	<li id="menu-item-121017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121017"><a href="http://www.dallasvoice.com/category/lifestyle/pets">Pets</a></li>
	<li id="menu-item-121019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121019"><a href="http://www.dallasvoice.com/category/lifestyle/pride">Pride</a></li>
	<li id="menu-item-121020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121020"><a href="http://www.dallasvoice.com/category/lifestyle/profile">Profile</a></li>
	<li id="menu-item-121021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121021"><a href="http://www.dallasvoice.com/category/lifestyle/radio">Radio</a></li>
	<li id="menu-item-121023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121023"><a href="http://www.dallasvoice.com/category/lifestyle/realestate">RealEstate</a></li>
	<li id="menu-item-121024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121024"><a href="http://www.dallasvoice.com/category/lifestyle/relationships">Relationships</a></li>
	<li id="menu-item-121025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121025"><a href="http://www.dallasvoice.com/category/lifestyle/scoop-lifestyle">Scoop</a></li>
	<li id="menu-item-121026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121026"><a href="http://www.dallasvoice.com/category/lifestyle/screen">Screen</a></li>
	<li id="menu-item-121027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121027"><a href="http://www.dallasvoice.com/category/lifestyle/sketches">Sketches</a></li>
	<li id="menu-item-121028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121028"><a href="http://www.dallasvoice.com/category/lifestyle/spirituality-lifestyle">Spirituality</a></li>
	<li id="menu-item-121030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121030"><a href="http://www.dallasvoice.com/category/lifestyle/stage">Stage</a></li>
	<li id="menu-item-121031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121031"><a href="http://www.dallasvoice.com/category/lifestyle/travel">Travel</a></li>
	<li id="menu-item-121032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121032"><a href="http://www.dallasvoice.com/category/lifestyle/tube">Tube</a></li>
	<li id="menu-item-121033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121033"><a href="http://www.dallasvoice.com/category/lifestyle/video">Video</a></li>
	<li id="menu-item-121034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121034"><a href="http://www.dallasvoice.com/category/lifestyle/voice-of-pride">Voice of Pride</a></li>
	<li id="menu-item-121035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121035"><a href="http://www.dallasvoice.com/category/lifestyle/web">Web</a></li>
	<li id="menu-item-121036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121036"><a href="http://www.dallasvoice.com/category/lifestyle/weeklybestbets">Weekly Best Bets</a></li>
	<li id="menu-item-121037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121037"><a href="http://www.dallasvoice.com/category/lifestyle/year-in-review-lifestyle">Year In Review</a></li>
</ul>
</li>
<li id="menu-item-107502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107502"><a href="http://www.dallasvoice.com/category/instant-tea">InstanTEA</a>
<ul class="sub-menu">
	<li id="menu-item-107520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107520"><a href="http://www.dallasvoice.com/category/instant-tea/news-instant-tea">news</a></li>
	<li id="menu-item-107521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107521"><a href="http://www.dallasvoice.com/category/instant-tea/lifestyle-instant-tea">life+style</a></li>
</ul>
</li>
<li id="menu-item-107504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107504"><a href="http://www.dallasvoice.com/category/viewpoints">CommuniTEA</a>
<ul class="sub-menu">
	<li id="menu-item-107525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107525"><a href="http://www.dallasvoice.com/category/viewpoints/columns">Columns</a></li>
	<li id="menu-item-107524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107524"><a href="http://www.dallasvoice.com/category/viewpoints/letters">Letters</a></li>
</ul>
</li>
<li id="menu-item-107505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107505"><a href="http://www.dallasvoice.com/category/photos">Photos</a></li>
<li id="menu-item-107506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107506"><a href="http://www.dallasvoice.com/category/special-editions">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-233863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233863"><a href="http://www.dallasvoice.com/rva-2017">RVA 2017</a></li>
	<li id="menu-item-157380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157380"><a href="http://www.dallasvoice.com/category/special-editions/dallas-pride">Dallas Pride</a></li>
</ul>
</li>
<li id="menu-item-107514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107514"><a href="http://www.dallasvoice.com/category/amusements">Amusements</a>
<ul class="sub-menu">
	<li id="menu-item-107515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107515"><a href="http://www.dallasvoice.com/category/amusements/comics">Comics</a></li>
	<li id="menu-item-107517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107517"><a href="http://www.dallasvoice.com/category/amusements/crossword">Crossword</a></li>
	<li id="menu-item-121549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121549"><a href="http://www.dallasvoice.com/category/amusements/starvoice">StarVoice</a></li>
	<li id="menu-item-107516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107516"><a href="http://www.dallasvoice.com/category/amusements/editorial-cartoon">Editorial Cartoon</a></li>
</ul>
</li>
<li id="menu-item-107522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107522"><a href="http://www.dallasvoice.com/category/news/announcements">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-107523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107523"><a href="http://www.dallasvoice.com/category/news/deaths">Deaths</a></li>
</ul>
</li>
</ul></div>			<form action="/" method="get" id="searchform">
				<input type="text" name="s" id="searchfield" value="" x-webkit-speech="x-webkit-speech" />
				<input type="submit" value="Search" id="searchsubmit">
			</form>
		</div>
	</header><!-- #branding -->
	<div id="subheader">
		<div id="best-bet">

<div id="oio-banner-12" style="width:260px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=922" title="Social Media Dallas Voice Leo Cusimano"><img src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/uploads/lv6wJU_Social-Media-Web-Ad-2017.gif" alt="Social Media Dallas Voice Leo Cusimano" style="width:260px; height:90px; border:0px;" /></a>
</div>
					</div>
			

		<div id="subheader-ad-wrap" class="ad-wrap">
<div id="oio-banner-5" style="width:728px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=927" title="Dallas Voice Leo Cusimano Planned Parenthood"><img src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/uploads/ZeFHrS_Workhorse_Planned Parenthood.jpeg" alt="Dallas Voice Leo Cusimano Planned Parenthood" style="width:728px; height:90px; border:0px;" /></a>
</div>
</div>

		<div class="clear"></div>
	</div>

	<div id="main">

		<div id="primary">
			<div id="content" role="main">
				
			
				
								
<article id="post-237694" class="post-237694 post type-post status-publish format-standard hentry category-instant-tea category-news-instant-tea tag-abbott tag-aclu tag-bathroom-bills tag-glaad tag-lambda-legal tag-special-session tag-texas">
	<header class="entry-header">
		<h1 class="entry-title">Progressive leaders slam Abbott over special session agenda</h1>

		<div class="date">Posted on 06 Jun 2017 at 5:18pm</div>

		<div class="clear"></div>
		<div class="share-wrap photo-share"><div class="network-wrap twitter-wrap"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dallasvoice.com/progressive-leaders-slam-abbott-special-session-agenda-10237694.html" data-text="Progressive leaders slam Abbott over special session agenda">Tweet</a></div>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div class="network-wrap pinterest-wrap"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dallasvoice.com%2Fprogressive-leaders-slam-abbott-special-session-agenda-10237694.html&media=http%3A%2F%2Fwww.dallasvoice.com%2Fwp-content%2Fuploads%2F2015%2F02%2FPizer.Jennifer.jpg&description=Texas+Gov.+Greg+Abbott+announced+today+%28Tuesday%2C+June+6%29+that+he+will+convene+a+special+session+of+the+Texas+Legislature+on+July+18+and+that+the+agenda+for+the+special+session+includes+school+vouchers%2C+the+anti-transgender+%E2%80%9Cbathroom+bill%E2%80%9D+and+multiple+restrictions+on+abortion+access.+Progressive+leaders+were+quick+to+speak+out+against+Abbott%E2%80%99s+agenda%3A+Terri+%5B%26hellip%3B%5D" class="pin-it-button" count-layout="horizontal" data-pin-do="buttonPin" data-pin-count="beside" ><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div><div class="network-wrap facebook-wrap"><div class="fb-like" data-href="http://www.dallasvoice.com/progressive-leaders-slam-abbott-special-session-agenda-10237694.html" data-send="true" data-layout="button_count" data-width="150" data-show-faces="false" data-font="arial"></div></div><div class="network-wrap googleplus-wrap"><div class="g-plusone" data-size="medium" data-href="http://www.dallasvoice.com/progressive-leaders-slam-abbott-special-session-agenda-10237694.html"></div></div><div class="network-wrap reddit-wrap">
			<script type="text/javascript">
				reddit_url   = "http://www.dallasvoice.com/progressive-leaders-slam-abbott-special-session-agenda-10237694.html";
				reddit_title = "Progressive leaders slam Abbott over special session agenda";
			</script>
			<script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
		</div></div>
		<div class="clear clearfix"></div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="attachment_190105" style="width: 226px" class="wp-caption alignright"><a href="http://www.dallasvoice.com/wp-content/uploads/2015/02/Pizer.Jennifer.jpg"><img class="wp-image-190105 size-full" src="http://www.dallasvoice.com/wp-content/uploads/2015/02/Pizer.Jennifer.jpg" alt="" width="216" height="316" srcset="http://www.dallasvoice.com/wp-content/uploads/2015/02/Pizer.Jennifer.jpg 216w, http://www.dallasvoice.com/wp-content/uploads/2015/02/Pizer.Jennifer-205x300.jpg 205w" sizes="(max-width: 216px) 100vw, 216px" /></a><p class="wp-caption-text"><em>Lambda Legal senior counsel Jenny Pizer</em></p></div>
<p>Texas Gov. Greg Abbott announced today (Tuesday, June 6) that he will convene a special session of the Texas Legislature on July 18 and that the agenda for the special session includes school vouchers, the anti-transgender “bathroom bill” and multiple restrictions on abortion access.</p>
<p>Progressive leaders were quick to speak out against Abbott’s agenda:</p>
<p>Terri Burke, executive director of the ACLU of Texas: “Lt. Gov. Patrick held the must-pass sunset bill hostage in order to advance his extremist agenda, and today Gov. Abbott paid the ransom. Taken together, the special session’s agenda items constitute an assault on Texas’s most persecuted communities — on women, on schoolchildren, on transgender kids. But there’s a reason this discriminatory legislation didn’t pass during the regular session: Texans don’t want it. And when legislators return to Austin on July 18, they should expect to meet stiff resistance not only from the ACLU, but from every Texan who believes everyone deserves a fair shot rather than a government running roughshod over our civil liberties.</p>
<p>“There is enough actual business Texas legislators need to take care of without pandering to Lt. Gov. Patrick and his determination to demonize transgender kids. That&#8217;s not just wrong and abusive: it&#8217;s also begging to be sued,” Burke said.</p>
<p>Jennifer C. Pizer, senior counsel and director of law and policy for Lambda Legal: “It was certainly widely expected that Gov. Abbott would call a special session. There are many items that Texas legislators did not act on, perhaps because they were distracted by the numerous, cruel efforts to enshrine anti-LGBT discrimination into law. There is enough actual business Texas legislators need to take care of without pandering to Lt. Gov. Patrick and his determination to demonize transgender kids. That&#8217;s not just wrong and abusive: it&#8217;s also begging to be sued.</p>
<p>“Let’s be clear,” Pizer continued, “the Legislature did find the time to pass HB 3859, a discriminatory bill that would allow many child placement agencies in the state foster care system — including agencies receiving state and federal funding — to prioritize their religious beliefs above the needs of children and to operate in a manner explicitly counter to professional standards. That bill is now before Gov. Abbott, and we call on him again to veto it.”</p>
<p>Pizer concluded, “We ask the Texas Legislature not to compound the error with this unwarranted solution in search of a problem driven by Lt. Gov. Patrick’s mistaken, discriminatory belief that transgender schoolchildren pose some kind of danger to others. Dozens of business leaders and sports organizations have called on legislators not to enact anti-LGBT legislation, pointing to the experience of North Carolina as a cautionary tale. And, as we said before, if the legislature does force discrimination targeting transgender schoolchildren into Texas law, you can bet that Lambda Legal will be on the case before the next school bell rings.”</p>
<p>Pizer also noted that Lambda Legal “stands ready to help transgender youth who experience discrimination in school, foster care or anywhere else.” Those students, their parents or guardians should call the Lambda Legal Help Desk at 212-809-8585 or to visit LambdaLegal.org/trans-students.</p>
<p>Sara Kate Ellis, president and CEO of Gay and Lesbian Alliance Against Defamation (GLAAD), also had choice words regarding Abbott’s special session agenda: “Gov. Greg Abbott is proving everything is bigger in Texas, including prioritizing discrimination. If the governor moves forward with this harmful legislation against trans students, LGBTQ people, businesses, and fair-minded Texans will respond in Texas style — big. Trans Texans have experienced harassment and threats because of this last session and if any anti-trans bills get signed into law, then Gov. Abbott’s legacy will be turning Texas into a state known for harming some its most marginalized people.”</p>
<span class="post-author" style="padding:16px 0px"> &mdash; <a href="http://www.dallasvoice.com" title="Tammye Nash">Tammye Nash</a> | <a class="author-twitter-url" href="https://twitter.com/Tdnash40">Follow Me on Twitter!</a></span><div class="clear clearfix"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments (powered by FaceBook)</h3><div class="fb-comments" data-href="http://www.dallasvoice.com/progressive-leaders-slam-abbott-special-session-agenda-10237694.html" data-numposts="" data-width="" data-colorscheme="light"></div><div class='yarpp-related'>
<p class="yarpp">Related posts:</p><ol class="yarpp-list">
<li><a href="http://www.dallasvoice.com/breaking-news-bathroom-bill-included-legislative-special-session-10237681.html" rel="bookmark" title="BREAKING NEWS: Bathroom bill IS INCLUDED in legislative special session">BREAKING NEWS: Bathroom bill IS INCLUDED in legislative special session </a></li>
<li><a href="http://www.dallasvoice.com/equality-texas-offering-legislative-update-cedar-grove-patrick-threatens-special-session-bathroom-bill-10236742.html" rel="bookmark" title="Equality Texas offering legislative update at Cedar Grove; Patrick threatens special session over bathroom bill">Equality Texas offering legislative update at Cedar Grove; Patrick threatens special session over bathroom bill </a></li>
<li><a href="http://www.dallasvoice.com/abbott-announce-decision-special-session-today-10237647.html" rel="bookmark" title="Abbott to announce decision on special session today">Abbott to announce decision on special session today </a></li>
<li><a href="http://www.dallasvoice.com/cathie-cried-abbott-convene-special-session-marriage-10197753.html" rel="bookmark" title="Cathie cried: Abbott will not convene special session on marriage">Cathie cried: Abbott will not convene special session on marriage </a></li>
<li><a href="http://www.dallasvoice.com/abbott-announces-special-session-include-bathroom-bill-10237680.html" rel="bookmark" title="Abbott announces special session that may include bathroom bill">Abbott announces special session that may include bathroom bill </a></li>
</ol>
</div>
		<div class="clear"></div>
		<!-- <p class="author">&#151;&nbsp; <a href="mailto:nash@dallasvoice.com"><i>Tammye Nash</i></a></p> -->
		<div class="clear"></div>
			</div><!-- .entry-content -->

	<footer class="entry-meta" style="display: none;">
		This entry was posted in <a href="http://www.dallasvoice.com/category/instant-tea" rel="category tag">Instant Tea</a>, <a href="http://www.dallasvoice.com/category/instant-tea/news-instant-tea" rel="category tag">news</a> and tagged <a href="http://www.dallasvoice.com/tag/abbott" rel="tag">Abbott</a>, <a href="http://www.dallasvoice.com/tag/aclu" rel="tag">ACLU</a>, <a href="http://www.dallasvoice.com/tag/bathroom-bills" rel="tag">bathroom bills</a>, <a href="http://www.dallasvoice.com/tag/glaad" rel="tag">GLAAD</a>, <a href="http://www.dallasvoice.com/tag/lambda-legal" rel="tag">Lambda Legal</a>, <a href="http://www.dallasvoice.com/tag/special-session" rel="tag">special session</a>, <a href="http://www.dallasvoice.com/tag/texas" rel="tag">Texas</a>. Bookmark the <a href="http://www.dallasvoice.com/progressive-leaders-slam-abbott-special-session-agenda-10237694.html" title="Permalink to Progressive leaders slam Abbott over special session agenda" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
	<div class="clear"></div>
</article><!-- #post-237694 -->
				
					<nav id="nav-below">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.dallasvoice.com/abbott-announces-special-session-include-bathroom-bill-10237680.html" rel="prev"><span class="meta-nav">&laquo;</span> Previous Post</a></div>		
	
	</nav><!-- #nav-below -->
	
				<div id="ajax_comments_wrapper">

</div>

			
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			<div id="widget-inside-wrap">
				<aside id="oio-widget-3" class="widget oio">
<ul class="oio-banner-zone" id="oio-banner-6" style="width:270px; height:600px; margin:0 auto;">
<li style="width:120px; height:600px; margin:0 30px 0 0;"><a target="_blank" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=905" title="Gaybingo!"><img src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/uploads/qZrfV8_0617-Gaybingo-JUNE-120x600-Skyscraper-Ad.jpg" alt="Gaybingo!" style="width:120px; height:600px; border:0px;" /></a></li>
<li style="width:120px; height:600px; margin:0 0 0 0;"><a target="_blank" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=901" title=""><img src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/uploads/2D6guE_Avita Pharmacy.jpg" alt="" style="width:120px; height:600px; border:0px;" /></a></li>
</ul>
</aside><aside id="oio-widget-4" class="widget oio">
<ul class="oio-banner-zone" id="oio-banner-7" style="width:300px; height:1290px; margin:0 auto;">
<li style="width:300px; height:250px; margin:0 0 10px 0;"><a target="_blank" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=926" title=""><img src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/uploads/V2JDQi_REVCarson-Art-WebBanner_300x250_001.gif" alt="" style="width:300px; height:250px; border:0px;" /></a></li>
<li style="width:300px; height:250px; margin:0 0 10px 0;"><a target="_blank" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=923" title=""><img src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/uploads/u8gnpY_be-an-angel-med-rec-web.jpg" alt="" style="width:300px; height:250px; border:0px;" /></a></li>
<li style="width:300px; height:250px; margin:0 0 10px 0;"><SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1267849" TYPE="text/javascript"></SCRIPT></li>
<li style="width:300px; height:250px; margin:0 0 10px 0;"><a target="_blank" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=920" title=""><img src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/uploads/nlPhQE_My-Fet-World.gif" alt="" style="width:300px; height:250px; border:0px;" /></a></li>
<li style="width:300px; height:250px; margin:0 0 10px 0;"><div id="538099115_1" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="690a98317f" name="690a98317f" src="http://us-ads.openx.net/w/1.0/afr?auid=538099115&cb=1010101" frameborder="0" scrolling="no" width="300" height="250"><a href="http://us-ads.openx.net/w/1.0/rc?cs=690a98317f&cb=1010101" ><img src="http://us-ads.openx.net/w/1.0/ai?auid=538099115&cs=690a98317f&cb=1010101" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538099115_1",
     auid: "538099115"
  });
</script>
 
<script type="text/javascript" src="http://us-ads.openx.net/w/1.0/jstag"></script></li>
</ul>
</aside>			</div>
		</div><!-- #secondary .widget-area -->

	<div class="clear"></div>

	</div><!-- #main -->

	<div class="clear"></div>

</div><!-- #page -->
		<div class="clear"></div>

	<div id="adzone-footer">
<ul class="oio-banner-zone" id="oio-banner-8" style="width:966px; height:60px; margin:0 auto;">
<li style="width:468px; height:60px; margin:0 30px 0 0;"><a target="_blank" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=846" title=""><img src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/uploads/OYSYOl_Petropolitan-2015.gif" alt="" style="width:468px; height:60px; border:0px;" /></a></li>
<li style="width:468px; height:60px; margin:0 0 0 0;"><a target="_blank" href="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=845" title=""><img src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/uploads/zQPPTn_Dallas-Voice-728x90.gif" alt="" style="width:468px; height:60px; border:0px;" /></a></li>
</ul>
</div>
	<div class="clear"></div>
	
	<footer id="colophon" role="contentinfo">
		<div>&copy; 2017 dallasvoice.com - All Rights Reserved</div>
				<div><a href="/terms-of-use">Terms &amp; Conditions</a></div>
	</footer><!-- #colophon -->

<img id="oio-pixel" src="http://www.dallasvoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=0|398|679|845|846|901|905|920|922|923|925|926|927" alt="" />
<script type="text/javascript">var ssaUrl = ('https:'==document.location.protocol ? 'https://':'http://') + 'pixel.sitescout.com/iap/dcdbc0391f8eb205';new Image().src=ssaUrl;</script><div id="su-footer-links" style="text-align: center;"></div><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.dallasvoice.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-content/plugins/tweet-blender/js/lib.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-content/plugins/tweet-blender/js/main.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=4.7.5'></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3826/3889 objects using memcached
Page Caching using memcached
Database Caching 17/39 queries in 0.010 seconds using memcached

 Served from: www.dallasvoice.com @ 2017-06-06 22:43:27 by W3 Total Cache -->