<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.dallasvoice.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='https://www.dallasvoice.com';var et_post_id='1000289980';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>CenterLink looking for adoption, foster stories for congressional hearing - Dallas Voice</title>
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dallasvoice.com/1000289980-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CenterLink looking for adoption, foster stories for congressional hearing - Dallas Voice" />
<meta property="og:description" content="According to a Feb. 8 report by The Washington Post, the budget that the Trump administration intends to submit to congress will include broad authorization for agencies that handle foster care placements and adoption to discriminate against parents who are LGBT, non-Christian or part of some other minority. That policy would also allow those agencies &hellip;" />
<meta property="og:url" content="https://www.dallasvoice.com/1000289980-2/" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:tag" content="adoption" />
<meta property="article:tag" content="Discrimination" />
<meta property="article:tag" content="foster parents" />
<meta property="article:tag" content="HHS" />
<meta property="article:tag" content="lgbt" />
<meta property="article:section" content="InstanTEA" />
<meta property="article:published_time" content="2019-03-01T17:10:34+00:00" />
<meta property="article:modified_time" content="2019-03-01T18:12:22+00:00" />
<meta property="og:updated_time" content="2019-03-01T18:12:22+00:00" />
<meta property="og:image" content="https://www.dallasvoice.com/wp-content/uploads/2019/03/CenterLink.jpg" />
<meta property="og:image:secure_url" content="https://www.dallasvoice.com/wp-content/uploads/2019/03/CenterLink.jpg" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="753" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="According to a Feb. 8 report by The Washington Post, the budget that the Trump administration intends to submit to congress will include broad authorization for agencies that handle foster care placements and adoption to discriminate against parents who are LGBT, non-Christian or part of some other minority. That policy would also allow those agencies [&hellip;]" />
<meta name="twitter:title" content="CenterLink looking for adoption, foster stories for congressional hearing - Dallas Voice" />
<meta name="twitter:image" content="https://www.dallasvoice.com/wp-content/uploads/2019/03/CenterLink.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://www.dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://www.dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; CenterLink looking for adoption, foster stories for congressional hearing Comments Feed" href="https://www.dallasvoice.com/1000289980-2/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Dallas Voice v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.dallasvoice.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='https://www.dallasvoice.com/wp-content/themes/Extra/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='extra-style-css'  href='https://www.dallasvoice.com/wp-content/themes/dallasvoice/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/7l0vd42y/4l5fm.css" media="all"/>
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.dallasvoice.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/6l0e8t60/4l5f5.css" media="all"/>
<script src='//www.dallasvoice.com/wp-content/cache/wpfc-minified/lywdy8ot/4l5f6.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery.js'></script> -->
<!-- <script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> -->
<link rel='https://api.w.org/' href='https://www.dallasvoice.com/wp-json/' />
<link rel='shortlink' href='https://www.dallasvoice.com/?p=1000289980' />
<link rel="alternate" type="application/json+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2F1000289980-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2F1000289980-2%2F&#038;format=xml" />
<!-- This site is using AdRotate v4.18.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments)};
gtag('js', new Date());
gtag('config', 'UA-60733171-1');
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 
});
});
</script>
<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-73606430-12', 'auto');
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- <link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-15514866448222.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> --><!-- <link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/1000289980/et-core-unified-15514866528801.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/12815tf8/8evrm.css" media="all"/></head>
<body class="post-template-default single single-post postid-1000289980 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header left-right">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="https://www.dallasvoice.com/wp-content/uploads/2019/01/OUT-NT-2019.pdf">Read the Magazine</a></li>
<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="/outnorthtexas/directory">Business Directory</a></li>
<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://www.dallasvoice.com/outnorthtexas/media-kit/">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.dallasvoice.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="https://www.dallasvoice.com/" data-fixed-height="51">
<img src="https://dallasvoice.com/wp-content/uploads/2018/08/aaabfd4f-dallasvoice_website_logo_cyan.png" alt="Dallas Voice" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
<ul class="sub-menu">
<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256454"><a href="https://www.dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://www.dallasvoice.com/category/profile/">Profile</a></li>
<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://www.dallasvoice.com/category/stage/">Stage</a></li>
<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://www.dallasvoice.com/category/screen/">Screen</a></li>
<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://www.dallasvoice.com/category/dining/">Dining</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://www.dallasvoice.com/category/travel/">Travel</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://www.dallasvoice.com/category/community/">Community</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://www.dallasvoice.com/category/tube/">Tube</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://www.dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://www.dallasvoice.com/category/music/">Music</a></li>
<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://www.dallasvoice.com/category/books/">Books</a></li>
<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://www.dallasvoice.com/category/fashion/">Fashion</a></li>
<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://www.dallasvoice.com/category/auto/">Auto</a></li>
<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://www.dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://www.dallasvoice.com/category/sports/">Sports</a></li>
<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://www.dallasvoice.com/category/sketches/">Sketches</a></li>
<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://www.dallasvoice.com/category/pride/">Pride</a></li>
<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://www.dallasvoice.com/category/advice/">Advice</a></li>
<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://www.dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256481"><a href="https://www.dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://www.dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://www.dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div id="main-content">
<div class="post-ads">
<div class="container">
<div class="post-ad-1"><div class="g g-4"><div class="g-dyn a-244 c-1"><a class="gofollow" data-track="MjQ0LDQsMSw2MA==" href="https://www.livenation.com/event/0C00564EAA752346?camefrom=LN_DALLAS_LNSM_110219GT_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Live-Nation-GloriaTrevi_PIMF_728x90.jpg" /></a></div><div class="g-dyn a-241 c-2"><a class="gofollow" data-track="MjQxLDQsMSw2MA==" href="https://concerts1.livenation.com/event/0C00564EAA752346?camefrom=LN_DALLAS_LNSM_110219GT_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Live-Nation-Gloria-Trevi.jpg" /></a>
</div><div class="g-dyn a-217 c-3"><a class="gofollow" data-track="MjE3LDQsMSw2MA==" href="https://tickets.cirquedusoleil.com/eventshopper5.html#/select/2ca40542-c7a8-4500-915e-53101255b152?skin=amaluna_v2" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/Live-Nation-Amaluna.jpg" /></a></div><div class="g-dyn a-237 c-4"><a class="gofollow" data-track="MjM3LDQsMSw2MA==" href="http://gaykeywestfl.com/pride/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Key-West.png" /></a></div><div class="g-dyn a-238 c-5"><!-- 728x90_Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc228689 = window.plc228689 || 0;
document.write('<'+'div id="placement_228689_'+plc228689+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 228689, [728,90], 'placement_228689_'+opt.place, opt); }, opt: { place: plc228689++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div>
<div class="post-ad-2"><div class="g g-7"><div class="g-dyn a-245 c-1"><a href="https://www.dallasvoice.com/advertising" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/GreatSpaces2019_HouseAd.gif" /></a></div></div></div>
</div>
</div>
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-1000289980" class="module single-post-module post-1000289980 post type-post status-publish format-standard has-post-thumbnail hentry category-news-instant-tea category-instantea tag-adoption tag-discrimination tag-foster-parents tag-hhs tag-lgbt et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">CenterLink looking for adoption, foster stories for congressional hearing</h1>
<div class="post-meta vcard">
<p><span class="updated">Mar 1, 2019</span> | <a class="comments-link" href="https://www.dallasvoice.com/1000289980-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<p><img class="aligncenter size-full wp-image-1000289981" src="https://www.dallasvoice.com/wp-content/uploads/2019/03/CenterLink.jpg" alt="" width="920" height="753" srcset="https://www.dallasvoice.com/wp-content/uploads/2019/03/CenterLink.jpg 920w, https://www.dallasvoice.com/wp-content/uploads/2019/03/CenterLink-300x246.jpg 300w, https://www.dallasvoice.com/wp-content/uploads/2019/03/CenterLink-768x629.jpg 768w" sizes="(max-width: 920px) 100vw, 920px" /></p>
<p>According to a <a href="https://www.washingtonpost.com/health/2019/02/08/trump-administration-seeks-authority-fund-religious-foster-care-groups-that-reject-lgbtq-parents/?utm_term=.c74e8d8f090d">Feb. 8 report</a> by The Washington Post, the budget that the Trump administration intends to submit to congress will include broad authorization for agencies that handle foster care placements and adoption to discriminate against parents who are LGBT, non-Christian or part of some other minority. That policy would also allow those agencies to discriminate against LGBT and non-Christian foster youth.</p>
<p>In mid-March, Health and Human Services Secretary Alex Azar is set to appear at a hearing of the House Ways and Means Committee to explain the administration’s budget, and <a href="https://lgbtactionlink.org/home">CenterLink</a> — a coalition of LGBT community centers, including Dallas’ own <a href="https://www.myresourcecenter.org/">Resource Center</a> — is collecting stories from those who have been or could be harmed by such discrimination.</p>
<p>“Congressional Committee members are interested in receiving stories about why you oppose discrimination in foster care and adoption based on religion, sexual orientation, gender identity, or other aspects of your identity,” a CenterLink email notes. “Have you or someone you know faced discrimination in foster care and adoption, had a positive foster care and adoption experience as an LGBTQ person or worked for an organization that opposes foster care and adoption discrimination and experienced the harms of religious-based discrimination in foster care?”</p>
<p>If so, CenterLink asks that you <a href="https://everychilddeservesafamily.com/share-story-hearings?link_id=3&amp;can_id=85e200b88e5e481a7c14c86881c55aa6&amp;source=email-share-an-adoptionfoster-care-story&amp;email_referrer=email_503032&amp;email_subject=share-an-adoptionfoster-care-story"><strong>share that story here</strong></a> so that they can pass those stories along to Congress members in an effort to stop Trump’s proposed discriminatory policies before they can take effect.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=https://www.dallasvoice.com/1000289980-2/&#038;t=CenterLink%20looking%20for%20adoption%2C%20foster%20stories%20for%20congressional%20hearing" class="social-share-link" title="Share &quot;CenterLink looking for adoption, foster stories for congressional hearing&quot; via Facebook" data-network-name="facebook" data-share-title="CenterLink looking for adoption, foster stories for congressional hearing" data-share-url="https://www.dallasvoice.com/1000289980-2/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/intent/tweet?text=CenterLink%20looking%20for%20adoption%2C%20foster%20stories%20for%20congressional%20hearing%20https://www.dallasvoice.com/1000289980-2/" class="social-share-link" title="Share &quot;CenterLink looking for adoption, foster stories for congressional hearing&quot; via Twitter" data-network-name="twitter" data-share-title="CenterLink looking for adoption, foster stories for congressional hearing" data-share-url="https://www.dallasvoice.com/1000289980-2/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.dallasvoice.com/1000289980-2/&#038;title=CenterLink%20looking%20for%20adoption%2C%20foster%20stories%20for%20congressional%20hearing" class="social-share-link" title="Share &quot;CenterLink looking for adoption, foster stories for congressional hearing&quot; via LinkedIn" data-network-name="linkedin" data-share-title="CenterLink looking for adoption, foster stories for congressional hearing" data-share-url="https://www.dallasvoice.com/1000289980-2/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;CenterLink looking for adoption, foster stories for congressional hearing&quot; via Email" data-network-name="basic_email" data-share-title="CenterLink looking for adoption, foster stories for congressional hearing" data-share-url="https://www.dallasvoice.com/1000289980-2/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;CenterLink looking for adoption, foster stories for congressional hearing&quot; via Print" data-network-name="basic_print" data-share-title="CenterLink looking for adoption, foster stories for congressional hearing" data-share-url="https://www.dallasvoice.com/1000289980-2/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #f29e1a;
}
</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.dallasvoice.com/equality-texas-preemptions-and-religious-refusals-are-this-sessions-battles/" rel="prev"><span class="button">Previous</span><span class="title">Equality Texas: Pre-emptions and religious refusals are this session&#8217;s battles</span></a>								</div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<!-- You can start editing here. -->
<section id="comment-wrap">
<div id="comments" class="nocomments">
<!-- If comments are open, but there are no comments. -->
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/1000289980-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="icwpg-recaptcha" style="margin: 10px 0; clear:both;"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000289980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="bBeBFZzKPp59ApBbVP"></p><input type="hidden" id="_sugar_sweet_email" name="sugar_sweet_email" value="" /><input type="hidden" id="_comment_token" name="comment_token" value="ad9e7a117da482b616cb88c35aa22955" />
<script type="text/javascript">
function cb_clickbBeBFZzKPp59ApBbVP() {
cb_namebBeBFZzKPp59ApBbVP.value=cbbBeBFZzKPp59ApBbVP.name;
}
function checkbBeBFZzKPp59ApBbVP() {
if( cbbBeBFZzKPp59ApBbVP.checked != true ) {
alert( "Looks like the checkbox was missed, please prove your humanity.." ); return false;
}
return true;
}
function reenableButtonbBeBFZzKPp59ApBbVP() {
nTimerCounterbBeBFZzKPp59ApBbVP++;
nRemaining = 10 - nTimerCounterbBeBFZzKPp59ApBbVP;
subbuttonbBeBFZzKPp59ApBbVP.value	= "Our apologies, please wait "+nRemaining+" seconds before posting your comment.";
if ( nTimerCounterbBeBFZzKPp59ApBbVP >= 10 ) {
subbuttonbBeBFZzKPp59ApBbVP.value = origButtonValuebBeBFZzKPp59ApBbVP;
subbuttonbBeBFZzKPp59ApBbVP.disabled = false;
clearInterval( sCountdownTimerbBeBFZzKPp59ApBbVP );
}
}
function redisableButtonbBeBFZzKPp59ApBbVP() {
subbuttonbBeBFZzKPp59ApBbVP.value		= "Our sincerest apologies, please reload this page to post a comment.";
subbuttonbBeBFZzKPp59ApBbVP.disabled	= true;
}
var bBeBFZzKPp59ApBbVP				= document.getElementById('bBeBFZzKPp59ApBbVP');
var cbbBeBFZzKPp59ApBbVP				= document.createElement('input');
cbbBeBFZzKPp59ApBbVP.type				= 'checkbox';
cbbBeBFZzKPp59ApBbVP.id				= 'checkboxbBeBFZzKPp59ApBbVP';
cbbBeBFZzKPp59ApBbVP.name				= 'checkboxbBeBFZzKPp59ApBbVP';
cbbBeBFZzKPp59ApBbVP.style.width		= '25px';
cbbBeBFZzKPp59ApBbVP.onclick			= cb_clickbBeBFZzKPp59ApBbVP;
var labelbBeBFZzKPp59ApBbVP			= document.createElement( 'label' );
var labelspanbBeBFZzKPp59ApBbVP		= document.createElement( 'span' );
labelbBeBFZzKPp59ApBbVP.htmlFor		= 'checkboxbBeBFZzKPp59ApBbVP';
labelspanbBeBFZzKPp59ApBbVP.innerHTML	= "Prove your humanity.";
var cb_namebBeBFZzKPp59ApBbVP			= document.createElement('input');
cb_namebBeBFZzKPp59ApBbVP.type		= 'hidden';
cb_namebBeBFZzKPp59ApBbVP.name		= 'cb_nombre';
bBeBFZzKPp59ApBbVP.appendChild( labelbBeBFZzKPp59ApBbVP );
labelbBeBFZzKPp59ApBbVP.appendChild( cbbBeBFZzKPp59ApBbVP );
labelbBeBFZzKPp59ApBbVP.appendChild( labelspanbBeBFZzKPp59ApBbVP );
bBeBFZzKPp59ApBbVP.appendChild( cb_namebBeBFZzKPp59ApBbVP );
var frmbBeBFZzKPp59ApBbVP					= cbbBeBFZzKPp59ApBbVP.form;
frmbBeBFZzKPp59ApBbVP.onsubmit			= checkbBeBFZzKPp59ApBbVP;
var subbuttonListbBeBFZzKPp59ApBbVP = frmbBeBFZzKPp59ApBbVP.querySelectorAll( 'input[type="submit"]' );
if ( typeof( subbuttonListbBeBFZzKPp59ApBbVP ) != "undefined" ) {
subbuttonbBeBFZzKPp59ApBbVP = subbuttonListbBeBFZzKPp59ApBbVP[0];
if ( typeof( subbuttonbBeBFZzKPp59ApBbVP ) != "undefined" ) {
subbuttonbBeBFZzKPp59ApBbVP.disabled		= true;
origButtonValuebBeBFZzKPp59ApBbVP			= subbuttonbBeBFZzKPp59ApBbVP.value;
subbuttonbBeBFZzKPp59ApBbVP.value			= "Our apologies, please wait 10 seconds before posting your comment.";
nTimerCounterbBeBFZzKPp59ApBbVP			= 0;
sCountdownTimerbBeBFZzKPp59ApBbVP			= setInterval( reenableButtonbBeBFZzKPp59ApBbVP, 1000 );
sTimeoutTimerbBeBFZzKPp59ApBbVP			= setTimeout( redisableButtonbBeBFZzKPp59ApBbVP, 599000 );
}
}
</script>
</form>
</div><!-- #respond -->
</section>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-240 c-1"><a class="gofollow" data-track="MjQwLDUsMSw2MA==" href="https://www.uptownplayers.org" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Disaster-voice-ad-300-x-600.jpg" /></a></div><div class="g-dyn a-239 c-2"><!-- 300x600 Half Page [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285598 = window.plc285598 || 0;
document.write('<'+'div id="placement_285598_'+plc285598+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285598, [300,600], 'placement_285598_'+opt.place, opt); }, opt: { place: plc285598++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-232 c-3"><a class="gofollow" data-track="MjMyLDUsMSw2MA==" href="https://www.dfwautoshow.com/buy-tickets/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/DFWAutoShow_2019-UPDATED.png" /></a></div><div class="g-dyn a-243 c-4"><a class="gofollow" data-track="MjQzLDUsMSw2MA==" href="https://turtlecreekchorale.secure.force.com/ticket#details_a0S50000008K2FoEAK" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TCC-Blinded-300x600.gif" /></a></div><div class="g-dyn a-150 c-5"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com" target="_blank"><img src="https://dallasvoice.com/wp-content/uploads/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div><div class="g-dyn a-242 c-6"><a class="gofollow" data-track="MjQyLDUsMSw2MA==" href="https://www.myresourcecenter.org/gaybingo" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0316-Gaybingo-MAR-300x600.jpg" /></a></div><div class="g-dyn a-222 c-7"><a class="gofollow" data-track="MjIyLDUsMSw2MA==" href="http://dallaswineauction.com" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/American-Heart_300x600_CdC-01.jpg" /></a></div><div class="g-dyn a-214 c-8"><a class="gofollow" data-track="MjE0LDUsMSw2MA==" href="https://tickets.cirquedusoleil.com/eventshopper5.html#/select/2ca40542-c7a8-4500-915e-53101255b152?skin=amaluna_v2" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/Live-Nation-Amaluna-UPDATED.jpg" /></a></div><div class="g-dyn a-226 c-9"><a class="gofollow" data-track="MjI2LDUsMSw2MA==" href="https://www.tbru.org" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TBRUUUUU-300x600ad.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-242 c-1"><a class="gofollow" data-track="MjQyLDUsMSw2MA==" href="https://www.myresourcecenter.org/gaybingo" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0316-Gaybingo-MAR-300x600.jpg" /></a></div><div class="g-dyn a-239 c-2"><!-- 300x600 Half Page [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285598 = window.plc285598 || 0;
document.write('<'+'div id="placement_285598_'+plc285598+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285598, [300,600], 'placement_285598_'+opt.place, opt); }, opt: { place: plc285598++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-243 c-3"><a class="gofollow" data-track="MjQzLDUsMSw2MA==" href="https://turtlecreekchorale.secure.force.com/ticket#details_a0S50000008K2FoEAK" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TCC-Blinded-300x600.gif" /></a></div><div class="g-dyn a-240 c-4"><a class="gofollow" data-track="MjQwLDUsMSw2MA==" href="https://www.uptownplayers.org" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Disaster-voice-ad-300-x-600.jpg" /></a></div><div class="g-dyn a-214 c-5"><a class="gofollow" data-track="MjE0LDUsMSw2MA==" href="https://tickets.cirquedusoleil.com/eventshopper5.html#/select/2ca40542-c7a8-4500-915e-53101255b152?skin=amaluna_v2" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/Live-Nation-Amaluna-UPDATED.jpg" /></a></div><div class="g-dyn a-222 c-6"><a class="gofollow" data-track="MjIyLDUsMSw2MA==" href="http://dallaswineauction.com" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/American-Heart_300x600_CdC-01.jpg" /></a></div><div class="g-dyn a-232 c-7"><a class="gofollow" data-track="MjMyLDUsMSw2MA==" href="https://www.dfwautoshow.com/buy-tickets/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/DFWAutoShow_2019-UPDATED.png" /></a></div><div class="g-dyn a-226 c-8"><a class="gofollow" data-track="MjI2LDUsMSw2MA==" href="https://www.tbru.org" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TBRUUUUU-300x600ad.jpg" /></a></div><div class="g-dyn a-150 c-9"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com" target="_blank"><img src="https://dallasvoice.com/wp-content/uploads/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-234 c-1"><a class="gofollow" data-track="MjM0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005646FBAE6B52?camefrom=LN_DALLAS_LNSM_042419ME_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0424_MelissaEthridge_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-235 c-2"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div><div class="g-dyn a-221 c-3"><a class="gofollow" data-track="MjIxLDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/kyle-abraham/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TTS1809-Kyle-Abrahams_Banners_300x250.jpg" /></a></div><div class="g-dyn a-228 c-4"><a class="gofollow" data-track="MjI4LDYsMSw2MA==" href="https://www.accelevents.com/e/BigNightAfterParty?aff=DallasVoice" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/BN_dallas_voice_ad.jpg" /></a></div><div class="g-dyn a-236 c-5"><!-- 300x250_Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285597 = window.plc285597 || 0;
document.write('<'+'div id="placement_285597_'+plc285597+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285597, [300,250], 'placement_285597_'+opt.place, opt); }, opt: { place: plc285597++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-246 c-6"><a class="gofollow" data-track="MjQ2LDYsMSw2MA==" href="https://caliberhomeloans.com/loan-consultant/texas/dallas/lpeters" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/Dallas-Voice_Lisa-Peters-online.png" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-236 c-1"><!-- 300x250_Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285597 = window.plc285597 || 0;
document.write('<'+'div id="placement_285597_'+plc285597+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285597, [300,250], 'placement_285597_'+opt.place, opt); }, opt: { place: plc285597++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-235 c-2"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div><div class="g-dyn a-246 c-3"><a class="gofollow" data-track="MjQ2LDYsMSw2MA==" href="https://caliberhomeloans.com/loan-consultant/texas/dallas/lpeters" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/Dallas-Voice_Lisa-Peters-online.png" /></a></div><div class="g-dyn a-234 c-4"><a class="gofollow" data-track="MjM0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005646FBAE6B52?camefrom=LN_DALLAS_LNSM_042419ME_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0424_MelissaEthridge_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-221 c-5"><a class="gofollow" data-track="MjIxLDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/kyle-abraham/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TTS1809-Kyle-Abrahams_Banners_300x250.jpg" /></a></div><div class="g-dyn a-228 c-6"><a class="gofollow" data-track="MjI4LDYsMSw2MA==" href="https://www.accelevents.com/e/BigNightAfterParty?aff=DallasVoice" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/BN_dallas_voice_ad.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-246 c-1"><a class="gofollow" data-track="MjQ2LDYsMSw2MA==" href="https://caliberhomeloans.com/loan-consultant/texas/dallas/lpeters" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/Dallas-Voice_Lisa-Peters-online.png" /></a></div><div class="g-dyn a-234 c-2"><a class="gofollow" data-track="MjM0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005646FBAE6B52?camefrom=LN_DALLAS_LNSM_042419ME_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0424_MelissaEthridge_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-236 c-3"><!-- 300x250_Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285597 = window.plc285597 || 0;
document.write('<'+'div id="placement_285597_'+plc285597+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285597, [300,250], 'placement_285597_'+opt.place, opt); }, opt: { place: plc285597++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-221 c-4"><a class="gofollow" data-track="MjIxLDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/kyle-abraham/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TTS1809-Kyle-Abrahams_Banners_300x250.jpg" /></a></div><div class="g-dyn a-228 c-5"><a class="gofollow" data-track="MjI4LDYsMSw2MA==" href="https://www.accelevents.com/e/BigNightAfterParty?aff=DallasVoice" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/BN_dallas_voice_ad.jpg" /></a></div><div class="g-dyn a-235 c-6"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-235 c-1"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div><div class="g-dyn a-228 c-2"><a class="gofollow" data-track="MjI4LDYsMSw2MA==" href="https://www.accelevents.com/e/BigNightAfterParty?aff=DallasVoice" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/BN_dallas_voice_ad.jpg" /></a></div><div class="g-dyn a-236 c-3"><!-- 300x250_Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285597 = window.plc285597 || 0;
document.write('<'+'div id="placement_285597_'+plc285597+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285597, [300,250], 'placement_285597_'+opt.place, opt); }, opt: { place: plc285597++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-246 c-4"><a class="gofollow" data-track="MjQ2LDYsMSw2MA==" href="https://caliberhomeloans.com/loan-consultant/texas/dallas/lpeters" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/Dallas-Voice_Lisa-Peters-online.png" /></a></div><div class="g-dyn a-234 c-5"><a class="gofollow" data-track="MjM0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005646FBAE6B52?camefrom=LN_DALLAS_LNSM_042419ME_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0424_MelissaEthridge_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-221 c-6"><a class="gofollow" data-track="MjIxLDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/kyle-abraham/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TTS1809-Kyle-Abrahams_Banners_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-221 c-1"><a class="gofollow" data-track="MjIxLDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/kyle-abraham/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TTS1809-Kyle-Abrahams_Banners_300x250.jpg" /></a></div><div class="g-dyn a-234 c-2"><a class="gofollow" data-track="MjM0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005646FBAE6B52?camefrom=LN_DALLAS_LNSM_042419ME_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0424_MelissaEthridge_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-228 c-3"><a class="gofollow" data-track="MjI4LDYsMSw2MA==" href="https://www.accelevents.com/e/BigNightAfterParty?aff=DallasVoice" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/BN_dallas_voice_ad.jpg" /></a></div><div class="g-dyn a-236 c-4"><!-- 300x250_Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285597 = window.plc285597 || 0;
document.write('<'+'div id="placement_285597_'+plc285597+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285597, [300,250], 'placement_285597_'+opt.place, opt); }, opt: { place: plc285597++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-246 c-5"><a class="gofollow" data-track="MjQ2LDYsMSw2MA==" href="https://caliberhomeloans.com/loan-consultant/texas/dallas/lpeters" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/Dallas-Voice_Lisa-Peters-online.png" /></a></div><div class="g-dyn a-235 c-6"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_4">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<script type="text/javascript">
var iCWP_WPSF_Recaptcha = new function () {
var bInvisible = true;
this.setupForm = function ( oForm ) {
var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );
if ( recaptchaContainer !== null ) {
var recaptchaContainerSpec = grecaptcha.render(
recaptchaContainer,
{
'sitekey': '6Lc4p3IUAAAAALxX6ttuWpYle_xxgUvFaasOYwfb',
'size': 'invisible',
'theme': 'light',
'badge': 'bottomright',
'callback': function ( reCaptchaToken ) {
HTMLFormElement.prototype.submit.call( oForm );
},
'expired-callback': function () {
grecaptcha.reset( recaptchaContainerSpec );
}
}
);
var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
for ( var i = 0; i < aSubmitInputs.length; i++ ) {
if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
aSubmitInputs[ i ].onclick = function ( event ) {
event.preventDefault();
grecaptcha.execute( recaptchaContainerSpec );
};
}
}
}
};
this.initialise = function () {
if ( grecaptcha !== undefined ) {
for ( var i = 0; i < document.forms.length; i++ ) {
this.setupForm( document.forms[ i ] );
}
}
};
}();
var onLoadIcwpRecaptchaCallback = function () {
iCWP_WPSF_Recaptcha.initialise();
};
</script><script type="text/javascript">
var iCWP_WPSF_Recaptcha = new function () {
var bInvisible = true;
this.setupForm = function ( oForm ) {
var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );
if ( recaptchaContainer !== null ) {
var recaptchaContainerSpec = grecaptcha.render(
recaptchaContainer,
{
'sitekey': '6Lc4p3IUAAAAALxX6ttuWpYle_xxgUvFaasOYwfb',
'size': 'invisible',
'theme': 'light',
'badge': 'bottomright',
'callback': function ( reCaptchaToken ) {
HTMLFormElement.prototype.submit.call( oForm );
},
'expired-callback': function () {
grecaptcha.reset( recaptchaContainerSpec );
}
}
);
var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
for ( var i = 0; i < aSubmitInputs.length; i++ ) {
if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
aSubmitInputs[ i ].onclick = function ( event ) {
event.preventDefault();
grecaptcha.execute( recaptchaContainerSpec );
};
}
}
}
};
this.initialise = function () {
if ( grecaptcha !== undefined ) {
for ( var i = 0; i < document.forms.length; i++ ) {
this.setupForm( document.forms[ i ] );
}
}
};
}();
var onLoadIcwpRecaptchaCallback = function () {
iCWP_WPSF_Recaptcha.initialise();
};
</script>	<script type="text/javascript">
</script>
<!-- <link rel='stylesheet' id='so-css-Extra-css'  href='https://www.dallasvoice.com/wp-content/uploads/so-css/so-css-Extra.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/lwrbru5e/4l5f5.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"cd97fe69de","timeline_nonce":"c11f30664b","blog_feed_nonce":"9d2c34854e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4d4133674e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cf74faf357","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1000289980","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;onload=onLoadIcwpRecaptchaCallback&#038;render=explicit&#038;ver=5.1'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/wp-embed.min.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->
</body>
</html><!-- WP Fastest Cache file was created in 1.3711578845978 seconds, on 01-03-19 19:34:02 --><!-- via php -->