<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.dallasvoice.com';var et_post_id='256944';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>7 tips for throwing the perfect end-of-summer bash - Dallas Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 tips for throwing the perfect end-of-summer bash - Dallas Voice" />
<meta property="og:description" content="For many of us, Labor Day is summer&#8217;s last hurrah. It&#8217;s the weekend when we put away the beach chairs, condition the twinks to go to bed earlier, and mentally prepare ourselves for the colder seasons ahead. Considering the depressing nature of all that Labor Day symbolically signifies, it&#8217;s more than enough reason to throw &hellip;" />
<meta property="og:url" content="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:publisher" content="https://www.facebook.com/DallasVoiceLGBT/" />
<meta property="article:section" content="life+style" />
<meta property="article:published_time" content="2018-08-20T22:19:05-05:00" />
<meta property="og:image" content="https://storage.googleapis.com/dallasvoice/2018/08/3512f6bd-istock-937868622-1024x688.jpg" />
<meta property="og:image:secure_url" content="https://storage.googleapis.com/dallasvoice/2018/08/3512f6bd-istock-937868622-1024x688.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="688" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For many of us, Labor Day is summer&#8217;s last hurrah. It&#8217;s the weekend when we put away the beach chairs, condition the twinks to go to bed earlier, and mentally prepare ourselves for the colder seasons ahead. Considering the depressing nature of all that Labor Day symbolically signifies, it&#8217;s more than enough reason to throw [&hellip;]" />
<meta name="twitter:title" content="7 tips for throwing the perfect end-of-summer bash - Dallas Voice" />
<meta name="twitter:image" content="https://storage.googleapis.com/dallasvoice/2018/08/3512f6bd-istock-937868622.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.dallasvoice.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://www.dallasvoice.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://www.dallasvoice.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; 7 tips for throwing the perfect end-of-summer bash Comments Feed" href="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.2.0.70" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://www.dallasvoice.com/wp-content/themes/Extra/style.css?ver=2.0.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dallasvoice.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.dallasvoice.com/?p=256944' />
<link rel="alternate" type="application/json+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2F7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2F7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html&#038;format=xml" />

<!-- This site is using AdRotate v4.14 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dallasvoice.com/?wordfence_lh=1&hid=06B1FECB1B86F66366D27A9962845E7C');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script>
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73606430-12', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-15348215597454.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-256944 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-241355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241355"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-241356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241356"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-241545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241545"><a href="https://www.dallasvoice.com/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-241546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241546"><a href="https://storage.googleapis.com/dallasvoice/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-241357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241357"><a href="/outnorthtexas">Out North Texas</a>
<ul class="sub-menu">
	<li id="menu-item-241547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241547"><a href="https://storage.googleapis.com/dallasvoice/2018/01/2018-OUT-NT.pdf">Read the Magazine</a></li>
	<li id="menu-item-241548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241548"><a href="/outnorthtexas/directory">Business Directory</a></li>
	<li id="menu-item-241549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241549"><a href="https://storage.googleapis.com/dallasvoice/2017/10/2017-OUT-NT-Media-Kit.pdf">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-241358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241358"><a href="https://www.dallasvoice.com/media-kit">Digital Services</a></li>
<li id="menu-item-241359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241359"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.dallasvoice.com/" data-fixed-height="51">
							<img src="https://storage.googleapis.com/dallasvoice/2017/09/DallasVoice_Website_Logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-241550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241550"><a href="https://www.dallasvoice.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-249372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249372"><a href="https://www.dallasvoice.com/category/news/texas">Local News</a></li>
	<li id="menu-item-249373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249373"><a href="https://www.dallasvoice.com/category/news/national">National News</a></li>
	<li id="menu-item-249374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249374"><a href="https://www.dallasvoice.com/category/featured">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-253033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253033"><a href="https://www.dallasvoice.com/lambda">Lambda Weekly</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-241563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241563"><a href="https://www.dallasvoice.com/category/lifestyle">Life+Style</a>
<ul class="sub-menu">
	<li id="menu-item-249375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249375"><a href="https://www.dallasvoice.com/category/lifestyle/profile">Profile</a></li>
	<li id="menu-item-249376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249376"><a href="https://www.dallasvoice.com/category/lifestyle/stage">Stage</a></li>
	<li id="menu-item-249377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249377"><a href="https://www.dallasvoice.com/category/lifestyle/screen">Screen</a></li>
	<li id="menu-item-249378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249378"><a href="https://www.dallasvoice.com/category/lifestyle/dining">Dining</a></li>
	<li id="menu-item-249379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249379"><a href="https://www.dallasvoice.com/category/lifestyle/travel">Travel</a></li>
	<li id="menu-item-249380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249380"><a href="https://www.dallasvoice.com/category/lifestyle/community">Community</a></li>
	<li id="menu-item-249381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249381"><a href="https://www.dallasvoice.com/category/lifestyle/tube">Tube</a></li>
	<li id="menu-item-249382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249382"><a href="https://www.dallasvoice.com/category/lifestyle/comedy">Comedy</a></li>
	<li id="menu-item-249383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249383"><a href="https://www.dallasvoice.com/category/lifestyle/concert-lifestyle">Concert</a></li>
	<li id="menu-item-249384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249384"><a href="https://www.dallasvoice.com/category/lifestyle/music">Music</a></li>
	<li id="menu-item-249385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249385"><a href="https://www.dallasvoice.com/category/lifestyle/books">Books</a></li>
	<li id="menu-item-249386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249386"><a href="https://www.dallasvoice.com/category/lifestyle/dance">Dance</a></li>
	<li id="menu-item-249387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249387"><a href="https://www.dallasvoice.com/category/lifestyle/opera">Opera</a></li>
	<li id="menu-item-249388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249388"><a href="https://www.dallasvoice.com/category/lifestyle/fine-art">Fine Art</a></li>
	<li id="menu-item-249389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249389"><a href="https://www.dallasvoice.com/category/lifestyle/fashion">Fashion</a></li>
	<li id="menu-item-249390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249390"><a href="https://www.dallasvoice.com/category/lifestyle/auto">Auto</a></li>
	<li id="menu-item-249391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249391"><a href="https://www.dallasvoice.com/category/lifestyle/scoop-lifestyle">Scoop</a></li>
	<li id="menu-item-249392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249392"><a href="https://www.dallasvoice.com/category/lifestyle/sports">Sports</a></li>
	<li id="menu-item-249393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249393"><a href="https://www.dallasvoice.com/category/lifestyle/digs">Digs</a></li>
	<li id="menu-item-249394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249394"><a href="https://www.dallasvoice.com/category/lifestyle/culture-lifestyle">Culture</a></li>
	<li id="menu-item-249395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249395"><a href="https://www.dallasvoice.com/category/lifestyle/fitness">Fitness</a></li>
	<li id="menu-item-249396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249396"><a href="https://www.dallasvoice.com/category/lifestyle/sketches">Sketches</a></li>
	<li id="menu-item-249397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249397"><a href="https://www.dallasvoice.com/category/lifestyle/photography">Photography</a></li>
	<li id="menu-item-249398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249398"><a href="https://www.dallasvoice.com/category/lifestyle/pets">Pets</a></li>
	<li id="menu-item-249399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249399"><a href="https://www.dallasvoice.com/category/lifestyle/pride">Pride</a></li>
	<li id="menu-item-249400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249400"><a href="https://www.dallasvoice.com/category/lifestyle/cabaret">Cabaret</a></li>
	<li id="menu-item-249401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249401"><a href="https://www.dallasvoice.com/category/lifestyle/interview">Interview</a></li>
	<li id="menu-item-249402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249402"><a href="https://www.dallasvoice.com/category/lifestyle/feature">Feature</a></li>
	<li id="menu-item-249403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249403"><a href="https://www.dallasvoice.com/category/lifestyle/advice">Advice</a></li>
	<li id="menu-item-249404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249404"><a href="https://www.dallasvoice.com/category/plan-your-week/best-bets">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-241352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241352"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
	<li id="menu-item-249405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249405"><a href="https://www.dallasvoice.com/category/instantea/news-instant-tea">InstanTEA News</a></li>
	<li id="menu-item-249406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-249406"><a href="https://www.dallasvoice.com/category/instantea/lifestyle-instant-tea">InstanTEA Life+Style</a></li>
	<li id="menu-item-249407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249407"><a href="https://www.dallasvoice.com/category/instantea/community-voices-instant-tea">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-241353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241353"><a href="/category/special-editions">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-249415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249415"><a href="https://www.dallasvoice.com/category/special-editions/body-fitness-2016">Body</a></li>
	<li id="menu-item-249416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249416"><a href="https://www.dallasvoice.com/category/special-editions/defining-homes">Defining Homes</a></li>
	<li id="menu-item-249417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249417"><a href="https://www.dallasvoice.com/category/special-editions/readers-voice-awards-2017">Readers Voice Awards</a></li>
	<li id="menu-item-249418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249418"><a href="https://www.dallasvoice.com/category/great-spaces-spring-2017-2">Great Spaces</a></li>
	<li id="menu-item-249419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249419"><a href="https://www.dallasvoice.com/category/lifestyle/pride-weddings">Weddings</a></li>
	<li id="menu-item-249420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249420"><a href="https://www.dallasvoice.com/category/lifestyle/swimsuit-edition">Swimsuit</a></li>
	<li id="menu-item-249421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249421"><a href="https://www.dallasvoice.com/category/special-editions/pet-issue-2016">Pamper Your Pets</a></li>
	<li id="menu-item-249422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249422"><a href="https://www.dallasvoice.com/category/special-editions/family-life-magazines">Family Life</a></li>
	<li id="menu-item-249423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249423"><a href="https://www.dallasvoice.com/category/lifestyle/applause-lifestyle">Applause</a></li>
	<li id="menu-item-249424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249424"><a href="https://www.dallasvoice.com/category/drive-2017">DRIVE!</a></li>
	<li id="menu-item-249425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249425"><a href="https://www.dallasvoice.com/category/lifestyle/holiday-gift-guide-2017-lifestyle">Holiday Gift Guide</a></li>
</ul>
</li>
<li id="menu-item-241691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241691"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				
<div class="">
				<div class="et_pb_row et_pb_row_1 custom_class et_pb_row_3-4_1-4">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_2    et_pb_css_mix_blend_mode_passthrough">
				<div class="">
				<div class="et_pb_code_inner">
					<div class="g g-1"><div class="g-dyn a-158 c-1"><div class="g g-4"><div class="g-dyn a-179 c-1"><a class="gofollow" data-track="MTc5LDQsMSw2MA==" href="https://www1.ticketmaster.com/event/0C005477CDEF7D68 " target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/08/34f92f7f-voss-events.gif" /></a></div><div class="g-dyn a-115 c-2"><a class="gofollow" data-track="MTE1LDQsMSw2MA==" href="https://www.dallasvoice.com/category/spayse" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/04/DVtv-eblast.gif" /></a></div><div class="g-dyn a-174 c-3"><a class="gofollow" data-track="MTc0LDQsMSw2MA==" href="https://blacktie.org/tickets/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/08/863ceace-btd-iheart-ads_728x90.jpg" /></a></div><div class="g-dyn a-172 c-4"><a class="gofollow" data-track="MTcyLDQsMSw2MA==" href="http://www.arlington.org/gay-day-2018" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/08/3cbaf72e-gay-day-2018-banner-ad.jpg" /></a></div></div></div></div>
				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_3    et_pb_css_mix_blend_mode_passthrough et-last-child">
				<div class="et_pb_module et_pb_code et_pb_code_1">
				<div class="et_pb_code_inner">
					<div class="g g-7"><div class="g-dyn a-168 c-1"><a href="https://www.dallasvoice.com/advertising/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/07/87fa52b1-laborday-banner.gif" /></a></div></div>				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
			</div>

<div id="main-content">
	
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-256944" class="module single-post-module post-256944 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle-instant-tea et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">7 tips for throwing the perfect end-of-summer bash</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Aug 20, 2018</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://storage.googleapis.com/dallasvoice/2018/08/3512f6bd-istock-937868622-1280x640.jpg" alt="7 tips for throwing the perfect end-of-summer bash" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>For many of us, Labor Day is summer&#8217;s last hurrah. It&#8217;s the weekend when we put away the beach chairs, condition the twinks to go to bed earlier, and mentally prepare ourselves for the colder seasons ahead. Considering the depressing nature of all that Labor Day symbolically signifies, it&#8217;s more than enough reason to throw one last shindig. To make your final fun-in-the-sun party a success, here are a few things you can do to help your guests remember you fondly as they head into fall.</p>
<p><strong>Limit the guest list.</strong> This won&#8217;t be as hard as it seems since a lot of people head out of town to get in that one last trip to the beach, woods, or wherever else it is they wanna fuck to spice up their relationship after dark. Evite is the eco-friendly alternative I live by when sending out invitations – and perfectly appropriate for a Labor Day fete – but more thoughtful DIY invitations can be made with just a few steps. By keeping the list short, you’ll reduce the amount of prep and clean-up work you’ll have to do, and you’ll have more quality time to spend with individual guests.</p>
<p><strong>Decorate but don&#8217;t overdo it.</strong> The old idiom “less is more” is in our collective lexicon for a reason – a little bit goes a long way. A few well-placed votive candles and brightly colored lanterns can make your patio pop while a simple yet well-dressed table can create an upscale aesthetic. Use real plates and silverware instead of paper and plastic products, and keep cloth napkins together with personalized party favors you made yourself.</p>
<p><strong>Keep the menu simple but surprising.</strong> Come August, most of us are sick of hamburgers and hot dogs – or at least the gut-busting buns (why are we even werking out, kweens?!). Sure, they&#8217;re an American staple, but how much processed meat can one eat over the course of a few months? Instead, treat your guests to grilled salmon, mushroom bruschetta, shrimp shish kebab, BBQ pizza and light-and-refreshing pasta salads that leave them satisfied but not stuffed.</p>
<p><strong>Create a signature cocktail.</strong> Rather than buying umpteen bottles of liquor to accommodate every drinker&#8217;s preference, choose one spirit to serve as the main ingredient in a signature drink. An easy-breezy crowd pleaser is the adult Arnold Palmer with one part sweet-tea vodka and two parts lemonade poured into a pitcher of ice. So the kids (and your alcohol-free guests) don&#8217;t feel left out, create the same cocktail in a virgin version. Add lemon wedges and fresh mint and serve. If you&#8217;re serving beer as well, choose one full flavor and one light beer selection – Corona and Amstel Light, for example. Like the liquor, you don&#8217;t have to feel obligated to pick up a six-pack of everyone&#8217;s favorite brew. E-mail your menu ahead of time and inform guests that they’re welcome to bring anything that&#8217;s not on the list.</p>
<p><strong>Don&#8217;t forget the desserts.</strong> Summer’s ending, and that calls for comfort food. You don&#8217;t have to gorge your guests, but you should have a selection of sweets on hand to make your meal complete. For me, cake, cookies and pies are out this time of year. Basically anything that requires baking, I&#8217;m not making – at least not in August. Root beer floats are easy to assemble and enjoyed by many. Fill frosty mugs with a couple scoops of vanilla ice cream and top with root beer until a frothy head forms (you know what that looks like). A fruity trifle is also an inspired choice (and it goes a long way), particularly if you layer it with store-bought pound cake, lemon curd, whipped cream, and fresh raspberries.</p>
<p><strong>Plan to play games.</strong> A deck of cards is great to have on hand, but those games can last well into the night – or morning. If you’re not a fan of cards, plan more active activities, like a water-balloon toss, egg races and a horseshoe tournament. You may wince, but everyone secretly still loves that stuff – so don’t let me hear your queer ass deny it. In addition, set up a slip-and-slide for the otters (if you don’t have a pool, that is – they need to show off young and wet somehow), and fill a festive piñata with candy and small “toys” for added enjoyment.</p>
<p><strong>Set a budget and start/end times.</strong> If the party is scheduled to end at 11 p.m., start winding it down around 9:30. Slyly clear the table or whatever setup you’ve erected, offer your guests coffee, ask them what their day looks like tomorrow, and thank them for joining you. Except for the really hot ones; offer them a place to sleep, obvi. If your guests have had too much to drink, allow them to stay longer or overnight – even the unfortunate-in-the-face ones (you’re doing God’s work tonight). If it’s a lingering twink, call their mom and an Uber. You’ll both be better for it in the morning.</p>
<p style="text-align: right;">— Mikey Rox</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html&#038;t=7%20tips%20for%20throwing%20the%20perfect%20end-of-summer%20bash" class="social-share-link" title="Share &quot;7 tips for throwing the perfect end-of-summer bash&quot; via Facebook" data-network-name="facebook" data-share-title="7 tips for throwing the perfect end-of-summer bash" data-share-url="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=7%20tips%20for%20throwing%20the%20perfect%20end-of-summer%20bash%20https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html" class="social-share-link" title="Share &quot;7 tips for throwing the perfect end-of-summer bash&quot; via Twitter" data-network-name="twitter" data-share-title="7 tips for throwing the perfect end-of-summer bash" data-share-url="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html&#038;t=7%20tips%20for%20throwing%20the%20perfect%20end-of-summer%20bash" class="social-share-link" title="Share &quot;7 tips for throwing the perfect end-of-summer bash&quot; via Google +" data-network-name="googleplus" data-share-title="7 tips for throwing the perfect end-of-summer bash" data-share-url="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html&#038;t=7%20tips%20for%20throwing%20the%20perfect%20end-of-summer%20bash" class="social-share-link" title="Share &quot;7 tips for throwing the perfect end-of-summer bash&quot; via Tumblr" data-network-name="tumblr" data-share-title="7 tips for throwing the perfect end-of-summer bash" data-share-url="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html&#038;description=7%20tips%20for%20throwing%20the%20perfect%20end-of-summer%20bash&#038;media=https://storage.googleapis.com/dallasvoice/2018/08/3512f6bd-istock-937868622-150x150.jpg" class="social-share-link" title="Share &quot;7 tips for throwing the perfect end-of-summer bash&quot; via Pinterest" data-network-name="pinterest" data-share-title="7 tips for throwing the perfect end-of-summer bash" data-share-url="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html&#038;title=7%20tips%20for%20throwing%20the%20perfect%20end-of-summer%20bash" class="social-share-link" title="Share &quot;7 tips for throwing the perfect end-of-summer bash&quot; via LinkedIn" data-network-name="linkedin" data-share-title="7 tips for throwing the perfect end-of-summer bash" data-share-url="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html&#038;title=7%20tips%20for%20throwing%20the%20perfect%20end-of-summer%20bash" class="social-share-link" title="Share &quot;7 tips for throwing the perfect end-of-summer bash&quot; via Buffer" data-network-name="buffer" data-share-title="7 tips for throwing the perfect end-of-summer bash" data-share-url="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html&#038;title=7%20tips%20for%20throwing%20the%20perfect%20end-of-summer%20bash" class="social-share-link" title="Share &quot;7 tips for throwing the perfect end-of-summer bash&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="7 tips for throwing the perfect end-of-summer bash" data-share-url="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;7 tips for throwing the perfect end-of-summer bash&quot; via Email" data-network-name="basic_email" data-share-title="7 tips for throwing the perfect end-of-summer bash" data-share-url="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;7 tips for throwing the perfect end-of-summer bash&quot; via Print" data-network-name="basic_print" data-share-title="7 tips for throwing the perfect end-of-summer bash" data-share-url="https://www.dallasvoice.com/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8bd623;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.dallasvoice.com/helping-maddie-move-10256938.html" rel="prev"><span class="button">Previous</span><span class="title">Helping Maddie move</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/7-tips-for-throwing-the-perfect-end-of-summer-bash-10256944.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='256944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b48b5b618" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_grpwidgets-6" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-dyn a-176 c-1"><a class="gofollow" data-track="MTc2LDUsMSw2MA==" href="https://dallaspride.org" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/08/faf44059-dallas-pride-2018-weekend.jpg" /></a></div><div class="g-dyn a-171 c-2"><a class="gofollow" data-track="MTcxLDUsMSw2MA==" href="http://gdmaf.org/\" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/08/6551bd2b-2018-night-of-the-stars-300x600px.jpg" /></a></div><div class="g-dyn a-137 c-3"><a class="gofollow" data-track="MTM3LDUsMSw2MA==" href="https://www.rcdallas.org/events/event-calendar/gaybingo" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/07/8e089212-0818-gaybingo-aug-300x600.jpg" /></a></div><div class="g-dyn a-167 c-4"><a class="gofollow" data-track="MTY3LDUsMSw2MA==" href="http://YourLinkHere.com/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/07/50f0f6b8-perfect-arrangement-voice-digital-ad-300x600.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-16" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-dyn a-171 c-1"><a class="gofollow" data-track="MTcxLDUsMSw2MA==" href="http://gdmaf.org/\" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/08/6551bd2b-2018-night-of-the-stars-300x600px.jpg" /></a></div><div class="g-dyn a-137 c-2"><a class="gofollow" data-track="MTM3LDUsMSw2MA==" href="https://www.rcdallas.org/events/event-calendar/gaybingo" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/07/8e089212-0818-gaybingo-aug-300x600.jpg" /></a></div><div class="g-dyn a-176 c-3"><a class="gofollow" data-track="MTc2LDUsMSw2MA==" href="https://dallaspride.org" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/08/faf44059-dallas-pride-2018-weekend.jpg" /></a></div><div class="g-dyn a-167 c-4"><a class="gofollow" data-track="MTY3LDUsMSw2MA==" href="http://YourLinkHere.com/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/07/50f0f6b8-perfect-arrangement-voice-digital-ad-300x600.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-15" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-138"><a class="gofollow" data-track="MTM4LDYsMSw2MA==" href="http://thisfreelife.betobaccofree.hhs.gov/non-toxic" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/05/Rivendell-This-Free_300x250.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-13" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-111"><a class="gofollow" data-track="MTExLDYsMSw2MA==" href="https://www.myresourcecenter.org/events/event-calendar/get-centered-mission-tours" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/03/Get-Centered-Dallas-Voice-ad-300x250.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-10" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-124"><a class="gofollow" data-track="MTI0LDYsMSw2MA==" href="http://stevengravesinsurance.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/04/Steven-Graves-Web-ad.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-12" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-128"><a class="gofollow" data-track="MTI4LDYsMSw2MA==" href="https://www.rescueairtx.com/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/05/Rescue-Air-300x250.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-14" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-124"><a class="gofollow" data-track="MTI0LDYsMSw2MA==" href="http://stevengravesinsurance.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/04/Steven-Graves-Web-ad.gif" /></a></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->
	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info"></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"66af6a8c27","timeline_nonce":"80255fd199","blog_feed_nonce":"491852de85","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"0c116b3ac4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c6cc3d4391","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"256944","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.70'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.10.1'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
