<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.dallasvoice.com';var et_post_id='246026';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Anti-LGBT conference in Fort Worth begins with ... well, this - Dallas Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anti-LGBT conference in Fort Worth begins with ... well, this - Dallas Voice" />
<meta property="og:description" content="So, I’m not sure what to say about a conference at the Southwest Baptist Theological Seminary in Fort Worth. Yes, we knew about the conference ahead of time. No, we didn’t think it was worth giving these bigots extra publicity. But wow — they opened their conference with the gayest performance they could find among &hellip;" />
<meta property="og:url" content="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:section" content="InstanTEA" />
<meta property="article:published_time" content="2017-11-22T12:34:11-06:00" />
<meta property="article:modified_time" content="2017-11-27T07:30:52-06:00" />
<meta property="og:updated_time" content="2017-11-27T07:30:52-06:00" />
<meta property="og:image" content="https://www.dallasvoice.com/wp-content/uploads/2017/11/Southwest-Seminary.png" />
<meta property="og:image:secure_url" content="https://www.dallasvoice.com/wp-content/uploads/2017/11/Southwest-Seminary.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="So, I’m not sure what to say about a conference at the Southwest Baptist Theological Seminary in Fort Worth. Yes, we knew about the conference ahead of time. No, we didn’t think it was worth giving these bigots extra publicity. But wow — they opened their conference with the gayest performance they could find among [&hellip;]" />
<meta name="twitter:title" content="Anti-LGBT conference in Fort Worth begins with ... well, this - Dallas Voice" />
<meta name="twitter:image" content="https://www.dallasvoice.com/wp-content/uploads/2017/11/Southwest-Seminary.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.dallasvoice.com\/","name":"Dallas Voice","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dallasvoice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://www.dallasvoice.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://www.dallasvoice.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Anti-LGBT conference in Fort Worth begins with &#8230; well, this Comments Feed" href="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.2.0.70" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://www.dallasvoice.com/wp-content/themes/Extra/style.css?ver=2.0.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dallasvoice.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.dallasvoice.com/?p=246026' />
<link rel="alternate" type="application/json+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fanti-lgbt-conference-fort-worth-begins-well-10246026.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fanti-lgbt-conference-fort-worth-begins-well-10246026.html&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #707070 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_2 .et_bloom_border_solid { border-color: #3b3b3b !important } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-15119088918872.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-246026 single-format-standard et_bloom unknown et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-241355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241355"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-241356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241356"><a href="/marketplace">Marketplace</a>
<ul  class="sub-menu">
	<li id="menu-item-241545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241545"><a href="https://www.dallasvoice.com/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-241546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241546"><a href="https://www.dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-241357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241357"><a href="/outnorthtexas">Out North Texas</a>
<ul  class="sub-menu">
	<li id="menu-item-241547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241547"><a href="https://www.dallasvoice.com/wp-content/uploads/2017/10/OUT-North-Texas-2017.pdf">Read the Magazine</a></li>
	<li id="menu-item-241548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241548"><a href="/outnorthtexas/directory">Business Directory</a></li>
	<li id="menu-item-241549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241549"><a href="https://www.dallasvoice.com/wp-content/uploads/2017/10/2017-OUT-NT-Media-Kit.pdf">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-241358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241358"><a href="https://www.dallasvoice.com/media-kit">Digital Services</a></li>
<li id="menu-item-241359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241359"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.dallasvoice.com/" data-fixed-height="51">
							<img src="https://www.dallasvoice.com/wp-content/uploads/2017/09/DallasVoice_Website_Logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-241550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241550"><a href="https://www.dallasvoice.com/category/news">News</a></li>
<li id="menu-item-241563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241563"><a href="https://www.dallasvoice.com/category/lifestyle">Life+Style</a></li>
<li id="menu-item-241352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241352"><a href="/category/instantea">InstanTEA</a></li>
<li id="menu-item-241353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241353"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-241691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241691"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				
<div class="sb_ad-section">
	<div class="row">
		<div class="col med-8">
			<div class="g g-4"><div class="g-dyn a-29 c-1"><a class="gofollow" data-track="MjksNCwxLDYw" href="https://www.visitdallas.com/tourism/itinerary-ideas/lgbt-fun-in-dallas.html" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/08/29.png" /></a></div><div class="g-dyn a-63 c-2"><a class="gofollow" data-track="NjMsNCwxLDYw" href="https://www.teddybearparty.org/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Teddy-Bear-Paryty.jpg" /></a></div></div>		</div>
		<div class="col med-4">
			<div class="g g-7"><div class="g-dyn a-65 c-1"><a class="gofollow" data-track="NjUsNywxLDYw" href=https://www.dallasvoice.com/wp-content/uploads/2017/11/World-AIDS-Day-2017-Click-Thru.jpg target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/World-AIDS-Day-2017-Banner.gif" /></a></div><div class="g-dyn a-23 c-2"><a class="gofollow" data-track="MjMsNywxLDYw" href="http://www.dallasvoice.com/advertising" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/10/2017-Holiday-Git-Guide.gif" /></a></div></div>		</div>
	</div>
</div>

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-246026" class="module single-post-module post-246026 post type-post status-publish format-standard has-post-thumbnail hentry category-instantea category-news-instant-tea et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Anti-LGBT conference in Fort Worth begins with &#8230; well, this</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Nov 22, 2017</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Southwest-Seminary.png" alt="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="color: #000000;">So, I’m not sure what to say about a conference at the Southwest Baptist Theological Seminary in Fort Worth. Yes, we knew about the conference ahead of time. No, we didn’t think it was worth giving these bigots extra publicity.</span></p>
<p><span style="color: #000000;">But wow — they opened their conference with the gayest performance they could find among their “straight” participants.</span></p>
<p><span style="color: #000000;">From reports on the conference, they spent much time worrying about defeating “the gay agenda,” because if they didn’t, pedophilia was going to run rampant. Oh, and they endorsed accused child molester Roy Moore for Senate.</span></p>
<p><span style="color: #000000;">Among the participants was Pastor Stephen Broden. He’s the guy who ran for the U.S. House against Rep. Eddie Bernie Johnson a few years ago. The Dallas Morning News endorsed him and then had to withdraw their endorsement when he said that if he didn’t win, “armed insurrection wasn’t off the table.” Oops. Broden, by the way, came to the conference &#8220;straight&#8221; from Alabama, where he&#8217;d gone to lend his support to Moore.</span></p>
<p><span style="color: #000000;"><a href="http://www.dallasobserver.com/event/teens4truth-conference-countering-the-lgbt-agenda-10074588">Texas Observer</a> got pictures of some of the signs found at the conference including, “No anal sex taught in schools thanks.” Damn. All those anal sex models will be out of a job.</span></p>
<p><span style="color: #000000;">Another sign reads “Women make lousy dads.” We really hate bringing up the studies, but this kind of anti-LGBT crap challenged universities around the country to run studies and every study — EVERY STUDY — shows that kids with two moms do best. Then comes kids with two dads. And running close behind same-sex couples are straight couples. I hate to keep having to remind my straight friends that they just aren’t as good at parenting as we are, so stop with the “women make lousy dads signs,” because I really like lots of straight parents I know a lot. </span></p>
<p><span style="color: #000000;">The headliner at the conference was David Pickup. He’s a California ex-gay therapist who was run out of California when they made practicing discredited therapies illegal for licensed therapists. So he moved to Texas where he’s taking people’s money to turn gays and lesbians into … well the guy who opened the conference with his gay flag routine.</span><br />
<iframe src="https://www.youtube.com/embed/T_nEzYwakrs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p style="text-align: right;">— David Taffet</p>
<span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html&#038;t=Anti-LGBT%20conference%20in%20Fort%20Worth%20begins%20with%20%E2%80%A6%20well%2C%20this" class="social-share-link" title="Share &quot;Anti-LGBT conference in Fort Worth begins with &#8230; well, this&quot; via Facebook" data-network-name="facebook" data-share-title="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" data-share-url="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Anti-LGBT%20conference%20in%20Fort%20Worth%20begins%20with%20%E2%80%A6%20well%2C%20this%20https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html" class="social-share-link" title="Share &quot;Anti-LGBT conference in Fort Worth begins with &#8230; well, this&quot; via Twitter" data-network-name="twitter" data-share-title="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" data-share-url="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html&#038;t=Anti-LGBT%20conference%20in%20Fort%20Worth%20begins%20with%20%E2%80%A6%20well%2C%20this" class="social-share-link" title="Share &quot;Anti-LGBT conference in Fort Worth begins with &#8230; well, this&quot; via Google +" data-network-name="googleplus" data-share-title="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" data-share-url="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html&#038;t=Anti-LGBT%20conference%20in%20Fort%20Worth%20begins%20with%20%E2%80%A6%20well%2C%20this" class="social-share-link" title="Share &quot;Anti-LGBT conference in Fort Worth begins with &#8230; well, this&quot; via Tumblr" data-network-name="tumblr" data-share-title="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" data-share-url="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html&#038;description=Anti-LGBT%20conference%20in%20Fort%20Worth%20begins%20with%20%E2%80%A6%20well%2C%20this&#038;media=https://www.dallasvoice.com/wp-content/uploads/2017/11/Southwest-Seminary.png" class="social-share-link" title="Share &quot;Anti-LGBT conference in Fort Worth begins with &#8230; well, this&quot; via Pinterest" data-network-name="pinterest" data-share-title="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" data-share-url="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html&#038;title=Anti-LGBT%20conference%20in%20Fort%20Worth%20begins%20with%20%E2%80%A6%20well%2C%20this" class="social-share-link" title="Share &quot;Anti-LGBT conference in Fort Worth begins with &#8230; well, this&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" data-share-url="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html&#038;title=Anti-LGBT%20conference%20in%20Fort%20Worth%20begins%20with%20%E2%80%A6%20well%2C%20this" class="social-share-link" title="Share &quot;Anti-LGBT conference in Fort Worth begins with &#8230; well, this&quot; via Buffer" data-network-name="buffer" data-share-title="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" data-share-url="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html&#038;title=Anti-LGBT%20conference%20in%20Fort%20Worth%20begins%20with%20%E2%80%A6%20well%2C%20this" class="social-share-link" title="Share &quot;Anti-LGBT conference in Fort Worth begins with &#8230; well, this&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" data-share-url="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Anti-LGBT conference in Fort Worth begins with &#8230; well, this&quot; via Email" data-network-name="basic_email" data-share-title="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" data-share-url="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Anti-LGBT conference in Fort Worth begins with &#8230; well, this&quot; via Print" data-network-name="basic_print" data-share-title="Anti-LGBT conference in Fort Worth begins with &#8230; well, this" data-share-url="https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #54d0e2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.dallasvoice.com/julie-johnson-files-democratic-primary-10245984.html" rel="prev"><span class="button">Previous</span><span class="title">Julie Johnson files for Democratic primary</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.dallasvoice.com/joe-barton-apologizes-nude-photos-posted-online-10246033.html" rel="next"><span class="button">Next</span><span class="title">Joe Barton apologizes for nude photos of him posted online</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h2 id="comments" class="page_title">26 Comments</h2>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-95606">
		<article id="comment-95606" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='dallasdano' src='https://secure.gravatar.com/avatar/f89356c254ab027965138f7d40ceb90e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f89356c254ab027965138f7d40ceb90e?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">dallasdano</span>				<span class="comment_date">
				on November 22, 2017 at 3:07 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>LOL&#8230;Totally NOT gay!</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95606#respond' onclick='return addComment.moveForm( "comment-95606", "95606", "respond", "246026" )' aria-label='Reply to dallasdano'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-95612">
		<article id="comment-95612" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Wayne english' src='https://secure.gravatar.com/avatar/8b55d573caf93d52ebee6dae92a313ef?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b55d573caf93d52ebee6dae92a313ef?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Wayne english</span>				<span class="comment_date">
				on November 22, 2017 at 3:42 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>So they are bigots because they disagree with your opinion and politics? Seems you are as judgmental as they.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95612#respond' onclick='return addComment.moveForm( "comment-95612", "95612", "respond", "246026" )' aria-label='Reply to Wayne english'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
<ul class="children">
	<li class="comment byuser comment-author-tammye-nash even depth-2" id="li-comment-96069">
		<article id="comment-96069" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Tammye Nash' src='https://secure.gravatar.com/avatar/6d8478a832ba8aa3e7dd744679c7a4a4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6d8478a832ba8aa3e7dd744679c7a4a4?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='http://www.dallasvoice.com' rel='external nofollow' class='url'>Tammye Nash</a></span>				<span class="comment_date">
				on November 27, 2017 at 10:38 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Lots of people disagree with my opinions and politics. That doesn&#8217;t make them bigots. They are bigots because they think that people who disagree with THEM and are different from them are evil/degenerate/less than/undeserving of equal rights.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96069#respond' onclick='return addComment.moveForm( "comment-96069", "96069", "respond", "246026" )' aria-label='Reply to Tammye Nash'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-96075">
		<article id="comment-96075" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Scott' src='https://secure.gravatar.com/avatar/9f40981048c9e115f41127e8a34822ca?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f40981048c9e115f41127e8a34822ca?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Scott</span>				<span class="comment_date">
				on November 27, 2017 at 11:19 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Christian &#8220;love&#8221;.<br />
Pastor Curtis Knapp of KS says it&#8217;s the governments JOB to kill all gay people.<br />
Pastor Charles Worley NC preaches all gay people should be put in concentration camps to die.<br />
Pastor Kevin Swanson says all gay people must be exterminated.<br />
Pastor Dave Buehner says treat gay people like cannibals, child molesters, rapists and murderers.<br />
Pastor Steven L. Anderson- Preaches KILL the gays.<br />
Pastor Sean Harris- beat your 4 year old son if he shows signs of being gay.<br />
Pastor Andy Gipson, Mississippi GOP Lawmaker, Cites Bible Passage Calling For Their Death.<br />
Pastor David Dykes want to kill all gay people.<br />
Pastor Scott Lively( currently on trial for crimes against humanity) in Uganda helped write the KILL the GAYS bill.<br />
Pastor Dennis Leatherman wants to kill all gay, says it excites his flesh him to think about it.<br />
Pastor Ariel Torres Ortega says gays must die at National Organization for Marriage rally.<br />
Pastor Roger Jimenez praised the killing of gay people in Orlando says all need to be put to death.<br />
No Westboro church needed to know how christians want LGBT lives to end.<br />
Tell me again of your religion of love? 2nd chronicles 15 13</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96075#respond' onclick='return addComment.moveForm( "comment-96075", "96075", "respond", "246026" )' aria-label='Reply to Scott'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-95617">
		<article id="comment-95617" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Rusty Writer' src='https://secure.gravatar.com/avatar/a3ade09e3b76ec0bedef24f9e9b61eb6?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a3ade09e3b76ec0bedef24f9e9b61eb6?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Rusty Writer</span>				<span class="comment_date">
				on November 22, 2017 at 5:26 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>David Pickup is a 60 year old who admitted never having a lasting romantic relationship with an adult. He left California when they outlawed his quackery for kids under 18. Pickup moved to Dallas, where his predecessor in &#8220;authentic reparative therapy&#8221; was imprisoned for molesting boys. Pickup said his focus will be on young boys. Where else can a grown man spend hours alone with a young gay boy discussing his sexual desires and fantasies? Reparative therapy is &#8220;consumer fraud&#8221; promising a cure for that which is not illness, a court in New Jersey ruled in the JONAH case. No medical, psychological or psychiatric association backs reparative therapy. Every major, decades-old ex-gay ministry from the US to Australia closed after leaders admitted nobody changed sexual orientation during the 40 years of &#8216;change&#8217; claims. The ex-gay ministries were the largest referral source for reparative gay conversion therapists, but they gave up on the quackery back in 2011.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95617#respond' onclick='return addComment.moveForm( "comment-95617", "95617", "respond", "246026" )' aria-label='Reply to Rusty Writer'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-95684">
		<article id="comment-95684" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='David Pickup' src='https://secure.gravatar.com/avatar/b039adba892b67489483d8367e17f49c?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b039adba892b67489483d8367e17f49c?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='http://davidpickuplmft.com' rel='external nofollow' class='url'>David Pickup</a></span>				<span class="comment_date">
				on November 23, 2017 at 10:43 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Julie, I wasn&#8217;t run out of California. I still have an office there. Licensed therapy for unwanted homosexual feelings caused by emotional and/or sexual abuse is not illegal for adults. However, California, in hurting their own children made it illegal for children to receive this therapy. The legislators knew about therapy for this kind of emotional or sexual abuse, and they voted for the ban anyway, which is endangering, in part, the lives of CA&#8217;s children who do identify as heterosexual.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95684#respond' onclick='return addComment.moveForm( "comment-95684", "95684", "respond", "246026" )' aria-label='Reply to David Pickup'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
<ul class="children">
	<li class="comment byuser comment-author-tammye-nash even depth-2" id="li-comment-96070">
		<article id="comment-96070" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Tammye Nash' src='https://secure.gravatar.com/avatar/6d8478a832ba8aa3e7dd744679c7a4a4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6d8478a832ba8aa3e7dd744679c7a4a4?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='http://www.dallasvoice.com' rel='external nofollow' class='url'>Tammye Nash</a></span>				<span class="comment_date">
				on November 27, 2017 at 10:39 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>&#8220;Conversion therapy&#8221; hurts people, especially children. Keep your self-hate to yourself.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96070#respond' onclick='return addComment.moveForm( "comment-96070", "96070", "respond", "246026" )' aria-label='Reply to Tammye Nash'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-96076">
		<article id="comment-96076" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='scott' src='https://secure.gravatar.com/avatar/9f40981048c9e115f41127e8a34822ca?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f40981048c9e115f41127e8a34822ca?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">scott</span>				<span class="comment_date">
				on November 27, 2017 at 11:20 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>You want to electrocute children for your &#8220;god&#8221;?</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96076#respond' onclick='return addComment.moveForm( "comment-96076", "96076", "respond", "246026" )' aria-label='Reply to scott'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-96152">
		<article id="comment-96152" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='gayvid pickup' src='https://secure.gravatar.com/avatar/993c766facb2cb30a3768d2852951dd1?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/993c766facb2cb30a3768d2852951dd1?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">gayvid pickup</span>				<span class="comment_date">
				on November 28, 2017 at 10:17 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>I&#8217;m very excited to see David Pickup in a headline involving an underage boy or a male prostitute, as these anti-gay, self-hating &#8220;therapists&#8221; are often caught doing.</p>
<p>Google the types of &#8220;therapy&#8221; he practices. It&#8217;s hilarious and backwards.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96152#respond' onclick='return addComment.moveForm( "comment-96152", "96152", "respond", "246026" )' aria-label='Reply to gayvid pickup'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-95697">
		<article id="comment-95697" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='TONY.' src='https://secure.gravatar.com/avatar/247fb1c8d2477cd4b6c6fb1e9710c709?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/247fb1c8d2477cd4b6c6fb1e9710c709?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">TONY.</span>				<span class="comment_date">
				on November 23, 2017 at 1:11 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>What Gay pradesh did he learn that from?</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95697#respond' onclick='return addComment.moveForm( "comment-95697", "95697", "respond", "246026" )' aria-label='Reply to TONY.'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-95698">
		<article id="comment-95698" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Katrina' src='https://secure.gravatar.com/avatar/5c47097b2fe4ff9c89fca82028cf4039?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c47097b2fe4ff9c89fca82028cf4039?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Katrina</span>				<span class="comment_date">
				on November 23, 2017 at 1:17 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Just want to clarify that flag dancing is a long time tradition in the church, not specific to any gender or sexuality stereotypes or assumptions. It happens all across the country male and female alike.</p>
<p>It is also extremely disheartening to hear that they equate gender and sexual non conforming decisions as leading to pedophilia. That couldn’t be more untrue.</p>
<p>The truth is the Lord does expect us to make the decision to follow Him, and transform into who He has destined us to become despite our desires. Nonetheless, it is iur choice to do so and He gives us the reasonable space to make those decisions with gentle reminders. Whatever comes as a result of our decisions are ours to own. I wish that the angry, strife filled approach would be reconsidered.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95698#respond' onclick='return addComment.moveForm( "comment-95698", "95698", "respond", "246026" )' aria-label='Reply to Katrina'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
<ul class="children">
	<li class="comment byuser comment-author-tammye-nash odd alt depth-2" id="li-comment-96071">
		<article id="comment-96071" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Tammye Nash' src='https://secure.gravatar.com/avatar/6d8478a832ba8aa3e7dd744679c7a4a4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6d8478a832ba8aa3e7dd744679c7a4a4?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='http://www.dallasvoice.com' rel='external nofollow' class='url'>Tammye Nash</a></span>				<span class="comment_date">
				on November 27, 2017 at 10:39 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Katrina, flag dancing is also a long-time tradition in gay bars and gay parades and gay picnics and &#8230;..</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96071#respond' onclick='return addComment.moveForm( "comment-96071", "96071", "respond", "246026" )' aria-label='Reply to Tammye Nash'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-95705">
		<article id="comment-95705" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Wesley Mahan' src='https://secure.gravatar.com/avatar/ddd7ca0e8cd14638f6a0f6d5ce4a9c90?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ddd7ca0e8cd14638f6a0f6d5ce4a9c90?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Wesley Mahan</span>				<span class="comment_date">
				on November 23, 2017 at 3:04 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>If that is an EX-gay therapist, then this Portland liberal is a Rump Licker.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95705#respond' onclick='return addComment.moveForm( "comment-95705", "95705", "respond", "246026" )' aria-label='Reply to Wesley Mahan'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-95746">
		<article id="comment-95746" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Cuervo J' src='https://secure.gravatar.com/avatar/b5783a935bf507c4a22b37540f24f101?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5783a935bf507c4a22b37540f24f101?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Cuervo J</span>				<span class="comment_date">
				on November 24, 2017 at 2:37 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>5+ minutes of this guy??? I could barely handle a few seconds. WTF?  He&#8217;s an anti-gay gay man??? Must be a Log Cabin Republican.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95746#respond' onclick='return addComment.moveForm( "comment-95746", "95746", "respond", "246026" )' aria-label='Reply to Cuervo J'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-95747">
		<article id="comment-95747" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='joe' src='https://secure.gravatar.com/avatar/40e28f31ee64c60001fce26a10117f96?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/40e28f31ee64c60001fce26a10117f96?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">joe</span>				<span class="comment_date">
				on November 24, 2017 at 3:16 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>ummm&#8230;security. We have an infiltrator.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95747#respond' onclick='return addComment.moveForm( "comment-95747", "95747", "respond", "246026" )' aria-label='Reply to joe'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-95775">
		<article id="comment-95775" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Robert Deppert' src='https://secure.gravatar.com/avatar/67f80feefbed5607944482089f209b42?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/67f80feefbed5607944482089f209b42?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Robert Deppert</span>				<span class="comment_date">
				on November 24, 2017 at 8:28 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>pretty sure I saw this same act and same guy in our local pride parade.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95775#respond' onclick='return addComment.moveForm( "comment-95775", "95775", "respond", "246026" )' aria-label='Reply to Robert Deppert'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-95778">
		<article id="comment-95778" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Breed7' src='https://secure.gravatar.com/avatar/8ee46813a5c017131db623d16d56c51a?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8ee46813a5c017131db623d16d56c51a?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Breed7</span>				<span class="comment_date">
				on November 24, 2017 at 10:03 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>As long as &#8220;Christians&#8221; keep trying to prevent LGBTQ people from having full legal rights anywhere in this country, I will be working to try to take away all legal protections for religion.  Why should people who can&#8217;t distinguish between mythology and reality get to enjoy rights that are denied to intelligent people?</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95778#respond' onclick='return addComment.moveForm( "comment-95778", "95778", "respond", "246026" )' aria-label='Reply to Breed7'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-95792">
		<article id="comment-95792" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Jay' src='https://secure.gravatar.com/avatar/421cacaf8cd15b3d092456d1800b6633?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/421cacaf8cd15b3d092456d1800b6633?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Jay</span>				<span class="comment_date">
				on November 24, 2017 at 12:43 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Hmmm&#8230; busting out of the closet&#8230; at a Hate Fest&#8230; ?</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95792#respond' onclick='return addComment.moveForm( "comment-95792", "95792", "respond", "246026" )' aria-label='Reply to Jay'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-95825">
		<article id="comment-95825" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Mirah' src='https://secure.gravatar.com/avatar/75f632f891867db1f9263bcfc678eeae?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75f632f891867db1f9263bcfc678eeae?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='http://Mirahriben.blogspot.com' rel='external nofollow' class='url'>Mirah</a></span>				<span class="comment_date">
				on November 24, 2017 at 6:01 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>I don&#8217;t get it.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95825#respond' onclick='return addComment.moveForm( "comment-95825", "95825", "respond", "246026" )' aria-label='Reply to Mirah'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-95903">
		<article id="comment-95903" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Bill' src='https://secure.gravatar.com/avatar/7866375fa8a22450a6375e289d84fb51?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7866375fa8a22450a6375e289d84fb51?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Bill</span>				<span class="comment_date">
				on November 25, 2017 at 12:51 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>&#8220;Eddie Bernie Johnson&#8221;?</p>
<p>I assume you meant &#8220;Eddie Bernice Johnson&#8221;</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95903#respond' onclick='return addComment.moveForm( "comment-95903", "95903", "respond", "246026" )' aria-label='Reply to Bill'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-95984">
		<article id="comment-95984" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Suzanne P Miller' src='https://secure.gravatar.com/avatar/d7f3cf6ff40ebf7edcabd1eacd9514c0?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7f3cf6ff40ebf7edcabd1eacd9514c0?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Suzanne P Miller</span>				<span class="comment_date">
				on November 26, 2017 at 9:39 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Okay, this is TOTALLY GAY!! wtf?</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=95984#respond' onclick='return addComment.moveForm( "comment-95984", "95984", "respond", "246026" )' aria-label='Reply to Suzanne P Miller'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-96001">
		<article id="comment-96001" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Genne Mikel' src='https://secure.gravatar.com/avatar/29ccee533579e1d01a81b9e12253bfad?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/29ccee533579e1d01a81b9e12253bfad?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Genne Mikel</span>				<span class="comment_date">
				on November 26, 2017 at 3:55 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>For one thing I have had my ear to the wind for months and since the crap about Target inviting pedophile men in dresses to molest kids in their women&#8217;s bathrooms I have NOT HEARD OF ONE SINGLE INCIDENT.  Also, I know a bunch of gay folks and none of them have any issues of child molestation charges.  On the flip side I have herd of a number of ministrs molesting kids in their church and shooting family members.  Odd. so odd these things.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96001#respond' onclick='return addComment.moveForm( "comment-96001", "96001", "respond", "246026" )' aria-label='Reply to Genne Mikel'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-96058">
		<article id="comment-96058" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='poop' src='https://secure.gravatar.com/avatar/149d256abf76f1a00d45409cfb3561de?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/149d256abf76f1a00d45409cfb3561de?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='http://poop.com' rel='external nofollow' class='url'>poop</a></span>				<span class="comment_date">
				on November 27, 2017 at 6:08 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>so theyre a hate group?</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96058#respond' onclick='return addComment.moveForm( "comment-96058", "96058", "respond", "246026" )' aria-label='Reply to poop'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-96090">
		<article id="comment-96090" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Doby Gillis' src='https://secure.gravatar.com/avatar/d2f1a6742710b70eee885ffc1f85c688?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2f1a6742710b70eee885ffc1f85c688?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Doby Gillis</span>				<span class="comment_date">
				on November 27, 2017 at 1:34 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>David &#8216;Pickup&#8217; (LOL) was RUN OUT OF CALIFORNIA, he keeps an office to troll for lost boys so that he can ship them to TEXXXASS &#8211; David, wearing a suit and horn-rimmed glasses doesn&#8217;t hide the nipple clips, cock ring and butt plug you sport underneath.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96090#respond' onclick='return addComment.moveForm( "comment-96090", "96090", "respond", "246026" )' aria-label='Reply to Doby Gillis'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-96138">
		<article id="comment-96138" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Mary' src='https://secure.gravatar.com/avatar/e6200e59c0568aa39296323d69861d3b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e6200e59c0568aa39296323d69861d3b?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Mary</span>				<span class="comment_date">
				on November 28, 2017 at 5:45 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Okay&#8230;so am anti-gay conference starts with the gayest opening I’ve ever seen.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96138#respond' onclick='return addComment.moveForm( "comment-96138", "96138", "respond", "246026" )' aria-label='Reply to Mary'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-96172">
		<article id="comment-96172" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Israel Luna' src='https://secure.gravatar.com/avatar/a92e7c4c244628010000f551a9e7ae74?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a92e7c4c244628010000f551a9e7ae74?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Israel Luna</span>				<span class="comment_date">
				on November 28, 2017 at 2:47 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>YAAAAAZ! WERQ, FISH, WERQ! C&#8217;mon, circuit-party-in-her-own-head! I LOVE THE PERKING UP OF HER FEET WHEN IT KICKS IN. YAAAAZ!</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/anti-lgbt-conference-fort-worth-begins-well-10246026.html?replytocom=96172#respond' onclick='return addComment.moveForm( "comment-96172", "96172", "respond", "246026" )' aria-label='Reply to Israel Luna'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/anti-lgbt-conference-fort-worth-begins-well-10246026.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='246026' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b323fb4a6a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-2" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-dyn a-64 c-1"><a class="gofollow" data-track="NjQsNSwxLDYw" href="http://zapitdallas.com/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Zap-it-holiday-wide-tower.jpg" /></a>



</div><div class="g-dyn a-19 c-2"><a class="gofollow" data-track="MTksNSwxLDYw" href="http://uptownplayers.org/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Georgia-McBride-voice-digital-ad-300x600.jpg" /></a></div><div class="g-dyn a-56 c-3"><a class="gofollow" data-track="NTYsNSwxLDYw" href="https://turtlecreekchorale.secure.force.com/ticket#details_a0S50000007hcXdEAI" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/TCC-Wide-Tower-Snowflakes.gif" /></a></div><div class="g-dyn a-53 c-4"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N9515.153025DALLASVOICE.COM/B20385081.207058072;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'> <SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N9515.153025DALLASVOICE.COM/B20385081.207058072;abr=!ie;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"> </SCRIPT> </IFRAME></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-3" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-dyn a-64 c-1"><a class="gofollow" data-track="NjQsNSwxLDYw" href="http://zapitdallas.com/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Zap-it-holiday-wide-tower.jpg" /></a>



</div><div class="g-dyn a-53 c-2"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N9515.153025DALLASVOICE.COM/B20385081.207058072;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'> <SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N9515.153025DALLASVOICE.COM/B20385081.207058072;abr=!ie;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"> </SCRIPT> </IFRAME></div><div class="g-dyn a-56 c-3"><a class="gofollow" data-track="NTYsNSwxLDYw" href="https://turtlecreekchorale.secure.force.com/ticket#details_a0S50000007hcXdEAI" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/TCC-Wide-Tower-Snowflakes.gif" /></a></div><div class="g-dyn a-19 c-4"><a class="gofollow" data-track="MTksNSwxLDYw" href="http://uptownplayers.org/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Georgia-McBride-voice-digital-ad-300x600.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-4" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-5" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-6" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-7" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->
	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">© 2017 Dallas Voice.</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_2 et_bloom_trigger_click" data-trigger_click="a.trigger_popup" data-success_action_details="redirect_url|#">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein et_bloom_success_action">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img src="https://www.dallasvoice.com/wp-content/plugins/bloom/images/premade-image-12.png" alt="Check out this week&#039;s issue!" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Check out this week's issue!</h2><p>Enter your email below to read this week's issue of the Dallas Voice, and enjoy our weekly eBlast every Friday!</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="icontact" data-list_id="9863803" data-page_id="246026" data-account="DV iContact" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer">
					<p>Or, click here to just read the PDF.</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.dallasvoice.com/wp-content/plugins/bloom/css/style.css?ver=1.2.21' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ecee73abd1","timeline_nonce":"f3a6614f65","blog_feed_nonce":"9771f4632e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"023781d824","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"429fce4367","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"246026","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.70'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script async="async" type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.dallasvoice.com\/anti-lgbt-conference-fort-worth-begins-well-10246026.html","stats_nonce":"f1d0444636","subscribe_nonce":"5994b35336","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/bloom/js/custom.js?ver=1.2.21'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.21'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 60000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 60000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 60000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 60000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 60000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 60000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 60000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
