<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.dallasvoice.com';var et_post_id='256110';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>AT&amp;T&#039;s Elevator Project includes several queer projects - Dallas Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AT&amp;T&#039;s Elevator Project includes several queer projects" />
<meta property="og:description" content="The Elevator Project began four years ago as a one-off plan to put the Wyly Theatre&#8217;s sixth-floor Studio Theatre to use during fallow periods of the year. Now in its fourth season, The Elevator Project offers marketing, space, production and mentoring assistant to small performing enterprises — from tiny theater companies to dance troupes to &hellip;" />
<meta property="og:url" content="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:publisher" content="https://www.facebook.com/DallasVoiceLGBT/" />
<meta property="article:tag" content="Arnold Wayne Jones" />
<meta property="article:tag" content="attpac" />
<meta property="article:tag" content="City Dionysia" />
<meta property="article:tag" content="Dark Circles Dance Company" />
<meta property="article:tag" content="Elevator Project" />
<meta property="article:tag" content="Giant Entertainment" />
<meta property="article:section" content="InstanTEA" />
<meta property="article:published_time" content="2018-07-24T12:19:32-05:00" />
<meta property="og:image" content="https://storage.googleapis.com/dallasvoice/2018/07/628feb8a-2018_dccd_seasonpromophoto-1024x738.jpg" />
<meta property="og:image:secure_url" content="https://storage.googleapis.com/dallasvoice/2018/07/628feb8a-2018_dccd_seasonpromophoto-1024x738.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="738" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Elevator Project began four years ago as a one-off plan to put the Wyly Theatre&#8217;s sixth-floor Studio Theatre to use during fallow periods of the year. Now in its fourth season, The Elevator Project offers marketing, space, production and mentoring assistant to small performing enterprises — from tiny theater companies to dance troupes to [&hellip;]" />
<meta name="twitter:title" content="AT&amp;T&#039;s Elevator Project includes several queer projects" />
<meta name="twitter:image" content="https://storage.googleapis.com/dallasvoice/2018/07/628feb8a-2018_dccd_seasonpromophoto.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.dallasvoice.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://www.dallasvoice.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://www.dallasvoice.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; AT&#038;T&#8217;s Elevator Project includes several queer projects Comments Feed" href="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.2.0.70" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://www.dallasvoice.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.7#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dallasvoice.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.dallasvoice.com/wp-json/' />
<link rel='shortlink' href='https://www.dallasvoice.com/?p=256110' />
<link rel="alternate" type="application/json+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fatts-elevator-project-includes-several-queer-projects-10256110.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fatts-elevator-project-includes-several-queer-projects-10256110.html&#038;format=xml" />

<!-- This site is using AdRotate v4.14 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dallasvoice.com/?wordfence_lh=1&hid=2A05DE82168A1ACCA76677DD2FC5456F');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script>
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73606430-12', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-15324614102955.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-256110 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-241355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241355"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-241356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241356"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-241545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241545"><a href="https://www.dallasvoice.com/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-241546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241546"><a href="https://storage.googleapis.com/dallasvoice/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-241357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241357"><a href="/outnorthtexas">Out North Texas</a>
<ul class="sub-menu">
	<li id="menu-item-241547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241547"><a href="https://storage.googleapis.com/dallasvoice/2018/01/2018-OUT-NT.pdf">Read the Magazine</a></li>
	<li id="menu-item-241548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241548"><a href="/outnorthtexas/directory">Business Directory</a></li>
	<li id="menu-item-241549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241549"><a href="https://storage.googleapis.com/dallasvoice/2017/10/2017-OUT-NT-Media-Kit.pdf">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-241358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241358"><a href="https://www.dallasvoice.com/media-kit">Digital Services</a></li>
<li id="menu-item-241359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241359"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.dallasvoice.com/" data-fixed-height="51">
							<img src="https://www.dallasvoice.com/wp-content/uploads/2017/09/DallasVoice_Website_Logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-241550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-241550"><a href="https://www.dallasvoice.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-249372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249372"><a href="https://www.dallasvoice.com/category/news/texas">Local News</a></li>
	<li id="menu-item-249373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249373"><a href="https://www.dallasvoice.com/category/news/national">National News</a></li>
	<li id="menu-item-249374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249374"><a href="https://www.dallasvoice.com/category/featured">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-253033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253033"><a href="https://www.dallasvoice.com/lambda">Lambda Weekly</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-241563" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-241563"><a href="https://www.dallasvoice.com/category/lifestyle">Life+Style</a>
<ul class="sub-menu">
	<li id="menu-item-249375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249375"><a href="https://www.dallasvoice.com/category/lifestyle/profile">Profile</a></li>
	<li id="menu-item-249376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-249376"><a href="https://www.dallasvoice.com/category/lifestyle/stage">Stage</a></li>
	<li id="menu-item-249377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249377"><a href="https://www.dallasvoice.com/category/lifestyle/screen">Screen</a></li>
	<li id="menu-item-249378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249378"><a href="https://www.dallasvoice.com/category/lifestyle/dining">Dining</a></li>
	<li id="menu-item-249379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249379"><a href="https://www.dallasvoice.com/category/lifestyle/travel">Travel</a></li>
	<li id="menu-item-249380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249380"><a href="https://www.dallasvoice.com/category/lifestyle/community">Community</a></li>
	<li id="menu-item-249381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249381"><a href="https://www.dallasvoice.com/category/lifestyle/tube">Tube</a></li>
	<li id="menu-item-249382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249382"><a href="https://www.dallasvoice.com/category/lifestyle/comedy">Comedy</a></li>
	<li id="menu-item-249383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249383"><a href="https://www.dallasvoice.com/category/lifestyle/concert-lifestyle">Concert</a></li>
	<li id="menu-item-249384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249384"><a href="https://www.dallasvoice.com/category/lifestyle/music">Music</a></li>
	<li id="menu-item-249385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249385"><a href="https://www.dallasvoice.com/category/lifestyle/books">Books</a></li>
	<li id="menu-item-249386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249386"><a href="https://www.dallasvoice.com/category/lifestyle/dance">Dance</a></li>
	<li id="menu-item-249387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249387"><a href="https://www.dallasvoice.com/category/lifestyle/opera">Opera</a></li>
	<li id="menu-item-249388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249388"><a href="https://www.dallasvoice.com/category/lifestyle/fine-art">Fine Art</a></li>
	<li id="menu-item-249389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249389"><a href="https://www.dallasvoice.com/category/lifestyle/fashion">Fashion</a></li>
	<li id="menu-item-249390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249390"><a href="https://www.dallasvoice.com/category/lifestyle/auto">Auto</a></li>
	<li id="menu-item-249391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249391"><a href="https://www.dallasvoice.com/category/lifestyle/scoop-lifestyle">Scoop</a></li>
	<li id="menu-item-249392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249392"><a href="https://www.dallasvoice.com/category/lifestyle/sports">Sports</a></li>
	<li id="menu-item-249393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249393"><a href="https://www.dallasvoice.com/category/lifestyle/digs">Digs</a></li>
	<li id="menu-item-249394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249394"><a href="https://www.dallasvoice.com/category/lifestyle/culture-lifestyle">Culture</a></li>
	<li id="menu-item-249395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249395"><a href="https://www.dallasvoice.com/category/lifestyle/fitness">Fitness</a></li>
	<li id="menu-item-249396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249396"><a href="https://www.dallasvoice.com/category/lifestyle/sketches">Sketches</a></li>
	<li id="menu-item-249397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249397"><a href="https://www.dallasvoice.com/category/lifestyle/photography">Photography</a></li>
	<li id="menu-item-249398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249398"><a href="https://www.dallasvoice.com/category/lifestyle/pets">Pets</a></li>
	<li id="menu-item-249399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249399"><a href="https://www.dallasvoice.com/category/lifestyle/pride">Pride</a></li>
	<li id="menu-item-249400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249400"><a href="https://www.dallasvoice.com/category/lifestyle/cabaret">Cabaret</a></li>
	<li id="menu-item-249401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249401"><a href="https://www.dallasvoice.com/category/lifestyle/interview">Interview</a></li>
	<li id="menu-item-249402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249402"><a href="https://www.dallasvoice.com/category/lifestyle/feature">Feature</a></li>
	<li id="menu-item-249403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249403"><a href="https://www.dallasvoice.com/category/lifestyle/advice">Advice</a></li>
	<li id="menu-item-249404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249404"><a href="https://www.dallasvoice.com/category/plan-your-week/best-bets">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-241352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241352"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
	<li id="menu-item-249405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249405"><a href="https://www.dallasvoice.com/category/instantea/news-instant-tea">InstanTEA News</a></li>
	<li id="menu-item-249406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-249406"><a href="https://www.dallasvoice.com/category/instantea/lifestyle-instant-tea">InstanTEA Life+Style</a></li>
	<li id="menu-item-249407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249407"><a href="https://www.dallasvoice.com/category/instantea/community-voices-instant-tea">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-241353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241353"><a href="/category/special-editions">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-249415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249415"><a href="https://www.dallasvoice.com/category/special-editions/body-fitness-2016">Body</a></li>
	<li id="menu-item-249416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249416"><a href="https://www.dallasvoice.com/category/special-editions/defining-homes">Defining Homes</a></li>
	<li id="menu-item-249417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249417"><a href="https://www.dallasvoice.com/category/special-editions/readers-voice-awards-2017">Readers Voice Awards</a></li>
	<li id="menu-item-249418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249418"><a href="https://www.dallasvoice.com/category/great-spaces-spring-2017-2">Great Spaces</a></li>
	<li id="menu-item-249419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249419"><a href="https://www.dallasvoice.com/category/lifestyle/pride-weddings">Weddings</a></li>
	<li id="menu-item-249420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249420"><a href="https://www.dallasvoice.com/category/lifestyle/swimsuit-edition">Swimsuit</a></li>
	<li id="menu-item-249421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249421"><a href="https://www.dallasvoice.com/category/special-editions/pet-issue-2016">Pamper Your Pets</a></li>
	<li id="menu-item-249422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249422"><a href="https://www.dallasvoice.com/category/special-editions/family-life-magazines">Family Life</a></li>
	<li id="menu-item-249423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249423"><a href="https://www.dallasvoice.com/category/lifestyle/applause-lifestyle">Applause</a></li>
	<li id="menu-item-249424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249424"><a href="https://www.dallasvoice.com/category/drive-2017">DRIVE!</a></li>
	<li id="menu-item-249425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249425"><a href="https://www.dallasvoice.com/category/lifestyle/holiday-gift-guide-2017-lifestyle">Holiday Gift Guide</a></li>
</ul>
</li>
<li id="menu-item-241691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241691"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				
<div class="">
				<div class="et_pb_row et_pb_row_1 custom_class et_pb_row_3-4_1-4">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_2    et_pb_css_mix_blend_mode_passthrough">
				<div class="">
				<div class="et_pb_code_inner">
					<div class="g g-1"><div class="g-dyn a-158 c-1"><div class="g g-4"><div class="g-dyn a-115 c-1"><a class="gofollow" data-track="MTE1LDQsMSw2MA==" href="https://www.dallasvoice.com/category/spayse" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2018/04/DVtv-eblast.gif" /></a></div></div></div></div>
				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_3    et_pb_css_mix_blend_mode_passthrough et-last-child">
				<div class="et_pb_module et_pb_code et_pb_code_1">
				<div class="et_pb_code_inner">
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
			</div>

<div id="main-content">
	
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-256110" class="module single-post-module post-256110 post type-post status-publish format-standard has-post-thumbnail hentry category-instantea category-lifestyle-instant-tea category-stage tag-arnold-wayne-jones tag-attpac tag-city-dionysia tag-dark-circles-dance-company tag-elevator-project tag-giant-entertainment et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">AT&#038;T&#8217;s Elevator Project includes several queer projects</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jul 24, 2018</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://storage.googleapis.com/dallasvoice/2018/07/628feb8a-2018_dccd_seasonpromophoto-1280x640.jpg" alt="AT&#038;T&#8217;s Elevator Project includes several queer projects" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>The Elevator Project began four years ago as a one-off plan to put the Wyly Theatre&#8217;s sixth-floor Studio Theatre to use during fallow periods of the year. Now in its fourth season, The Elevator Project offers marketing, space, production and mentoring assistant to small performing enterprises — from tiny theater companies to dance troupes to individuals interested in exploring some aspect of performance.</p>
<p>For the upcoming season, 39 groups submitted applications for space (which now extends beyond the Studio to Winspear&#8217;s Hamon Hall and the outdoor Annette Strauss Square, as well as almost anywhere else on the Arts District campus). Eight were selected, including gay-run Dark Circles Dance Company and Giant Entertainment.</p>
<p>Joshua L. Peugh, DCDC&#8217;s founder and artistic director, will kick off the season Oct. 11–14 with a retelling of the myth of Aladdin in the Wyly Studio, pictured.  That will be followed by the Indique Dance Company, which will highlight to artistry of the centuries-old Bharatanatyam dance style for <em>SvaBhava</em> at Hamon Hall (Dec. 6–8).</p>
<p>The flamenco troupe FLAME Foundation&#8217;s <em>88 Keys Unlock Joan Miro&#8217;s Flamenco Dancer&#8217;s Heart</em> at Hamon will be the first show of 2019 (Feb. 14–16, 2019). Playwright Scott Zenreich — who has spend most of his adult life working in the restaurant business — will produce his new plat Pastry King, for 12 performances in the Wyly Studio (April 23–May 5).</p>
<p>Next up is queer theater company Giant Entertainment&#8217;s <em>City Dionysia</em>, an outdoor music and theatrical festival &#8220;event&#8221; meant to take participants back to the bacchanal that birthed theater. It will take place at Strauss Square May 9–11.</p>
<p>Next will be Teatro Flor Candela at Hamon, a female-centric piece at explores the myth of Ariadne and the Minotaur called <em>Sanadora Teatra</em> (May 23–25). Iv Amenti will celebrate Black Music Month will a celebration of Afrobeat pioneer Fela Kuti with a show called <em>Felabration!</em> (Hamon, June 14–16). As with this year, the season will end with a youth-centric show from Cry Havoc — a &#8220;devised&#8221; play called Sex Ed (Hamon, July 3–July 14).</p>
<p style="text-align: right;">— Arnold Wayne Jones</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html&#038;t=AT%26T%E2%80%99s%20Elevator%20Project%20includes%20several%20queer%20projects" class="social-share-link" title="Share &quot;AT&#038;T&#8217;s Elevator Project includes several queer projects&quot; via Facebook" data-network-name="facebook" data-share-title="AT&#038;T&#8217;s Elevator Project includes several queer projects" data-share-url="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=AT%26T%E2%80%99s%20Elevator%20Project%20includes%20several%20queer%20projects%20https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html" class="social-share-link" title="Share &quot;AT&#038;T&#8217;s Elevator Project includes several queer projects&quot; via Twitter" data-network-name="twitter" data-share-title="AT&#038;T&#8217;s Elevator Project includes several queer projects" data-share-url="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html&#038;t=AT%26T%E2%80%99s%20Elevator%20Project%20includes%20several%20queer%20projects" class="social-share-link" title="Share &quot;AT&#038;T&#8217;s Elevator Project includes several queer projects&quot; via Google +" data-network-name="googleplus" data-share-title="AT&#038;T&#8217;s Elevator Project includes several queer projects" data-share-url="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html&#038;t=AT%26T%E2%80%99s%20Elevator%20Project%20includes%20several%20queer%20projects" class="social-share-link" title="Share &quot;AT&#038;T&#8217;s Elevator Project includes several queer projects&quot; via Tumblr" data-network-name="tumblr" data-share-title="AT&#038;T&#8217;s Elevator Project includes several queer projects" data-share-url="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html&#038;description=AT%26T%E2%80%99s%20Elevator%20Project%20includes%20several%20queer%20projects&#038;media=https://storage.googleapis.com/dallasvoice/2018/07/628feb8a-2018_dccd_seasonpromophoto-150x150.jpg" class="social-share-link" title="Share &quot;AT&#038;T&#8217;s Elevator Project includes several queer projects&quot; via Pinterest" data-network-name="pinterest" data-share-title="AT&#038;T&#8217;s Elevator Project includes several queer projects" data-share-url="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html&#038;title=AT%26T%E2%80%99s%20Elevator%20Project%20includes%20several%20queer%20projects" class="social-share-link" title="Share &quot;AT&#038;T&#8217;s Elevator Project includes several queer projects&quot; via LinkedIn" data-network-name="linkedin" data-share-title="AT&#038;T&#8217;s Elevator Project includes several queer projects" data-share-url="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html&#038;title=AT%26T%E2%80%99s%20Elevator%20Project%20includes%20several%20queer%20projects" class="social-share-link" title="Share &quot;AT&#038;T&#8217;s Elevator Project includes several queer projects&quot; via Buffer" data-network-name="buffer" data-share-title="AT&#038;T&#8217;s Elevator Project includes several queer projects" data-share-url="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html&#038;title=AT%26T%E2%80%99s%20Elevator%20Project%20includes%20several%20queer%20projects" class="social-share-link" title="Share &quot;AT&#038;T&#8217;s Elevator Project includes several queer projects&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="AT&#038;T&#8217;s Elevator Project includes several queer projects" data-share-url="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;AT&#038;T&#8217;s Elevator Project includes several queer projects&quot; via Email" data-network-name="basic_email" data-share-title="AT&#038;T&#8217;s Elevator Project includes several queer projects" data-share-url="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;AT&#038;T&#8217;s Elevator Project includes several queer projects&quot; via Print" data-network-name="basic_print" data-share-title="AT&#038;T&#8217;s Elevator Project includes several queer projects" data-share-url="https://www.dallasvoice.com/atts-elevator-project-includes-several-queer-projects-10256110.html">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #54d0e2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.dallasvoice.com/ada-vox-headlining-gdmafs-team-metros-night-of-stars-10256106.html" rel="prev"><span class="button">Previous</span><span class="title">Ada Vox headlining GDMAF&#8217;s, Team Metro&#8217;s &#8216;Night of Stars&#8217;</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.dallasvoice.com/lgbt-center-planned-for-2019-in-corpus-christi-10256101.html" rel="next"><span class="button">Next</span><span class="title">LGBT Center planned for 2019 in Corpus Christi</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/atts-elevator-project-includes-several-queer-projects-10256110.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='256110' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d87dadaa0a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_grpwidgets-6" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-dyn a-150 c-1"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com/inventory/stinger-lease/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div><div class="g-dyn a-161 c-2"><a class="gofollow" data-track="MTYxLDUsMSw2MA==" href="http://www.attpac.org/on-sale/2018/kathy-griffin/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/07/8d2e78b0-kathy_griffin_dallas_300x600.jpg" /></a>

</div><div class="g-dyn a-137 c-3"><a class="gofollow" data-track="MTM3LDUsMSw2MA==" href="https://www.rcdallas.org/events/event-calendar/gaybingo" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/06/f00ac9bc-0721-gaybingo-july-300x600.jpg" /></a></div><div class="g-dyn a-159 c-4"><a class="gofollow" data-track="MTU5LDUsMSw2MA==" href="http://www.uptownplayers.org/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/07/13c2bf10-priscilla-voice-digital-ad-300x600.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-16" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-dyn a-150 c-1"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com/inventory/stinger-lease/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div><div class="g-dyn a-161 c-2"><a class="gofollow" data-track="MTYxLDUsMSw2MA==" href="http://www.attpac.org/on-sale/2018/kathy-griffin/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/07/8d2e78b0-kathy_griffin_dallas_300x600.jpg" /></a>

</div><div class="g-dyn a-137 c-3"><a class="gofollow" data-track="MTM3LDUsMSw2MA==" href="https://www.rcdallas.org/events/event-calendar/gaybingo" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/06/f00ac9bc-0721-gaybingo-july-300x600.jpg" /></a></div><div class="g-dyn a-159 c-4"><a class="gofollow" data-track="MTU5LDUsMSw2MA==" href="http://www.uptownplayers.org/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/07/13c2bf10-priscilla-voice-digital-ad-300x600.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-15" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-128"><a class="gofollow" data-track="MTI4LDYsMSw2MA==" href="https://www.rescueairtx.com/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/05/Rescue-Air-300x250.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-13" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-128"><a class="gofollow" data-track="MTI4LDYsMSw2MA==" href="https://www.rescueairtx.com/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/05/Rescue-Air-300x250.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-10" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-128"><a class="gofollow" data-track="MTI4LDYsMSw2MA==" href="https://www.rescueairtx.com/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/05/Rescue-Air-300x250.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-12" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-128"><a class="gofollow" data-track="MTI4LDYsMSw2MA==" href="https://www.rescueairtx.com/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/05/Rescue-Air-300x250.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-14" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-138"><a class="gofollow" data-track="MTM4LDYsMSw2MA==" href="http://thisfreelife.betobaccofree.hhs.gov/non-toxic" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/05/Rivendell-This-Free_300x250.jpg" /></a></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->
	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info"></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ceca183513","timeline_nonce":"e625fd24a3","blog_feed_nonce":"8b52d62c0e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d928a55254","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8d91ea3dbb","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"256110","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
