<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.dallasvoice.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='https://www.dallasvoice.com';var et_post_id='1000260703';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Garbage in, legs out - Dallas Voice</title>
<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dallasvoice.com/garbage-in-legs-out/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Garbage in, legs out - Dallas Voice" />
<meta property="og:description" content="Alt rock frontwoman Shirley Manson, on an historic anniversary tour, is outspoken as ever ARNOLD WAYNE JONES | Executive Editor jones@dallasvoice.com In the 1970s and early ‘80s, it wasn’t unusual for rock bands to adopt aggressively unmarketable names, and/or fronted by punky female singers with voices designed for arenas and moshpit, not cabarets and concert &hellip;" />
<meta property="og:url" content="https://www.dallasvoice.com/garbage-in-legs-out/" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:tag" content="lgbt" />
<meta property="article:section" content="Concert" />
<meta property="article:published_time" content="2018-10-05T11:50:22+00:00" />
<meta property="article:modified_time" content="2018-10-04T15:16:26+00:00" />
<meta property="og:updated_time" content="2018-10-04T15:16:26+00:00" />
<meta property="og:image" content="https://storage.googleapis.com/dallasvoice/2018/10/0bb5a007-garbage-in-legs-out.jpg" />
<meta property="og:image:secure_url" content="https://storage.googleapis.com/dallasvoice/2018/10/0bb5a007-garbage-in-legs-out.jpg" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="557" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Alt rock frontwoman Shirley Manson, on an historic anniversary tour, is outspoken as ever ARNOLD WAYNE JONES | Executive Editor jones@dallasvoice.com In the 1970s and early ‘80s, it wasn’t unusual for rock bands to adopt aggressively unmarketable names, and/or fronted by punky female singers with voices designed for arenas and moshpit, not cabarets and concert [&hellip;]" />
<meta name="twitter:title" content="Garbage in, legs out - Dallas Voice" />
<meta name="twitter:image" content="https://storage.googleapis.com/dallasvoice/2018/10/0bb5a007-garbage-in-legs-out.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://www.dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://www.dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Garbage in, legs out Comments Feed" href="https://www.dallasvoice.com/garbage-in-legs-out/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra v.2.15" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='extra-style-css'  href='https://www.dallasvoice.com/wp-content/themes/Extra/style.css?ver=2.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/11mtwu8y/2oxk4.css" media="all"/>
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.8#038;subset=latin,latin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.dallasvoice.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/6l0e8t60/2oxk4.css" media="all"/>
<script src='//www.dallasvoice.com/wp-content/cache/wpfc-minified/lywdy8ot/2oxk4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://www.dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.dallasvoice.com/?p=1000260703' />
<link rel="alternate" type="application/json+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fgarbage-in-legs-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fgarbage-in-legs-out%2F&#038;format=xml" />
<!-- This site is using AdRotate v4.15 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments)};
gtag('js', new Date());
gtag('config', 'UA-60733171-1');
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 
});
});
</script>
<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script><style id='Extra-custom-css' class='siteorigin-custom-css' type='text/css'>
/*----------
Ads on single-post pages
----------*/
.post-ads{
background: #d7dce0; padding-top:20px;
padding-bottom:20px;
margin-top:-39px;
margin-bottom:30px;
}
.post-ad-2{
float: right;
margin-top: -91px !important;
}
@media only screen and (max-width: 1200px) {
.post-ad-2{
display:none;
}
}
</style>
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-73606430-12', 'auto');
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- <link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-15387646737229.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/lnvd1ngj/dxfck.css" media="all"/></head>
<body class="post-template-default single single-post postid-1000260703 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header left-right">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://storage.googleapis.com/dallasvoice/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="https://storage.googleapis.com/dallasvoice/2018/01/2018-OUT-NT.pdf">Read the Magazine</a></li>
<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="/outnorthtexas/directory">Business Directory</a></li>
<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://storage.googleapis.com/dallasvoice/2017/10/2017-OUT-NT-Media-Kit.pdf">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.dallasvoice.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="https://www.dallasvoice.com/" data-fixed-height="51">
<img src="https://storage.googleapis.com/dallasvoice/2018/08/aaabfd4f-dallasvoice_website_logo_cyan.png" alt="Dallas Voice" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
<ul class="sub-menu">
<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-256454"><a href="https://www.dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://www.dallasvoice.com/category/profile/">Profile</a></li>
<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://www.dallasvoice.com/category/stage/">Stage</a></li>
<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://www.dallasvoice.com/category/screen/">Screen</a></li>
<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://www.dallasvoice.com/category/dining/">Dining</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://www.dallasvoice.com/category/travel/">Travel</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://www.dallasvoice.com/category/community/">Community</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://www.dallasvoice.com/category/tube/">Tube</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256469"><a href="https://www.dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://www.dallasvoice.com/category/music/">Music</a></li>
<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://www.dallasvoice.com/category/books/">Books</a></li>
<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://www.dallasvoice.com/category/fashion/">Fashion</a></li>
<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://www.dallasvoice.com/category/auto/">Auto</a></li>
<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://www.dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://www.dallasvoice.com/category/sports/">Sports</a></li>
<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://www.dallasvoice.com/category/sketches/">Sketches</a></li>
<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://www.dallasvoice.com/category/pride/">Pride</a></li>
<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://www.dallasvoice.com/category/advice/">Advice</a></li>
<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://www.dallasvoice.com/category/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256481"><a href="https://www.dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://www.dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://www.dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div id="main-content">
<div class="post-ads">
<div class=container>
<div class="post-ad-1"><div class="g g-4"><div class="g-dyn a-179 c-1"><a class="gofollow" data-track="MTc5LDQsMSw2MA==" href="https://www1.ticketmaster.com/event/0C005477CDEF7D68 " target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/08/34f92f7f-voss-events.gif" /></a></div><div class="g-dyn a-189 c-2"><a class="gofollow" data-track="MTg5LDQsMSw2MA==" href="https://secure.interactiveticketing.com/1.23/562832/#/select" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/1efe44bf-screams-2019.jpg" /></a></div><div class="g-dyn a-174 c-3"><a class="gofollow" data-track="MTc0LDQsMSw2MA==" href="https://blacktie.org/tickets/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/08/863ceace-btd-iheart-ads_728x90.jpg" /></a></div><div class="g-dyn a-194 c-4"><a class="gofollow" data-track="MTk0LDQsMSw2MA==" href="https://give.thetrevorproject.org/event/a-night-out-for-trevor-dallas/e202857" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/7a784d1d-trevor.jpg" /></a></div><div class="g-dyn a-195 c-5"><a class="gofollow" data-track="MTk1LDQsMSw2MA==" href="https://www.qcinema.org" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/02a20f42-qcinema_728x90_eblast.jpg" /></a></div></div></div> 
<div class="post-ad-2"><div class="g g-7"><div class="g-dyn a-193 c-1"><a class="gofollow" data-track="MTkzLDcsMSw2MA==" href="https://www.dallasvoice.com/advertising/"_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/e745fb26-2018-food-issue-banner.gif" /></a></div></div></div>
</div>
</div>
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-1000260703" class="module single-post-module post-1000260703 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-lifestyle category-feature category-lifestyle tag-lgbt et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Garbage in, legs out</h1>
<div class="post-meta vcard">
<p><span class="updated">Oct 5, 2018</span> | <a class="comments-link" href="https://www.dallasvoice.com/garbage-in-legs-out/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://storage.googleapis.com/dallasvoice/2018/10/0bb5a007-garbage-in-legs-out.jpg" alt="Garbage in, legs out" />							</div>
<div class="post-wrap">
<div class="post-content entry-content">
<h4>Alt rock frontwoman Shirley Manson, on an historic anniversary tour, is outspoken as ever</h4>
<p><strong>ARNOLD WAYNE JONES | Executive Editor</strong><br />
<a href="/cdn-cgi/l/email-protection#99f3f6f7fcead9fdf8f5f5f8eaeff6f0fafcb7faf6f4"><span class="__cf_email__" data-cfemail="107a7f7e75635074717c7c7163667f7973753e737f7d">[email&#160;protected]</span></a></p>
<p><img class="alignleft size-full wp-image-1000260704" src="https://storage.googleapis.com/dallasvoice/2018/10/debaf259-garbage.jpg" alt="" width="250" height="82" />In the 1970s and early ‘80s, it wasn’t unusual for rock bands to adopt aggressively unmarketable names, and/or fronted by punky female singers with voices designed for arenas and moshpit, not cabarets and concert halls: Patti Smith, Debbie Harry, Joan Jett, Chrissie Hynde, Elizabeth Fraser. It was alternative rock at its most alternative.</p>
<p>But from the mid 1980s through much of the 1990s, when grunge took root, the women seemed to all but disappear and the men simply<em> took over</em>: Chris Cornell, Kurt Cobain, Shannon Hoon, Scott Weiland, Layne Staley, Trent Reznor, Eddie Vedder, Perry Farrell, Billy Corgan. (More than half of those men have died of drug overdoses and/or suicide.) The only female-led bands of the era that embraced that retro aesthetic with commercial success? Courtney Love of Hole and Shirley Manson of Garbage. And only one of those was really, really talented.</p>
<p>On “I’m Only Happy When It Rains,” “Stupid Girl,” even the James Bond theme “The World Is Not Enough,” Manson’s contralto skirted rock and dreamwave, grunge and pop. Which is also true on Garbage’s second studio album, <em>Version 2.0,</em> which came out 20 years ago. Manson’s singing on “Special,” “I Think I’m Paranoid” and “Push It” has become iconic, and made her both a rock goddess and a feminist (and queer) icon.</p>
<p>Prior to Garbage’s anniversary concert celebrating <em>Version 2.0</em> at the House of Blue this week, we chatted with Manson about her embrace of the gay community, her lack of interest in love songs and how different music is in a world of social media.</p>
<p><strong>Dallas Voice: A few years ago, you did a 20 Years of Queer Tour. You even released a song named “Queer,” which has become an LGBT anthem. What has always led you to support gay issues and causes and identities?</strong> Shirley Manson: I’m not entirely sure, other than I think that, when I grew up, I was nonconforming in a funny way. When you’re young, you instinctively find “your people,” and a lot of my friends were gay. We were are all going to clubs and hanging out [and were supportive of me], so they have always had my loved and support in return. I feel a great kinship [for gay culture]. I’ve always considered the LGBT community to be progressive for obvious reasons. It’s just my stomping ground.<br />
You were a vocal ally before it was as commonplace as it is now. Did you get any negative feedback from fans or promoters? Occasionally, but to be honest, I was always so forthright in my beliefs that we only attracted like-minded people. I spoke openly of our love and support for the LGBTQ community  … I mean, we had a song [“Queer”] that was a flag-bearer! Mercifully, it was a time when social media didn’t exist, so access to commonplace criticism didn’t exist. Now [musicians] are subjected to an onslaught of negative feedback in any spectrum. Back then, you were shielded from it aside from occasional comments on the street.</p>
<p><strong>Do you think Garbage would have been the same if you came along 20 years later? Do you think it’s harder for younger musicians to be who they need to be in the face of trolling and such?</strong> It’s an interesting question, because I am a very strong individual who was taught by her parents to stand up against arguments, but I also don’t take it personally when someone pushes back. But I think young artists get intimidated when they get pushback and they can sometimes crumble. Social media is still so new it has taken human beings a while to get accustomed to the immediacy of their comments. I think that’s beginning to change though — people understand trolling and bots are part of the job, even just in the last five years. People are evolving, and if [the troll continues], fuck ’em all!</p>
<p><strong>Has your voice — or your attitude, or your interpretations — changed since you first recorded the songs on this album?</strong> If they hadn’t, that would be really tragic, wouldn’t it? I’m a more skilled singer than I have ever been and I sing those songs with a lot more ease — they used to be more challenging. When we released our second record we were adults — looking back, I can’t imagine people who were younger [than we were] when they initially emerged. In some ways, our philosophies were cemented. My relation to the songs were personal and true [then], and I am singing songs that are authentic to ourselves [now as well]. We weren’t singing about kissing boys behind the shed. At 52, I can still related to songs I wrote when I was 30.</p>
<p><strong>Garbage has always been difficult to characterize — post-punk, electronica, grunge, dream pop and just rock. Do you think in such characterizations or try to avoid it?</strong> I think it’s a bit of both. Part of that was by design, in that we never wanted to get shoved in a genre cage where the doors would be locked forever. We needed all doors and windows open, so we could escape into whatever [genre] we wanted. But we have not been stuck with a particular [music] scene. It used to bother me that we never fit in any movement, or with any festival bill … but now I think we’re free. We can appear at an alt rock festival or a heavy metal festival — we fit everywhere or anywhere. I’m not gonna be restricted by anyone and told what I can and cannot sing or how I can present myself. I’ve wanted to be a musician because it afforded me freedom and I’ll be damned if I’ll get my wings clipped by critics or fans now. I feel like life is too short. I’m done crossing my legs and making myself small. I’m gonna support the things I want to support and spread my legs and take up space.</p>
<p><strong>Yeah, imagine if it were 20 years later and you were singing, “Girl, you know I love you girl…”</strong> Oh bless! It would be really, really gross. But I was never that girl anyway, I was never oriented to [romantic] love. I don’t know if there’s a love song in the hundreds of songs in our catalogue! Maybe our next record should address that. I’ve just never found love affairs particularly interesting … Don’t tell my husband!</p>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=https://www.dallasvoice.com/garbage-in-legs-out/&#038;t=Garbage%20in%2C%20legs%20out" class="social-share-link" title="Share &quot;Garbage in, legs out&quot; via Facebook" data-network-name="facebook" data-share-title="Garbage in, legs out" data-share-url="https://www.dallasvoice.com/garbage-in-legs-out/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/intent/tweet?text=Garbage%20in%2C%20legs%20out%20https://www.dallasvoice.com/garbage-in-legs-out/" class="social-share-link" title="Share &quot;Garbage in, legs out&quot; via Twitter" data-network-name="twitter" data-share-title="Garbage in, legs out" data-share-url="https://www.dallasvoice.com/garbage-in-legs-out/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.dallasvoice.com/garbage-in-legs-out/&#038;title=Garbage%20in%2C%20legs%20out" class="social-share-link" title="Share &quot;Garbage in, legs out&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Garbage in, legs out" data-share-url="https://www.dallasvoice.com/garbage-in-legs-out/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Garbage in, legs out&quot; via Email" data-network-name="basic_email" data-share-title="Garbage in, legs out" data-share-url="https://www.dallasvoice.com/garbage-in-legs-out/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Garbage in, legs out&quot; via Print" data-network-name="basic_print" data-share-title="Garbage in, legs out" data-share-url="https://www.dallasvoice.com/garbage-in-legs-out/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #35c7cb;
}
</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.dallasvoice.com/fair-and-impartial/" rel="prev"><span class="button">Previous</span><span class="title">Fair and impartial?</span></a>								</div>
<div class="nav-link nav-link-next">
<a href="https://www.dallasvoice.com/the-beginnings-of-black-pride-in-dallas/" rel="next"><span class="button">Next</span><span class="title">The beginnings of Black Pride in Dallas</span></a>								</div>
</div>
</nav>
<!-- You can start editing here. -->
<section id="comment-wrap">
<div id="comments" class="nocomments">
<!-- If comments are open, but there are no comments. -->
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/garbage-in-legs-out/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="icwpg-recaptcha" style="margin: 10px 0; clear:both;"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000260703' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="IkjRXfTnwvB2Mjqx"></p><input type="hidden" id="_sugar_sweet_email" name="sugar_sweet_email" value="" /><input type="hidden" id="_comment_token" name="comment_token" value="1359580ec1ace4aa0799374cf9f49419" />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
function cb_clickIkjRXfTnwvB2Mjqx() {
cb_nameIkjRXfTnwvB2Mjqx.value=cbIkjRXfTnwvB2Mjqx.name;
}
function checkIkjRXfTnwvB2Mjqx() {
if( cbIkjRXfTnwvB2Mjqx.checked != true ) {
alert( "Looks like the checkbox was missed, please check it and try again." ); return false;
}
return true;
}
function reenableButtonIkjRXfTnwvB2Mjqx() {
nTimerCounterIkjRXfTnwvB2Mjqx++;
nRemaining = 10 - nTimerCounterIkjRXfTnwvB2Mjqx;
subbuttonIkjRXfTnwvB2Mjqx.value	= "Our apologies, please wait "+nRemaining+" seconds before posting your comment. Just making sure the site doesn\'t get spammed.";
if ( nTimerCounterIkjRXfTnwvB2Mjqx >= 10 ) {
subbuttonIkjRXfTnwvB2Mjqx.value = origButtonValueIkjRXfTnwvB2Mjqx;
subbuttonIkjRXfTnwvB2Mjqx.disabled = false;
clearInterval( sCountdownTimerIkjRXfTnwvB2Mjqx );
}
}
function redisableButtonIkjRXfTnwvB2Mjqx() {
subbuttonIkjRXfTnwvB2Mjqx.value		= "Our sincerest apologies, please reload this page to post a comment. Just making sure the site doesn\'t get spammed.";
subbuttonIkjRXfTnwvB2Mjqx.disabled	= true;
}
var IkjRXfTnwvB2Mjqx				= document.getElementById('IkjRXfTnwvB2Mjqx');
var cbIkjRXfTnwvB2Mjqx				= document.createElement('input');
cbIkjRXfTnwvB2Mjqx.type				= 'checkbox';
cbIkjRXfTnwvB2Mjqx.id				= 'checkboxIkjRXfTnwvB2Mjqx';
cbIkjRXfTnwvB2Mjqx.name				= 'checkboxIkjRXfTnwvB2Mjqx';
cbIkjRXfTnwvB2Mjqx.style.width		= '25px';
cbIkjRXfTnwvB2Mjqx.onclick			= cb_clickIkjRXfTnwvB2Mjqx;
var labelIkjRXfTnwvB2Mjqx			= document.createElement( 'label' );
var labelspanIkjRXfTnwvB2Mjqx		= document.createElement( 'span' );
labelIkjRXfTnwvB2Mjqx.htmlFor		= 'checkboxIkjRXfTnwvB2Mjqx';
labelspanIkjRXfTnwvB2Mjqx.innerHTML	= "Please confirm you are human.";
var cb_nameIkjRXfTnwvB2Mjqx			= document.createElement('input');
cb_nameIkjRXfTnwvB2Mjqx.type		= 'hidden';
cb_nameIkjRXfTnwvB2Mjqx.name		= 'cb_nombre';
IkjRXfTnwvB2Mjqx.appendChild( labelIkjRXfTnwvB2Mjqx );
labelIkjRXfTnwvB2Mjqx.appendChild( cbIkjRXfTnwvB2Mjqx );
labelIkjRXfTnwvB2Mjqx.appendChild( labelspanIkjRXfTnwvB2Mjqx );
IkjRXfTnwvB2Mjqx.appendChild( cb_nameIkjRXfTnwvB2Mjqx );
var frmIkjRXfTnwvB2Mjqx					= cbIkjRXfTnwvB2Mjqx.form;
frmIkjRXfTnwvB2Mjqx.onsubmit			= checkIkjRXfTnwvB2Mjqx;
var subbuttonListIkjRXfTnwvB2Mjqx = frmIkjRXfTnwvB2Mjqx.querySelectorAll( 'input[type="submit"]' );
if ( typeof( subbuttonListIkjRXfTnwvB2Mjqx ) != "undefined" ) {
subbuttonIkjRXfTnwvB2Mjqx = subbuttonListIkjRXfTnwvB2Mjqx[0];
if ( typeof( subbuttonIkjRXfTnwvB2Mjqx ) != "undefined" ) {
subbuttonIkjRXfTnwvB2Mjqx.disabled		= true;
origButtonValueIkjRXfTnwvB2Mjqx			= subbuttonIkjRXfTnwvB2Mjqx.value;
subbuttonIkjRXfTnwvB2Mjqx.value			= "Our apologies, please wait 10 seconds before posting your comment. Just making sure the site doesn\'t get spammed.";
nTimerCounterIkjRXfTnwvB2Mjqx			= 0;
sCountdownTimerIkjRXfTnwvB2Mjqx			= setInterval( reenableButtonIkjRXfTnwvB2Mjqx, 1000 );
sTimeoutTimerIkjRXfTnwvB2Mjqx			= setTimeout( redisableButtonIkjRXfTnwvB2Mjqx, 599000 );
}
}
</script>
</form>
</div><!-- #respond -->
</section>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-183 c-1"><a class="gofollow" data-track="MTgzLDUsMSw2MA==" href="https://www.mountaintimeexpo.com/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/2e653c20-mtexpo_web_ad_final.jpg" /></a></div><div class="g-dyn a-150 c-2"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com/inventory/stinger-lease/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div><div class="g-dyn a-188 c-3"><a class="gofollow" data-track="MTg4LDUsMSw2MA==" href="https://www.rcdallas.org/events/event-calendar/gaybingo" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/56ef06f7-1020-gaybingo-oct-300x600.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-188 c-1"><a class="gofollow" data-track="MTg4LDUsMSw2MA==" href="https://www.rcdallas.org/events/event-calendar/gaybingo" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/56ef06f7-1020-gaybingo-oct-300x600.jpg" /></a></div><div class="g-dyn a-150 c-2"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com/inventory/stinger-lease/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div><div class="g-dyn a-183 c-3"><a class="gofollow" data-track="MTgzLDUsMSw2MA==" href="https://www.mountaintimeexpo.com/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/2e653c20-mtexpo_web_ad_final.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-187 c-1"><a class="gofollow" data-track="MTg3LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2018/aspen-santa-fe-ballet/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/0b5796f8-tts1805-aspen-santa-fe_banners_300x250.jpg" /></a></div><div class="g-dyn a-112 c-2"><a class="gofollow" data-track="MTEyLDYsMSw2MA==" href="https://www.myresourcecenter.org/events/event-calendar/get-centered-mission-tours" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/03/Get-Centered-Dallas-Voice-ad-300x250.jpg" /></a></div><div class="g-dyn a-185 c-3"><a class="gofollow" data-track="MTg1LDYsMSw2MA==" href="https://www.cdc.gov/actagainstaids/campaigns/starttalking/index.html" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/d5edff9f-cdc-medium-rectangle.jpg" /></a></div><div class="g-dyn a-196 c-4"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://www.scarboroughrealtygroup.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/4379da62-scarborough-realty-05-01-18.jpg" /></a></div><div class="g-dyn a-186 c-5"><a class="gofollow" data-track="MTg2LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2018/stephen-petronio-company/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/79d26c53-tts1804-petronio_banners_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-112 c-1"><a class="gofollow" data-track="MTEyLDYsMSw2MA==" href="https://www.myresourcecenter.org/events/event-calendar/get-centered-mission-tours" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/03/Get-Centered-Dallas-Voice-ad-300x250.jpg" /></a></div><div class="g-dyn a-185 c-2"><a class="gofollow" data-track="MTg1LDYsMSw2MA==" href="https://www.cdc.gov/actagainstaids/campaigns/starttalking/index.html" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/d5edff9f-cdc-medium-rectangle.jpg" /></a></div><div class="g-dyn a-196 c-3"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://www.scarboroughrealtygroup.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/4379da62-scarborough-realty-05-01-18.jpg" /></a></div><div class="g-dyn a-187 c-4"><a class="gofollow" data-track="MTg3LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2018/aspen-santa-fe-ballet/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/0b5796f8-tts1805-aspen-santa-fe_banners_300x250.jpg" /></a></div><div class="g-dyn a-186 c-5"><a class="gofollow" data-track="MTg2LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2018/stephen-petronio-company/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/79d26c53-tts1804-petronio_banners_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-112 c-1"><a class="gofollow" data-track="MTEyLDYsMSw2MA==" href="https://www.myresourcecenter.org/events/event-calendar/get-centered-mission-tours" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/03/Get-Centered-Dallas-Voice-ad-300x250.jpg" /></a></div><div class="g-dyn a-187 c-2"><a class="gofollow" data-track="MTg3LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2018/aspen-santa-fe-ballet/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/0b5796f8-tts1805-aspen-santa-fe_banners_300x250.jpg" /></a></div><div class="g-dyn a-185 c-3"><a class="gofollow" data-track="MTg1LDYsMSw2MA==" href="https://www.cdc.gov/actagainstaids/campaigns/starttalking/index.html" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/d5edff9f-cdc-medium-rectangle.jpg" /></a></div><div class="g-dyn a-196 c-4"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://www.scarboroughrealtygroup.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/4379da62-scarborough-realty-05-01-18.jpg" /></a></div><div class="g-dyn a-186 c-5"><a class="gofollow" data-track="MTg2LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2018/stephen-petronio-company/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/79d26c53-tts1804-petronio_banners_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-186 c-1"><a class="gofollow" data-track="MTg2LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2018/stephen-petronio-company/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/79d26c53-tts1804-petronio_banners_300x250.jpg" /></a></div><div class="g-dyn a-185 c-2"><a class="gofollow" data-track="MTg1LDYsMSw2MA==" href="https://www.cdc.gov/actagainstaids/campaigns/starttalking/index.html" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/d5edff9f-cdc-medium-rectangle.jpg" /></a></div><div class="g-dyn a-112 c-3"><a class="gofollow" data-track="MTEyLDYsMSw2MA==" href="https://www.myresourcecenter.org/events/event-calendar/get-centered-mission-tours" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/03/Get-Centered-Dallas-Voice-ad-300x250.jpg" /></a></div><div class="g-dyn a-187 c-4"><a class="gofollow" data-track="MTg3LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2018/aspen-santa-fe-ballet/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/0b5796f8-tts1805-aspen-santa-fe_banners_300x250.jpg" /></a></div><div class="g-dyn a-196 c-5"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://www.scarboroughrealtygroup.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/4379da62-scarborough-realty-05-01-18.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-185 c-1"><a class="gofollow" data-track="MTg1LDYsMSw2MA==" href="https://www.cdc.gov/actagainstaids/campaigns/starttalking/index.html" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/d5edff9f-cdc-medium-rectangle.jpg" /></a></div><div class="g-dyn a-196 c-2"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://www.scarboroughrealtygroup.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/4379da62-scarborough-realty-05-01-18.jpg" /></a></div><div class="g-dyn a-187 c-3"><a class="gofollow" data-track="MTg3LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2018/aspen-santa-fe-ballet/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/0b5796f8-tts1805-aspen-santa-fe_banners_300x250.jpg" /></a></div><div class="g-dyn a-112 c-4"><a class="gofollow" data-track="MTEyLDYsMSw2MA==" href="https://www.myresourcecenter.org/events/event-calendar/get-centered-mission-tours" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/03/Get-Centered-Dallas-Voice-ad-300x250.jpg" /></a></div><div class="g-dyn a-186 c-5"><a class="gofollow" data-track="MTg2LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2018/stephen-petronio-company/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/09/79d26c53-tts1804-petronio_banners_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_4">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<script type="text/javascript">
var iCWP_WPSF_Recaptcha = new function () {
var bInvisible = true;
this.setupForm = function ( oForm ) {
var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );
if ( recaptchaContainer !== null ) {
var recaptchaContainerSpec = grecaptcha.render(
recaptchaContainer,
{
'sitekey': '6Lc4p3IUAAAAALxX6ttuWpYle_xxgUvFaasOYwfb',
'size': 'invisible',
'theme': 'light',
'badge': 'bottomright',
'callback': function ( reCaptchaToken ) {
HTMLFormElement.prototype.submit.call( oForm );
},
'expired-callback': function () {
grecaptcha.reset( recaptchaContainerSpec );
}
}
);
var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
for ( var i = 0; i < aSubmitInputs.length; i++ ) {
if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
aSubmitInputs[ i ].onclick = function ( event ) {
event.preventDefault();
grecaptcha.execute( recaptchaContainerSpec );
};
}
}
}
};
this.initialise = function () {
if ( grecaptcha !== undefined ) {
for ( var i = 0; i < document.forms.length; i++ ) {
this.setupForm( document.forms[ i ] );
}
}
};
}();
var onLoadIcwpRecaptchaCallback = function () {
iCWP_WPSF_Recaptcha.initialise();
};
</script><script type="text/javascript">
var iCWP_WPSF_Recaptcha = new function () {
var bInvisible = true;
this.setupForm = function ( oForm ) {
var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );
if ( recaptchaContainer !== null ) {
var recaptchaContainerSpec = grecaptcha.render(
recaptchaContainer,
{
'sitekey': '6Lc4p3IUAAAAALxX6ttuWpYle_xxgUvFaasOYwfb',
'size': 'invisible',
'theme': 'light',
'badge': 'bottomright',
'callback': function ( reCaptchaToken ) {
HTMLFormElement.prototype.submit.call( oForm );
},
'expired-callback': function () {
grecaptcha.reset( recaptchaContainerSpec );
}
}
);
var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
for ( var i = 0; i < aSubmitInputs.length; i++ ) {
if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
aSubmitInputs[ i ].onclick = function ( event ) {
event.preventDefault();
grecaptcha.execute( recaptchaContainerSpec );
};
}
}
}
};
this.initialise = function () {
if ( grecaptcha !== undefined ) {
for ( var i = 0; i < document.forms.length; i++ ) {
this.setupForm( document.forms[ i ] );
}
}
};
}();
var onLoadIcwpRecaptchaCallback = function () {
iCWP_WPSF_Recaptcha.initialise();
};
</script>	<script type="text/javascript">
var et_animation_data = [];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5f8198206d","timeline_nonce":"5e003e2846","blog_feed_nonce":"4afef0c895","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7f2f80b46f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"616a5544b4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1000260703","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.15'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.15'></script>
<script type='text/javascript' defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;onload=onLoadIcwpRecaptchaCallback&#038;render=explicit&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->
</body>
</html><!-- WP Fastest Cache file was created in 1.166640996933 seconds, on 05-10-18 19:44:41 --><!-- need to refresh to see cached version -->