<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.dallasvoice.com';var et_post_id='1000292019';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Good night for lesbians running for mayor - Dallas Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Good night for lesbians running for mayor - Dallas Voice" />
<meta property="og:description" content="Lori Lightfoot wasn’t the only lesbian elected to office on Tuesday, April 2. Lightfoot will become the first lesbian, first black and second female mayor of Chicago. Meanwhile, in Madison Wisc., Satya Rhodes-Conway, 47, beat incumbent Paul Soglin, 72, by a 62-38 margin. As in Lightfoot’s Chicago race, Rhodes-Conway becomes the city’s second female and &hellip;" />
<meta property="og:url" content="https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:section" content="InstanTEA" />
<meta property="article:published_time" content="2019-04-03T18:15:53+00:00" />
<meta property="article:modified_time" content="2019-04-03T20:27:12+00:00" />
<meta property="og:updated_time" content="2019-04-03T20:27:12+00:00" />
<meta property="og:image" content="https://www.dallasvoice.com/wp-content/uploads/2019/04/Satya-Rhodes-Conway.png" />
<meta property="og:image:secure_url" content="https://www.dallasvoice.com/wp-content/uploads/2019/04/Satya-Rhodes-Conway.png" />
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="422" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lori Lightfoot wasn’t the only lesbian elected to office on Tuesday, April 2. Lightfoot will become the first lesbian, first black and second female mayor of Chicago. Meanwhile, in Madison Wisc., Satya Rhodes-Conway, 47, beat incumbent Paul Soglin, 72, by a 62-38 margin. As in Lightfoot’s Chicago race, Rhodes-Conway becomes the city’s second female and [&hellip;]" />
<meta name="twitter:title" content="Good night for lesbians running for mayor - Dallas Voice" />
<meta name="twitter:image" content="https://www.dallasvoice.com/wp-content/uploads/2019/04/Satya-Rhodes-Conway.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://www.dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://www.dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Good night for lesbians running for mayor Comments Feed" href="https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dallasvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.dallasvoice.com/wp-content/themes/Extra/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.dallasvoice.com/wp-content/themes/dallasvoice/style.css?ver=2.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.1.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dallasvoice.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.dallasvoice.com/?p=1000292019' />
<link rel="alternate" type="application/json+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fgood-night-for-lesbians-running-for-mayor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fgood-night-for-lesbians-running-for-mayor%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script>



<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73606430-12', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-15543866891402.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1000292019 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
	<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="https://www.dallasvoice.com/wp-content/uploads/2019/01/OUT-NT-2019.pdf">Read the Magazine</a></li>
	<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="/outnorthtexas/directory">Business Directory</a></li>
	<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://www.dallasvoice.com/outnorthtexas/media-kit/">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.dallasvoice.com/" data-fixed-height="51">
							<img src="https://dallasvoice.com/wp-content/uploads/2018/08/aaabfd4f-dallasvoice_website_logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
	<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
	<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256454"><a href="https://www.dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
	<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://www.dallasvoice.com/category/profile/">Profile</a></li>
	<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://www.dallasvoice.com/category/stage/">Stage</a></li>
	<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://www.dallasvoice.com/category/screen/">Screen</a></li>
	<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://www.dallasvoice.com/category/dining/">Dining</a></li>
	<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://www.dallasvoice.com/category/travel/">Travel</a></li>
	<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://www.dallasvoice.com/category/community/">Community</a></li>
	<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://www.dallasvoice.com/category/tube/">Tube</a></li>
	<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://www.dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
	<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://www.dallasvoice.com/category/music/">Music</a></li>
	<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://www.dallasvoice.com/category/books/">Books</a></li>
	<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://www.dallasvoice.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://www.dallasvoice.com/category/auto/">Auto</a></li>
	<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://www.dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
	<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://www.dallasvoice.com/category/sports/">Sports</a></li>
	<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://www.dallasvoice.com/category/sketches/">Sketches</a></li>
	<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://www.dallasvoice.com/category/pride/">Pride</a></li>
	<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://www.dallasvoice.com/category/advice/">Advice</a></li>
	<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://www.dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
	<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256481"><a href="https://www.dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
	<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://www.dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
	<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://www.dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
<div class="post-ads">
<div class=container>
<div class="post-ad-1"><div class="g g-4"><div class="g-dyn a-255 c-1"><a class="gofollow" data-track="MjU1LDQsMSw2MA==" href="http://www.livenation.com/event/0C00566DD98F7343?camefrom=LN_DALLAS_LNSM_060119AJ2_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/Live-Nation_AnjelahJohnson_PIMF_728x90-1.jpg" /></a></div><div class="g-dyn a-237 c-2"><a class="gofollow" data-track="MjM3LDQsMSw2MA==" href="http://gaykeywestfl.com/pride/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Key-West.png" /></a></div></div></div>

<div class="post-ad-2"><div class="g g-7"><div class="g-dyn a-245 c-1"><a href="https://www.dallasvoice.com/advertising" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/GreatSpaces2019_HouseAd.gif" /></a></div></div></div>
</div>
</div>

<div class="container">
<div id="content-area" class="clearfix">
</div>
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-1000292019" class="module single-post-module post-1000292019 post type-post status-publish format-standard has-post-thumbnail hentry category-instantea category-news et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Good night for lesbians running for mayor</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Apr 3, 2019</span> | <a class="comments-link" href="https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="attachment_1000292021" style="width: 935px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1000292021" class="wp-image-1000292021 size-full" src="https://www.dallasvoice.com/wp-content/uploads/2019/04/Satya-Rhodes-Conway.png" alt="" width="925" height="422" srcset="https://storage.googleapis.com/medialibrary-backup/2019/04/Satya-Rhodes-Conway.png 925w, https://storage.googleapis.com/medialibrary-backup/2019/04/Satya-Rhodes-Conway-300x137.png 300w, https://storage.googleapis.com/medialibrary-backup/2019/04/Satya-Rhodes-Conway-768x350.png 768w" sizes="(max-width: 925px) 100vw, 925px" /><p id="caption-attachment-1000292021" class="wp-caption-text"><em>Satya Rhodes-Conway from her campaign website.</em></p></div>
<p>Lori Lightfoot wasn’t the only lesbian elected to office on Tuesday, April 2. Lightfoot will become the first lesbian, first black and second female mayor of Chicago.</p>
<p>Meanwhile, in Madison Wisc., Satya Rhodes-Conway, 47, beat incumbent Paul Soglin, 72, by a 62-38 margin. As in Lightfoot’s Chicago race, Rhodes-Conway becomes the city’s second female and first LGBT mayor. She takes office in two weeks. Soglin has been in office a record 22 years.</p>
<p>And in Kansas City, Jolie Justus won her primary yesterday and advances to that city’s mayoral race on June 25.</p>
<p>Last month, Jane Castor placed first in the Tampa, Fla., mayoral election and is the frontrunner for the run-off election on April 23. If victorious, she will be the first openly-LGBTQ mayor of a major city in the Southeast.</p>
<p>In Dallas City Council races, Victory Fund, which only endorses out LGBT candidates, has endorsed a record four candidates — Erin Moore, Adam Medrano, Omar Narvaez and Chad West. No out candidates are running for Dallas mayor.</p>
<p>The only other current Victory Fund endorsement of a candidate in Texas is Joshua Carter Guerra, who is running for the Socorro ISD Board of Trustees. Socorro is on the Mexican border just southeast of El Paso.</p>
<p style="text-align: right;"><em>— David Taffet</em></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/&#038;t=Good%20night%20for%20lesbians%20running%20for%20mayor" class="social-share-link" title="Share &quot;Good night for lesbians running for mayor&quot; via Facebook" data-network-name="facebook" data-share-title="Good night for lesbians running for mayor" data-share-url="https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Good%20night%20for%20lesbians%20running%20for%20mayor%20https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/" class="social-share-link" title="Share &quot;Good night for lesbians running for mayor&quot; via Twitter" data-network-name="twitter" data-share-title="Good night for lesbians running for mayor" data-share-url="https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/&#038;title=Good%20night%20for%20lesbians%20running%20for%20mayor" class="social-share-link" title="Share &quot;Good night for lesbians running for mayor&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Good night for lesbians running for mayor" data-share-url="https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Good night for lesbians running for mayor&quot; via Email" data-network-name="basic_email" data-share-title="Good night for lesbians running for mayor" data-share-url="https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Good night for lesbians running for mayor&quot; via Print" data-network-name="basic_print" data-share-title="Good night for lesbians running for mayor" data-share-url="https://www.dallasvoice.com/good-night-for-lesbians-running-for-mayor/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #35c7cb;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.dallasvoice.com/scarborough-renaissance-festival-opens-this-weekend/" rel="prev"><span class="button">Previous</span><span class="title">Scarborough Renaissance Festival opens this weekend</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.dallasvoice.com/womens-chorus-of-dallas-to-sing-again-at-carnegie-hall/" rel="next"><span class="button">Next</span><span class="title">Women&#8217;s Chorus of Dallas to sing (again) at Carnegie Hall</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/good-night-for-lesbians-running-for-mayor/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="icwpg-recaptcha" style="margin: 10px 0; clear:both;"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000292019' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="JWYxt8v3Kid0mVLTKdV"></p><input type="hidden" id="_sugar_sweet_email" name="sugar_sweet_email" value="" /><input type="hidden" id="_comment_token" name="comment_token" value="a386c7f3fab665b387a127b971c34bdc" />
			<script type="text/javascript">
				
				function cb_clickJWYxt8v3Kid0mVLTKdV() {
					cb_nameJWYxt8v3Kid0mVLTKdV.value=cbJWYxt8v3Kid0mVLTKdV.name;
				}
				function checkJWYxt8v3Kid0mVLTKdV() {
					if( cbJWYxt8v3Kid0mVLTKdV.checked != true ) {
						alert( "Looks like the checkbox was missed, please prove your humanity.." ); return false;
					}
					return true;
				}
				function reenableButtonJWYxt8v3Kid0mVLTKdV() {
					nTimerCounterJWYxt8v3Kid0mVLTKdV++;
					nRemaining = 10 - nTimerCounterJWYxt8v3Kid0mVLTKdV;
					subbuttonJWYxt8v3Kid0mVLTKdV.value	= "Our apologies, please wait "+nRemaining+" seconds before posting your comment.";
					if ( nTimerCounterJWYxt8v3Kid0mVLTKdV >= 10 ) {
						subbuttonJWYxt8v3Kid0mVLTKdV.value = origButtonValueJWYxt8v3Kid0mVLTKdV;
						subbuttonJWYxt8v3Kid0mVLTKdV.disabled = false;
						clearInterval( sCountdownTimerJWYxt8v3Kid0mVLTKdV );
					}
				}
				function redisableButtonJWYxt8v3Kid0mVLTKdV() {
					subbuttonJWYxt8v3Kid0mVLTKdV.value		= "Our sincerest apologies, please reload this page to post a comment.";
					subbuttonJWYxt8v3Kid0mVLTKdV.disabled	= true;
				}
				
				var JWYxt8v3Kid0mVLTKdV				= document.getElementById('JWYxt8v3Kid0mVLTKdV');
				var cbJWYxt8v3Kid0mVLTKdV				= document.createElement('input');
				cbJWYxt8v3Kid0mVLTKdV.type				= 'checkbox';
				cbJWYxt8v3Kid0mVLTKdV.id				= 'checkboxJWYxt8v3Kid0mVLTKdV';
				cbJWYxt8v3Kid0mVLTKdV.name				= 'checkboxJWYxt8v3Kid0mVLTKdV';
				cbJWYxt8v3Kid0mVLTKdV.style.width		= '25px';
				cbJWYxt8v3Kid0mVLTKdV.onclick			= cb_clickJWYxt8v3Kid0mVLTKdV;
			
				var labelJWYxt8v3Kid0mVLTKdV			= document.createElement( 'label' );
				var labelspanJWYxt8v3Kid0mVLTKdV		= document.createElement( 'span' );
				labelJWYxt8v3Kid0mVLTKdV.htmlFor		= 'checkboxJWYxt8v3Kid0mVLTKdV';
				labelspanJWYxt8v3Kid0mVLTKdV.innerHTML	= "Prove your humanity.";

				var cb_nameJWYxt8v3Kid0mVLTKdV			= document.createElement('input');
				cb_nameJWYxt8v3Kid0mVLTKdV.type		= 'hidden';
				cb_nameJWYxt8v3Kid0mVLTKdV.name		= 'cb_nombre';

				JWYxt8v3Kid0mVLTKdV.appendChild( labelJWYxt8v3Kid0mVLTKdV );
				labelJWYxt8v3Kid0mVLTKdV.appendChild( cbJWYxt8v3Kid0mVLTKdV );
				labelJWYxt8v3Kid0mVLTKdV.appendChild( labelspanJWYxt8v3Kid0mVLTKdV );
				JWYxt8v3Kid0mVLTKdV.appendChild( cb_nameJWYxt8v3Kid0mVLTKdV );

				var frmJWYxt8v3Kid0mVLTKdV					= cbJWYxt8v3Kid0mVLTKdV.form;
				frmJWYxt8v3Kid0mVLTKdV.onsubmit			= checkJWYxt8v3Kid0mVLTKdV;

				
					var subbuttonListJWYxt8v3Kid0mVLTKdV = frmJWYxt8v3Kid0mVLTKdV.querySelectorAll( 'input[type="submit"]' );
					
					if ( typeof( subbuttonListJWYxt8v3Kid0mVLTKdV ) != "undefined" ) {
						subbuttonJWYxt8v3Kid0mVLTKdV = subbuttonListJWYxt8v3Kid0mVLTKdV[0];
						if ( typeof( subbuttonJWYxt8v3Kid0mVLTKdV ) != "undefined" ) {
						
						
							subbuttonJWYxt8v3Kid0mVLTKdV.disabled		= true;
							origButtonValueJWYxt8v3Kid0mVLTKdV			= subbuttonJWYxt8v3Kid0mVLTKdV.value;
							subbuttonJWYxt8v3Kid0mVLTKdV.value			= "Our apologies, please wait 10 seconds before posting your comment.";
							nTimerCounterJWYxt8v3Kid0mVLTKdV			= 0;
							sCountdownTimerJWYxt8v3Kid0mVLTKdV			= setInterval( reenableButtonJWYxt8v3Kid0mVLTKdV, 1000 );
							sTimeoutTimerJWYxt8v3Kid0mVLTKdV			= setTimeout( redisableButtonJWYxt8v3Kid0mVLTKdV, 599000 );
						}
					}
					
			</script>
					</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-251 c-1"><a class="gofollow" data-track="MjUxLDUsMSw2MA==" href="https://www.facebook.com/events/366524183938618/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/TCC-MBT-300x600.png" /></a></div><div class="g-dyn a-150 c-2"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com" target="_blank"><img src="https://dallasvoice.com/wp-content/uploads/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div><div class="g-dyn a-250 c-3"><a class="gofollow" data-track="MjUwLDUsMSw2MA==" href="http://turtlecreekartsfestival.com/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/turtlecreek_300x600.jpg" /></a></div><div class="g-dyn a-240 c-4"><a class="gofollow" data-track="MjQwLDUsMSw2MA==" href="https://www.uptownplayers.org" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Disaster-voice-ad-300-x-600.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-251 c-1"><a class="gofollow" data-track="MjUxLDUsMSw2MA==" href="https://www.facebook.com/events/366524183938618/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/TCC-MBT-300x600.png" /></a></div><div class="g-dyn a-150 c-2"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com" target="_blank"><img src="https://dallasvoice.com/wp-content/uploads/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div><div class="g-dyn a-250 c-3"><a class="gofollow" data-track="MjUwLDUsMSw2MA==" href="http://turtlecreekartsfestival.com/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/turtlecreek_300x600.jpg" /></a></div><div class="g-dyn a-240 c-4"><a class="gofollow" data-track="MjQwLDUsMSw2MA==" href="https://www.uptownplayers.org" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Disaster-voice-ad-300-x-600.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-235 c-1"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div><div class="g-dyn a-258 c-2"><a class="gofollow" data-track="MjU4LDYsMSw2MA==" href="https://thewomenschorusofdallas.com/buy-tickets" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/04/TWCD-weblink-ad-01.png" /></a></div><div class="g-dyn a-254 c-3"><a class="gofollow" data-track="MjU0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005676F05F6B89?camefrom=LN_DALLAS_LNSM_120619JVN_DVBNR0325" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/1206_JonathanVanNess_PIMF_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-254 c-1"><a class="gofollow" data-track="MjU0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005676F05F6B89?camefrom=LN_DALLAS_LNSM_120619JVN_DVBNR0325" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/1206_JonathanVanNess_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-258 c-2"><a class="gofollow" data-track="MjU4LDYsMSw2MA==" href="https://thewomenschorusofdallas.com/buy-tickets" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/04/TWCD-weblink-ad-01.png" /></a></div><div class="g-dyn a-235 c-3"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-258 c-1"><a class="gofollow" data-track="MjU4LDYsMSw2MA==" href="https://thewomenschorusofdallas.com/buy-tickets" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/04/TWCD-weblink-ad-01.png" /></a></div><div class="g-dyn a-254 c-2"><a class="gofollow" data-track="MjU0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005676F05F6B89?camefrom=LN_DALLAS_LNSM_120619JVN_DVBNR0325" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/1206_JonathanVanNess_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-235 c-3"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-254 c-1"><a class="gofollow" data-track="MjU0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005676F05F6B89?camefrom=LN_DALLAS_LNSM_120619JVN_DVBNR0325" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/1206_JonathanVanNess_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-235 c-2"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div><div class="g-dyn a-258 c-3"><a class="gofollow" data-track="MjU4LDYsMSw2MA==" href="https://thewomenschorusofdallas.com/buy-tickets" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/04/TWCD-weblink-ad-01.png" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-258 c-1"><a class="gofollow" data-track="MjU4LDYsMSw2MA==" href="https://thewomenschorusofdallas.com/buy-tickets" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/04/TWCD-weblink-ad-01.png" /></a></div><div class="g-dyn a-235 c-2"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div><div class="g-dyn a-254 c-3"><a class="gofollow" data-track="MjU0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005676F05F6B89?camefrom=LN_DALLAS_LNSM_120619JVN_DVBNR0325" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/03/1206_JonathanVanNess_PIMF_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script type="text/javascript">

	var iCWP_WPSF_Recaptcha = new function () {

		var bInvisible = true;

		this.setupForm = function ( oForm ) {

			var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );

			if ( recaptchaContainer !== null ) {

				var recaptchaContainerSpec = grecaptcha.render(
					recaptchaContainer,
					{
						'sitekey': '6Lc4p3IUAAAAALxX6ttuWpYle_xxgUvFaasOYwfb',
						'size': 'invisible',
						'theme': 'light',
						'badge': 'bottomright',
						'callback': function ( reCaptchaToken ) {
														HTMLFormElement.prototype.submit.call( oForm );
													},
						'expired-callback': function () {
							grecaptcha.reset( recaptchaContainerSpec );
						}
					}
				);

								var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
				for ( var i = 0; i < aSubmitInputs.length; i++ ) {
					if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
						aSubmitInputs[ i ].onclick = function ( event ) {
							event.preventDefault();
							grecaptcha.execute( recaptchaContainerSpec );
						};
					}
				}
							}
		};

		this.initialise = function () {
			if ( grecaptcha !== undefined ) {
				for ( var i = 0; i < document.forms.length; i++ ) {
					this.setupForm( document.forms[ i ] );
				}
			}
		};
	}();

	var onLoadIcwpRecaptchaCallback = function () {
		iCWP_WPSF_Recaptcha.initialise();
	};
</script><script type="text/javascript">

	var iCWP_WPSF_Recaptcha = new function () {

		var bInvisible = true;

		this.setupForm = function ( oForm ) {

			var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );

			if ( recaptchaContainer !== null ) {

				var recaptchaContainerSpec = grecaptcha.render(
					recaptchaContainer,
					{
						'sitekey': '6Lc4p3IUAAAAALxX6ttuWpYle_xxgUvFaasOYwfb',
						'size': 'invisible',
						'theme': 'light',
						'badge': 'bottomright',
						'callback': function ( reCaptchaToken ) {
														HTMLFormElement.prototype.submit.call( oForm );
													},
						'expired-callback': function () {
							grecaptcha.reset( recaptchaContainerSpec );
						}
					}
				);

								var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
				for ( var i = 0; i < aSubmitInputs.length; i++ ) {
					if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
						aSubmitInputs[ i ].onclick = function ( event ) {
							event.preventDefault();
							grecaptcha.execute( recaptchaContainerSpec );
						};
					}
				}
							}
		};

		this.initialise = function () {
			if ( grecaptcha !== undefined ) {
				for ( var i = 0; i < document.forms.length; i++ ) {
					this.setupForm( document.forms[ i ] );
				}
			}
		};
	}();

	var onLoadIcwpRecaptchaCallback = function () {
		iCWP_WPSF_Recaptcha.initialise();
	};
</script>	<script type="text/javascript">
			</script>
	<link rel='stylesheet' id='so-css-Extra-css'  href='https://storage.googleapis.com/medialibrary-backup/so-css/so-css-Extra.css?ver=1553812296' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2bd3febf43","timeline_nonce":"0594d77964","blog_feed_nonce":"12499e2734","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"0ec2bd8d2c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"192ac979ed","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1000292019","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.20.2'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;onload=onLoadIcwpRecaptchaCallback&#038;render=explicit&#038;ver=5.1.1'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
