<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.dallasvoice.com';var et_post_id='244518';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>New red light cameras will be in operation throughout Dallas | Dallas Voice</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://www.dallasvoice.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://www.dallasvoice.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; New red light cameras will be in operation throughout Dallas Comments Feed" href="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.2.0.70" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://www.dallasvoice.com/wp-content/themes/Extra/style.css?ver=2.0.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dallasvoice.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trending Tea, Episode 8: The Texas State Fair and why labels matter' href='https://www.dallasvoice.com/trending-tea-episode-8-the-texas-state-fair-and-why-labels-matter-10244468.html' />
<link rel='next' title='A Couple of Guys • 10-20-17' href='https://www.dallasvoice.com/a-couple-of-guys-%e2%80%a2-10-20-17-10244383.html' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html" />
<link rel='shortlink' href='https://www.dallasvoice.com/?p=244518' />
<link rel="alternate" type="application/json+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fnew-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fnew-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #707070 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_2 .et_bloom_border_solid { border-color: #3b3b3b !important } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-15085272534611.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-244518 single-format-standard et_bloom unknown et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-241355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241355"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-241356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241356"><a href="/marketplace">Marketplace</a>
<ul  class="sub-menu">
	<li id="menu-item-241545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241545"><a href="https://www.dallasvoice.com/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-241546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241546"><a href="https://www.dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-241357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241357"><a href="/outnorthtexas">Out North Texas</a>
<ul  class="sub-menu">
	<li id="menu-item-241547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241547"><a href="https://www.dallasvoice.com/wp-content/uploads/2017/10/OUT-North-Texas-2017.pdf">Read the Magazine</a></li>
	<li id="menu-item-241548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241548"><a href="/outnorthtexas/directory">Business Directory</a></li>
	<li id="menu-item-241549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241549"><a href="https://www.dallasvoice.com/wp-content/uploads/2017/10/2017-OUT-NT-Media-Kit.pdf">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-241358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241358"><a href="https://www.dallasvoice.com/media-kit">Digital Services</a></li>
<li id="menu-item-241359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241359"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.dallasvoice.com/" data-fixed-height="51">
							<img src="https://www.dallasvoice.com/wp-content/uploads/2017/09/DallasVoice_Website_Logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-241550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241550"><a href="https://www.dallasvoice.com/category/news">News</a></li>
<li id="menu-item-241563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241563"><a href="https://www.dallasvoice.com/category/lifestyle">Life+Style</a></li>
<li id="menu-item-241352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241352"><a href="/category/instantea">InstanTEA</a></li>
<li id="menu-item-241353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241353"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-241691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241691"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				
<div class="sb_ad-section">
	<div class="row">
		<div class="col med-8">
			<div class="g g-4"><div class="g-dyn a-54 c-1"><a class="gofollow" data-track="NTQsNCwxLDYw" href="http://www.attpac.org/on-sale/2017/kibbutz/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/10/TITAS-Kibbutz_728x90.jpg" /></a></div><div class="g-dyn a-55 c-2"><a class="gofollow" data-track="NTUsNCwxLDYw" href="http://www.glbtchamberfoundation.org/spooktacular.html" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/10/GLBT-Chamber.gif" /></a></div><div class="g-dyn a-29 c-3"><a class="gofollow" data-track="MjksNCwxLDYw" href="https://www.visitdallas.com/tourism/itinerary-ideas/lgbt-fun-in-dallas.html" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/08/29.png" /></a></div></div>		</div>
		<div class="col med-4">
			<div class="g g-7"><div class="g-dyn a-23 c-1"><a class="gofollow" data-track="MjMsNywxLDYw" href="http://www.dallasvoice.com/advertising" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/10/Halloween-2017.gif" /></a></div></div>		</div>
	</div>
</div>

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-244518" class="module single-post-module post-244518 post type-post status-publish format-standard has-post-thumbnail hentry category-instantea category-news-instant-tea et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">New red light cameras will be in operation throughout Dallas</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Oct 19, 2017</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><a href="https://www.dallasvoice.com/wp-content/uploads/2017/10/Red-Light.jpg"><img class="alignright wp-image-244519" src="https://www.dallasvoice.com/wp-content/uploads/2017/10/Red-Light.jpg" alt="" width="350" height="464" /></a><span style="color: #000000;">Dallas has new red light cameras. Of course, these cams were placed only for traffic safety. Generating revenue ($75 every time a camera catches your car running a red light) has nothing to do with it. About half the cameras are installed and operational. The others should be online by Oct. 25.</span></p>
<p><span style="color: #000000;">The last time Dallas got involved in a scheme like this, Councilwoman Angela Hunt accused the city of only being interested in generating revenue from the red light cams. She was assured by people — keeping a straight face — that they were for safety. She later wondered aloud at a city council meeting why lights that weren&#8217;t generating enough revenue were being moved. Maybe those lights did their job and prevented lots of accidents.</span></p>
<p><span style="color: #000000;">Since the new lights are entirely for safety, Dallas Voice obtained a list of intersections where drivers need to be careful. Avoiding tickets was not among our motives in asking for the list.</span></p>
<p><span style="color: #000000;">A couple of intersections to watch out for in Oak Lawn: Lemmon at Oak Lawn heading toward Love Field, eastbound Lemmon at Cole and northbound Lemmon at Cole/Carlisle.</span></p>
<p><span style="color: #000000;">Here&#8217;s the full list:</span></p>
<p><span style="color: #000000;">NB Lovers Lane at Central Expressway</span></p>
<p><span style="color: #000000;">NB Central Expressway at Lovers Lane</span></p>
<p><span style="color: #000000;">NB S Buckner Blvd/Loop 12 at Military Parkway</span></p>
<p><span style="color: #000000;">NB Skillman/Audelia at LBJ</span></p>
<p><span style="color: #000000;">EB Skillman/Audelia at LBJ</span></p>
<p><span style="color: #000000;">WB W Camp Wisdom Road at Hwy 67</span></p>
<p><span style="color: #000000;">NB Mockingbird Lane at Central Expressway</span></p>
<p><span style="color: #000000;">NB Central Expressway at Mockingbird Lane</span></p>
<p><span style="color: #000000;">SB Buckner Blvd/Loop 12 at Bruton Road</span></p>
<p><span style="color: #000000;">NB Buckner Blvd/Loop 12 at Bruton Road</span></p>
<p><span style="color: #000000;">EB Forest Lane at Plano Road</span></p>
<p><span style="color: #000000;">EB Cole Avenue at Lemmon Avenue</span></p>
<p><span style="color: #000000;">WB Lemmon Avenue at Cole/Carlisle</span></p>
<p><span style="color: #000000;">NB Lemmon Avenue at Cole</span></p>
<p><span style="color: #000000;">EB Greenville Avenue at E Mockingbird Ln</span></p>
<p><span style="color: #000000;">SB W Northwest Hwy/SR 348 at Walton Walker Service Road W</span></p>
<p><span style="color: #000000;">NB Walton Walker Service Road W at W Northwest Hwy</span></p>
<p><span style="color: #000000;">NB N Buckner Blvd/Loop 12 at Garland Road/78</span></p>
<p><span style="color: #000000;">EB Garland Road/78 at N Buckner Blvd/Loop 12</span></p>
<p><span style="color: #000000;">WB Garland Road/78 at N Buckner Blvd/Loop 12</span></p>
<p><span style="color: #000000;">NB Illinois Ave at RL Thornton/I-35</span></p>
<p><span style="color: #000000;">SB Inwood Road at N Stemmons Freeway/35</span></p>
<p><span style="color: #000000;">EB Inwood Road at N Stemmons Freeway/35</span></p>
<p><span style="color: #000000;">WB W Mockingbord Ln at John Carpenter/183</span></p>
<p><span style="color: #000000;">SB W Mockingbord Ln at N Stemmons Freeway/35</span><br />
<span style="color: #000000;"> NB S Westmoreland Road at W. Illinois Ave.</span></p>
<p><span style="color: #000000;">NB Preston Road at Frankford Road</span></p>
<p><span style="color: #000000;">WB Marvin D Love/67 at Camp Wisdom Road</span></p>
<p><span style="color: #000000;">WB E Ledbetter Dr/Loop 12 at S Lancaster Road</span></p>
<p><span style="color: #000000;">EB Forest Lane at Schroeder Road</span></p>
<p><span style="color: #000000;">SB Wheatland Road at Marvin D Love ramp/67</span></p>
<p><span style="color: #000000;">WB S Hampton Road at W. Wheatland Road</span></p>
<p><span style="color: #000000;">WB Frankford Road at Dallas Parkway</span></p>
<p><span style="color: #000000;">NB Dallas Parkway at Keller Springs Road</span></p>
<p><span style="color: #000000;">WB Lemmon Ave at Oak Lawn Ave</span></p>
<p><span style="color: #000000;">NB Griffin St. W at St. Paul St.</span></p>
<p><span style="color: #000000;">WB Coit Road at Banner Dr.</span></p>
<p><span style="color: #000000;">NB E RL Thornton at S Harwood St.</span></p>
<p><span style="color: #000000;">NB Harry Hine Blvd at Walnut Hill Lane</span></p>
<span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html&#038;t=New%20red%20light%20cameras%20will%20be%20in%20operation%20throughout%20Dallas" class="social-share-link" title="Share &quot;New red light cameras will be in operation throughout Dallas&quot; via Facebook" data-network-name="facebook" data-share-title="New red light cameras will be in operation throughout Dallas" data-share-url="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=New%20red%20light%20cameras%20will%20be%20in%20operation%20throughout%20Dallas%20https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html" class="social-share-link" title="Share &quot;New red light cameras will be in operation throughout Dallas&quot; via Twitter" data-network-name="twitter" data-share-title="New red light cameras will be in operation throughout Dallas" data-share-url="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html&#038;t=New%20red%20light%20cameras%20will%20be%20in%20operation%20throughout%20Dallas" class="social-share-link" title="Share &quot;New red light cameras will be in operation throughout Dallas&quot; via Google +" data-network-name="googleplus" data-share-title="New red light cameras will be in operation throughout Dallas" data-share-url="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html&#038;t=New%20red%20light%20cameras%20will%20be%20in%20operation%20throughout%20Dallas" class="social-share-link" title="Share &quot;New red light cameras will be in operation throughout Dallas&quot; via Tumblr" data-network-name="tumblr" data-share-title="New red light cameras will be in operation throughout Dallas" data-share-url="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html&#038;description=New%20red%20light%20cameras%20will%20be%20in%20operation%20throughout%20Dallas&#038;media=https://www.dallasvoice.com/wp-content/uploads/2017/10/Red-Light.jpg" class="social-share-link" title="Share &quot;New red light cameras will be in operation throughout Dallas&quot; via Pinterest" data-network-name="pinterest" data-share-title="New red light cameras will be in operation throughout Dallas" data-share-url="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html&#038;title=New%20red%20light%20cameras%20will%20be%20in%20operation%20throughout%20Dallas" class="social-share-link" title="Share &quot;New red light cameras will be in operation throughout Dallas&quot; via LinkedIn" data-network-name="linkedin" data-share-title="New red light cameras will be in operation throughout Dallas" data-share-url="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html&#038;title=New%20red%20light%20cameras%20will%20be%20in%20operation%20throughout%20Dallas" class="social-share-link" title="Share &quot;New red light cameras will be in operation throughout Dallas&quot; via Buffer" data-network-name="buffer" data-share-title="New red light cameras will be in operation throughout Dallas" data-share-url="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html&#038;title=New%20red%20light%20cameras%20will%20be%20in%20operation%20throughout%20Dallas" class="social-share-link" title="Share &quot;New red light cameras will be in operation throughout Dallas&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="New red light cameras will be in operation throughout Dallas" data-share-url="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;New red light cameras will be in operation throughout Dallas&quot; via Email" data-network-name="basic_email" data-share-title="New red light cameras will be in operation throughout Dallas" data-share-url="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;New red light cameras will be in operation throughout Dallas&quot; via Print" data-network-name="basic_print" data-share-title="New red light cameras will be in operation throughout Dallas" data-share-url="https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #54d0e2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.dallasvoice.com/trending-tea-episode-8-the-texas-state-fair-and-why-labels-matter-10244468.html" rel="prev"><span class="button">Previous</span><span class="title">Trending Tea, Episode 8: The Texas State Fair and why labels matter</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.dallasvoice.com/a-couple-of-guys-%e2%80%a2-10-20-17-10244383.html" rel="next"><span class="button">Next</span><span class="title">A Couple of Guys • 10-20-17</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h2 id="comments" class="page_title">3 Comments</h2>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-91041">
		<article id="comment-91041" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Justin Partain' src='https://secure.gravatar.com/avatar/f6a21efa5f90f66ce6151e2551184aa9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6a21efa5f90f66ce6151e2551184aa9?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Justin Partain</span>				<span class="comment_date">
				on October 19, 2017 at 5:33 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Is there a specific reason that there is no source listed for where you got the locations? </p>
<p>Because searching other sites fails to say anything about new light locations. Only that the city has approved a new contractor for the program&#8230;.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html?replytocom=91041#respond' onclick='return addComment.moveForm( "comment-91041", "91041", "respond", "244518" )' aria-label='Reply to Justin Partain'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
<ul class="children">
	<li class="comment byuser comment-author-david-taffet bypostauthor odd alt depth-2" id="li-comment-91154">
		<article id="comment-91154" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='David Taffet' src='https://secure.gravatar.com/avatar/f5afbe6112fecb3de54e6eacaaabaafb?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f5afbe6112fecb3de54e6eacaaabaafb?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='http://www.dallasvoice.com/contact-us-2/david-taffet' rel='external nofollow' class='url'>David Taffet</a></span>				<span class="comment_date">
				on October 20, 2017 at 2:39 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>I received a list of locations from the city.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html?replytocom=91154#respond' onclick='return addComment.moveForm( "comment-91154", "91154", "respond", "244518" )' aria-label='Reply to David Taffet'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-91153">
		<article id="comment-91153" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='byron schirmbeck' src='https://secure.gravatar.com/avatar/2a5bc3e9694869fd11f6e2bc1b3bc1ff?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a5bc3e9694869fd11f6e2bc1b3bc1ff?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='http://trashyourticket.com' rel='external nofollow' class='url'>byron schirmbeck</a></span>				<span class="comment_date">
				on October 20, 2017 at 2:28 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>And as the investigation from KXAN recently showed the city is operating the cameras against state law. So every ticket they give out is another illegal liability nail in their coffin when the lawsuits make their way up there. The good thing is these tickets are still totally unenforceable. Check out trashyourticket.com</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://www.dallasvoice.com/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html?replytocom=91153#respond' onclick='return addComment.moveForm( "comment-91153", "91153", "respond", "244518" )' aria-label='Reply to byron schirmbeck'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='244518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0eac2b1724" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-2" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-dyn a-35 c-1"><a class="gofollow" data-track="MzUsNSwxLDYw" href="http://www.rcdallas.org/events/event-calendar/gaybingo" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/09/1021-Gaybingo-OCT-300x600-1.jpg" /></a></div><div class="g-dyn a-57 c-2"><a href="https://www.eventbrite.com/e/celebrate-a-landmark-at-the-landmark-tickets-37921408955" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/10/legacy-of-love-monument-landmark.jpg" /></a></div><div class="g-dyn a-19 c-3"><a class="gofollow" data-track="MTksNSwxLDYw" href="http://uptownplayers.org/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/10/Full-Monty-voice-digital-ad-300x600.jpg" /></a></div><div class="g-dyn a-53 c-4"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N9515.153025DALLASVOICE.COM/B20385081.207058072;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'> <SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N9515.153025DALLASVOICE.COM/B20385081.207058072;abr=!ie;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"> </SCRIPT> </IFRAME></div><div class="g-dyn a-32 c-5"><a class="gofollow" data-track="MzIsNSwxLDYw" href="http://blacktie.org/raffle" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/08/DallasVoice_BTD-Raffle_Banner-Ads_300x600_8-7-17.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-3" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-dyn a-35 c-1"><a class="gofollow" data-track="MzUsNSwxLDYw" href="http://www.rcdallas.org/events/event-calendar/gaybingo" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/09/1021-Gaybingo-OCT-300x600-1.jpg" /></a></div><div class="g-dyn a-53 c-2"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N9515.153025DALLASVOICE.COM/B20385081.207058072;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'> <SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N9515.153025DALLASVOICE.COM/B20385081.207058072;abr=!ie;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"> </SCRIPT> </IFRAME></div><div class="g-dyn a-57 c-3"><a href="https://www.eventbrite.com/e/celebrate-a-landmark-at-the-landmark-tickets-37921408955" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/10/legacy-of-love-monument-landmark.jpg" /></a></div><div class="g-dyn a-32 c-4"><a class="gofollow" data-track="MzIsNSwxLDYw" href="http://blacktie.org/raffle" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/08/DallasVoice_BTD-Raffle_Banner-Ads_300x600_8-7-17.jpg" /></a></div><div class="g-dyn a-19 c-5"><a class="gofollow" data-track="MTksNSwxLDYw" href="http://uptownplayers.org/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/10/Full-Monty-voice-digital-ad-300x600.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-4" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-52"><a class="gofollow" data-track="NTIsNiwxLDYw" href="http://www.cfa.lgbt" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/10/300x250-cfalgbt.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-5" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-48"><a class="gofollow" data-track="NDgsNiwxLDYw" href="https://thisfreelife.betobaccofree.hhs.gov/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/09/TTS-Flag-11_300x250-ID-7027.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-6" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-44"><a class="gofollow" data-track="NDQsNiwxLDYw" href="https://secure.interactiveticketing.com/1.18/1eba07/#/select" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/09/SCR-DVoice-300x250-BannerAD-091117.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-7" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-44"><a class="gofollow" data-track="NDQsNiwxLDYw" href="https://secure.interactiveticketing.com/1.18/1eba07/#/select" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/09/SCR-DVoice-300x250-BannerAD-091117.jpg" /></a></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->
	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">© 2017 Dallas Voice.</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_2 et_bloom_trigger_click" data-trigger_click="a.trigger_popup" data-success_action_details="redirect_url|#">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein et_bloom_success_action">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img src="https://www.dallasvoice.com/wp-content/plugins/bloom/images/premade-image-12.png" alt="Check out this week&#039;s issue!" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Check out this week's issue!</h2><p>Enter your email below to read this week's issue of the Dallas Voice, and enjoy our weekly eBlast every Friday!</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="icontact" data-list_id="9863803" data-page_id="244518" data-account="DV iContact" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer">
					<p>Or, click here to just read the PDF.</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.dallasvoice.com/wp-content/plugins/bloom/css/style.css?ver=1.2.17' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c28ba86f0f","timeline_nonce":"61c9d26e60","blog_feed_nonce":"92bd83e92d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"16b08f947a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2dcc96f5ae","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"244518","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.70'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.dallasvoice.com\/new-red-light-cameras-will-be-in-operation-throughout-dallas-10244518.html","stats_nonce":"7ab5a3f3b1","subscribe_nonce":"05214294ec","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/bloom/js/custom.js?ver=1.2.17'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.17'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 60000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 60000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 60000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 60000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 60000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 60000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 60000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
