<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.dallasvoice.com';var et_post_id='246520';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Santa&#039;s Lost Souls helpers - Dallas Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Santa&#039;s Lost Souls helpers - Dallas Voice" />
<meta property="og:url" content="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:section" content="InstanTEA" />
<meta property="article:published_time" content="2017-12-07T16:24:30-06:00" />
<meta property="article:modified_time" content="2017-12-07T16:32:56-06:00" />
<meta property="og:updated_time" content="2017-12-07T16:32:56-06:00" />
<meta property="og:image" content="https://www.dallasvoice.com/wp-content/uploads/2017/12/Web-6.jpg" />
<meta property="og:image:secure_url" content="https://www.dallasvoice.com/wp-content/uploads/2017/12/Web-6.jpg" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="519" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Santa&#039;s Lost Souls helpers - Dallas Voice" />
<meta name="twitter:image" content="https://www.dallasvoice.com/wp-content/uploads/2017/12/Web-6.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.dallasvoice.com\/","name":"Dallas Voice","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dallasvoice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://www.dallasvoice.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://www.dallasvoice.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Santa&#8217;s Lost Souls helpers Comments Feed" href="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.2.0.70" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://www.dallasvoice.com/wp-content/themes/Extra/style.css?ver=2.0.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dallasvoice.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.dallasvoice.com/?p=246520' />
<link rel="alternate" type="application/json+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fsantas-lost-souls-helpers-10246520.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fsantas-lost-souls-helpers-10246520.html&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-8 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/246520/et-core-unified-15126911689242.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-246520 single-format-standard et_extra et_pb_pagebuilder_layout et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-241355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241355"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-241356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241356"><a href="/marketplace">Marketplace</a>
<ul  class="sub-menu">
	<li id="menu-item-241545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241545"><a href="https://www.dallasvoice.com/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-241546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241546"><a href="https://www.dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-241357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241357"><a href="/outnorthtexas">Out North Texas</a>
<ul  class="sub-menu">
	<li id="menu-item-241547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241547"><a href="https://www.dallasvoice.com/wp-content/uploads/2017/10/OUT-North-Texas-2017.pdf">Read the Magazine</a></li>
	<li id="menu-item-241548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241548"><a href="/outnorthtexas/directory">Business Directory</a></li>
	<li id="menu-item-241549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241549"><a href="https://www.dallasvoice.com/wp-content/uploads/2017/10/2017-OUT-NT-Media-Kit.pdf">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-241358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241358"><a href="https://www.dallasvoice.com/media-kit">Digital Services</a></li>
<li id="menu-item-241359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241359"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.dallasvoice.com/" data-fixed-height="51">
							<img src="https://www.dallasvoice.com/wp-content/uploads/2017/09/DallasVoice_Website_Logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-241550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241550"><a href="https://www.dallasvoice.com/category/news">News</a></li>
<li id="menu-item-241563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241563"><a href="https://www.dallasvoice.com/category/lifestyle">Life+Style</a></li>
<li id="menu-item-241352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241352"><a href="/category/instantea">InstanTEA</a></li>
<li id="menu-item-241353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241353"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-241691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241691"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				
<div class="sb_ad-section">
	<div class="row">
		<div class="col med-8">
			<div class="g g-4"><div class="g-dyn a-72 c-1"><a class="gofollow" data-track="NzIsNCwxLDYw" href="http://www.ticketmaster.com/event/0C00537C41055D4E?camefrom_cfc_LNDallas_020118BM_VOICE" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/Live-Nation_Manilow_PIMF_728x90.jpg" /></a></div><div class="g-dyn a-29 c-2"><a class="gofollow" data-track="MjksNCwxLDYw" href="https://www.visitdallas.com/tourism/itinerary-ideas/lgbt-fun-in-dallas.html" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/08/29.png" /></a></div><div class="g-dyn a-70 c-3"><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc228689 = window.plc228689 || 0;
document.write('<'+'div id="placement_228689_'+plc228689+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 228689, [728,90], 'placement_228689_'+opt.place, opt); }, opt: { place: plc228689++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-63 c-4"><a class="gofollow" data-track="NjMsNCwxLDYw" href="https://www.teddybearparty.org/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Teddy-Bear-Paryty.jpg" /></a></div></div>		</div>
		<div class="col med-4">
			<!-- Either there are no banners, they are disabled or none qualified for this location! -->		</div>
	</div>
</div>

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-246520" class="module single-post-module post-246520 post type-post status-publish format-standard has-post-thumbnail hentry category-instantea category-photos category-texas-voices et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Santa&#8217;s Lost Souls helpers</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Dec 7, 2017</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_pb_section  et_pb_section_0 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_0">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
				
				
				<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_left et_pb_image_0 et_always_center_on_mobile">
				<img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/Web-6.jpg" alt="" />
			
			</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
				
				
				<div class="et_pb_text_inner">
					
<p>This week, Dallas’ Lost Souls Rugby Team got the chance to play Santa’s Little Helpers when they delivered nearly 700 toys to the students at Adelfa Botella Callejo Elementary School.</p>
<p>Lost Souls won the Division III championship at the 2016 Mark Kendall Bingham Memorial Cup.</p>

				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_gallery et_pb_gallery_0 et_pb_gallery_grid et_pb_bg_layout_light clearfix">
				<div class="et_pb_gallery_items et_post_gallery" data-per_page="7"><div class="et_pb_gallery_item et_pb_grid_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://www.dallasvoice.com/wp-content/uploads/2017/12/Web-6.jpg" title="Web 6">
					<img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/Web-6.jpg" alt="Web 6" />
					<span class="et_overlay"></span>
				</a>
				</div></div><div class="et_pb_gallery_item et_pb_grid_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-1.jpg" title="web 1">
					<img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-1.jpg" alt="web 1" />
					<span class="et_overlay"></span>
				</a>
				</div></div><div class="et_pb_gallery_item et_pb_grid_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-2.jpg" title="web 2">
					<img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-2.jpg" alt="web 2" />
					<span class="et_overlay"></span>
				</a>
				</div></div><div class="et_pb_gallery_item et_pb_grid_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-3.jpg" title="web 3">
					<img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-3.jpg" alt="web 3" />
					<span class="et_overlay"></span>
				</a>
				</div></div><div class="et_pb_gallery_item et_pb_grid_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-4.jpg" title="web 4">
					<img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-4.jpg" alt="web 4" />
					<span class="et_overlay"></span>
				</a>
				</div></div><div class="et_pb_gallery_item et_pb_grid_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-5.jpg" title="web 5">
					<img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-5.jpg" alt="web 5" />
					<span class="et_overlay"></span>
				</a>
				</div></div><div class="et_pb_gallery_item et_pb_grid_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-7.jpg" title="web 7">
					<img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-7.jpg" alt="web 7" />
					<span class="et_overlay"></span>
				</a>
				</div></div><div class="et_pb_gallery_item et_pb_grid_item et_pb_bg_layout_light">
				<div class='et_pb_gallery_image landscape'>
					<a href="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-8.jpg" title="web 8">
					<img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/web-8.jpg" alt="web 8" />
					<span class="et_overlay"></span>
				</a>
				</div></div></div><!-- .et_pb_gallery_items --><div class='et_pb_gallery_pagination'></div></div><!-- .et_pb_gallery -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html&#038;t=Santa%E2%80%99s%20Lost%20Souls%20helpers" class="social-share-link" title="Share &quot;Santa&#8217;s Lost Souls helpers&quot; via Facebook" data-network-name="facebook" data-share-title="Santa&#8217;s Lost Souls helpers" data-share-url="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Santa%E2%80%99s%20Lost%20Souls%20helpers%20https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html" class="social-share-link" title="Share &quot;Santa&#8217;s Lost Souls helpers&quot; via Twitter" data-network-name="twitter" data-share-title="Santa&#8217;s Lost Souls helpers" data-share-url="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html&#038;t=Santa%E2%80%99s%20Lost%20Souls%20helpers" class="social-share-link" title="Share &quot;Santa&#8217;s Lost Souls helpers&quot; via Google +" data-network-name="googleplus" data-share-title="Santa&#8217;s Lost Souls helpers" data-share-url="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html&#038;t=Santa%E2%80%99s%20Lost%20Souls%20helpers" class="social-share-link" title="Share &quot;Santa&#8217;s Lost Souls helpers&quot; via Tumblr" data-network-name="tumblr" data-share-title="Santa&#8217;s Lost Souls helpers" data-share-url="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html&#038;description=Santa%E2%80%99s%20Lost%20Souls%20helpers&#038;media=https://www.dallasvoice.com/wp-content/uploads/2017/12/Web-6.jpg" class="social-share-link" title="Share &quot;Santa&#8217;s Lost Souls helpers&quot; via Pinterest" data-network-name="pinterest" data-share-title="Santa&#8217;s Lost Souls helpers" data-share-url="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html&#038;title=Santa%E2%80%99s%20Lost%20Souls%20helpers" class="social-share-link" title="Share &quot;Santa&#8217;s Lost Souls helpers&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Santa&#8217;s Lost Souls helpers" data-share-url="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html&#038;title=Santa%E2%80%99s%20Lost%20Souls%20helpers" class="social-share-link" title="Share &quot;Santa&#8217;s Lost Souls helpers&quot; via Buffer" data-network-name="buffer" data-share-title="Santa&#8217;s Lost Souls helpers" data-share-url="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html&#038;title=Santa%E2%80%99s%20Lost%20Souls%20helpers" class="social-share-link" title="Share &quot;Santa&#8217;s Lost Souls helpers&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Santa&#8217;s Lost Souls helpers" data-share-url="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Santa&#8217;s Lost Souls helpers&quot; via Email" data-network-name="basic_email" data-share-title="Santa&#8217;s Lost Souls helpers" data-share-url="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Santa&#8217;s Lost Souls helpers&quot; via Print" data-network-name="basic_print" data-share-title="Santa&#8217;s Lost Souls helpers" data-share-url="https://www.dallasvoice.com/santas-lost-souls-helpers-10246520.html">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #54d0e2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.dallasvoice.com/divas-tour-live-music-acts-wanna-lookout-2018-10246480.html" rel="prev"><span class="button">Previous</span><span class="title">Divas on tour: Live music acts you wanna be on the lookout for in 2018</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.dallasvoice.com/couple-guys-%e2%80%a2-12-08-17-10246466.html" rel="next"><span class="button">Next</span><span class="title">A Couple of Guys • 12-08-17</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/santas-lost-souls-helpers-10246520.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='246520' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="804a546b85" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-2" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-dyn a-19 c-1"><a class="gofollow" data-track="MTksNSwxLDYw" href="http://uptownplayers.org/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Georgia-McBride-voice-digital-ad-300x600.jpg" /></a></div><div class="g-dyn a-53 c-2"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N9515.153025DALLASVOICE.COM/B20385081.207058072;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'> <SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N9515.153025DALLASVOICE.COM/B20385081.207058072;abr=!ie;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"> </SCRIPT> </IFRAME></div><div class="g-dyn a-64 c-3"><a class="gofollow" data-track="NjQsNSwxLDYw" href="http://zapitdallas.com/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Zap-it-holiday-wide-tower.jpg" /></a>



</div><div class="g-dyn a-56 c-4"><a class="gofollow" data-track="NTYsNSwxLDYw" href="https://turtlecreekchorale.secure.force.com/ticket#details_a0S50000007hcXdEAI" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/TCC-Wide-Tower-Snowflakes.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-3" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-5"><div class="g-dyn a-64 c-1"><a class="gofollow" data-track="NjQsNSwxLDYw" href="http://zapitdallas.com/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Zap-it-holiday-wide-tower.jpg" /></a>



</div><div class="g-dyn a-56 c-2"><a class="gofollow" data-track="NTYsNSwxLDYw" href="https://turtlecreekchorale.secure.force.com/ticket#details_a0S50000007hcXdEAI" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/TCC-Wide-Tower-Snowflakes.gif" /></a></div><div class="g-dyn a-19 c-3"><a class="gofollow" data-track="MTksNSwxLDYw" href="http://uptownplayers.org/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/11/Georgia-McBride-voice-digital-ad-300x600.jpg" /></a></div><div class="g-dyn a-53 c-4"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N9515.153025DALLASVOICE.COM/B20385081.207058072;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'> <SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N9515.153025DALLASVOICE.COM/B20385081.207058072;abr=!ie;sz=300x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"> </SCRIPT> </IFRAME></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-4" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-13"><a class="gofollow" data-track="MTMsNiwxLDYw" href="http://candymarcum.com/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/08/07.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-5" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-13"><a class="gofollow" data-track="MTMsNiwxLDYw" href="http://candymarcum.com/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/08/07.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-6" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-68"><a class="gofollow" data-track="NjgsNiwxLDYw" href="http://www.opentoall.com/#see-the-ads" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/12/OpentoAll_Ads_4-screen.gif" /></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-7" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-6"><div class="g-single a-13"><a class="gofollow" data-track="MTMsNiwxLDYw" href="http://candymarcum.com/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2017/08/07.jpg" /></a></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->
	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">© 2017 Dallas Voice.</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c92ec4f2af","timeline_nonce":"e7d2a1484f","blog_feed_nonce":"d592c2d157","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"bd116f7bdc","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c8a5bc9f77","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"246520","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.70'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script async="async" type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 60000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 60000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 60000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 60000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 60000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 60000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 60000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
