<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.dallasvoice.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='https://www.dallasvoice.com';var et_post_id='1000286640';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>&#039;Tis the season (for condemning the Salvation Army) - Dallas Voice</title>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Tis the season (for condemning the Salvation Army) - Dallas Voice" />
<meta property="og:description" content="What would the holidays be without the annual ranting about the Salvation Army? Already the traditional social media postings have begun making the rounds — each one delivered in the hope that it will go viral. Most everyone is aware of that religious-based agency’s well-documented history of discrimination towards the LGBT community. We’re also not &hellip;" />
<meta property="og:url" content="https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:section" content="Texas Voices" />
<meta property="article:published_time" content="2018-12-07T11:40:02+00:00" />
<meta property="article:modified_time" content="2018-12-07T01:41:46+00:00" />
<meta property="og:updated_time" content="2018-12-07T01:41:46+00:00" />
<meta property="og:image" content="https://storage.googleapis.com/dallasvoice/2018/12/b77fcd3a-salvationarmy_featured.jpg" />
<meta property="og:image:secure_url" content="https://storage.googleapis.com/dallasvoice/2018/12/b77fcd3a-salvationarmy_featured.jpg" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="557" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What would the holidays be without the annual ranting about the Salvation Army? Already the traditional social media postings have begun making the rounds — each one delivered in the hope that it will go viral. Most everyone is aware of that religious-based agency’s well-documented history of discrimination towards the LGBT community. We’re also not [&hellip;]" />
<meta name="twitter:title" content="&#039;Tis the season (for condemning the Salvation Army) - Dallas Voice" />
<meta name="twitter:image" content="https://storage.googleapis.com/dallasvoice/2018/12/b77fcd3a-salvationarmy_featured.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://www.dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://www.dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; &#8216;Tis the season (for condemning the Salvation Army) Comments Feed" href="https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra v.2.17.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='extra-style-css'  href='https://www.dallasvoice.com/wp-content/themes/Extra/style.css?ver=2.17.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/11mtwu8y/401sz.css" media="all"/>
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.8#038;subset=latin,latin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.dallasvoice.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/6l0e8t60/401sz.css" media="all"/>
<script src='//www.dallasvoice.com/wp-content/cache/wpfc-minified/lywdy8ot/401sz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://www.dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.dallasvoice.com/?p=1000286640' />
<link rel="alternate" type="application/json+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Ftis-the-season-for-condemning-the-salvation-army%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Ftis-the-season-for-condemning-the-salvation-army%2F&#038;format=xml" />
<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments)};
gtag('js', new Date());
gtag('config', 'UA-60733171-1');
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 
});
});
</script>
<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-73606430-12', 'auto');
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- <link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-154418603584.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/d5mmehqi/2p1w3.css" media="all"/></head>
<body class="post-template-default single single-post postid-1000286640 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header left-right">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://storage.googleapis.com/dallasvoice/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="https://storage.googleapis.com/dallasvoice/2018/01/2018-OUT-NT.pdf">Read the Magazine</a></li>
<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="/outnorthtexas/directory">Business Directory</a></li>
<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://storage.googleapis.com/dallasvoice/2017/10/2017-OUT-NT-Media-Kit.pdf">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.dallasvoice.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="https://www.dallasvoice.com/" data-fixed-height="51">
<img src="https://storage.googleapis.com/dallasvoice/2018/08/aaabfd4f-dallasvoice_website_logo_cyan.png" alt="Dallas Voice" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
<ul class="sub-menu">
<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256454"><a href="https://www.dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://www.dallasvoice.com/category/profile/">Profile</a></li>
<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://www.dallasvoice.com/category/stage/">Stage</a></li>
<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://www.dallasvoice.com/category/screen/">Screen</a></li>
<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://www.dallasvoice.com/category/dining/">Dining</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://www.dallasvoice.com/category/travel/">Travel</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://www.dallasvoice.com/category/community/">Community</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://www.dallasvoice.com/category/tube/">Tube</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://www.dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://www.dallasvoice.com/category/music/">Music</a></li>
<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://www.dallasvoice.com/category/books/">Books</a></li>
<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://www.dallasvoice.com/category/fashion/">Fashion</a></li>
<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://www.dallasvoice.com/category/auto/">Auto</a></li>
<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://www.dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://www.dallasvoice.com/category/sports/">Sports</a></li>
<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://www.dallasvoice.com/category/sketches/">Sketches</a></li>
<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://www.dallasvoice.com/category/pride/">Pride</a></li>
<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://www.dallasvoice.com/category/advice/">Advice</a></li>
<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://www.dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256481"><a href="https://www.dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://www.dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://www.dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div id="main-content">
<div class="post-ads">
<div class="container">
<div class="post-ad-1"><div class="g g-4"><div class="g-dyn a-204 c-1"><a class="gofollow" data-track="MjA0LDQsMSw2MA==" href="https://www.teddybearparty.org/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/11/5d369a44-banner-teddy-bear-updated.jpg" /></a></div></div></div>
<div class="post-ad-2"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>
</div>
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-1000286640" class="module single-post-module post-1000286640 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-texas-voices et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">&#8216;Tis the season (for condemning the Salvation Army)</h1>
<div class="post-meta vcard">
<p><span class="updated">Dec 7, 2018</span> | <a class="comments-link" href="https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://storage.googleapis.com/dallasvoice/2018/12/b77fcd3a-salvationarmy_featured.jpg" alt="&#8216;Tis the season (for condemning the Salvation Army)" />							</div>
<div class="post-wrap">
<div class="post-content entry-content">
<p class="p1"><span class="s1"><img class="alignright  wp-image-1000284261" src="https://storage.googleapis.com/dallasvoice/2018/10/111f9ef9-111f9ef9-gary-bellomy.jpg" alt="" width="159" height="223" srcset="https://storage.googleapis.com/dallasvoice/2018/10/111f9ef9-111f9ef9-gary-bellomy.jpg 250w, https://storage.googleapis.com/dallasvoice/2018/10/111f9ef9-111f9ef9-gary-bellomy-214x300.jpg 214w" sizes="(max-width: 159px) 100vw, 159px" />W</span><span class="s1">hat would the holidays be without the annual ranting about the Salvation Army? Already the traditional social media postings have begun making the rounds — each one delivered in the hope that it will go viral.</span></p>
<p class="p3"><span class="s1">Most everyone is aware of that religious-based agency’s well-documented history of discrimination towards the LGBT community. We’re also not finding much credence in the double-speak issued by the national headquarters’ public relations department trying to challenge this reality.</span></p>
<p class="p3"><span class="s1">We are justified calling out the Salvation Army. In the past, LGBT advocates have demanded a written apology in the midst of what Salvation Army calls its efforts to be inclusive. But getting an apology from any organization for its ill treatment of LGBT people is extremely rare; having a religious entity admit that we deserve their concern is even more of a pipe dream.</span></p>
<p class="p3"><span class="s1">But I just don’t know if the LGBTQ folk direly in need of shelter share our activist concerns. A warm place to sleep safely overrides the demand for justice and inclusion that many of us dish out from our own positions of privilege.</span></p>
<p class="p3"><span class="s1">Last year, about this same time, I lobbed my most scathing — and now final — salvo at the Salvation Army. And then a few days later, a longtime friend and former employee challenged my viewpoint.</span></p>
<p class="p3"><span class="s1">Kira Bergman Casimir had gotten her college degree and had become a family violence counselor at the Dallas Salvation Army shelter. She asked me to meet her there so she could introduce me to the Dallas operations director, Blake Petterman. I agreed, and I ended up spending a long time talking to these two women.</span></p>
<p class="p3"><span class="s1">My takeaway was that Blake is the real deal. She has a firm grip on the hard realities of homelessness. She made the effort to help me move away from my own personal level of comfort so that I could begin understanding the issue. She also has a very developed insight into the LGBT community. The shelter under her watch has been criticized. So she listened. And she made changes.</span></p>
<p class="p3"><span class="s1">Today, in 2018, the Dallas Salvation Army is, in my opinion, the safest and most accepting of all the area shelters. It’s not perfect. But it is what’s available. And it serves well the needs of the homeless in this community.</span></p>
<p class="p3"><span class="s1">These are needs of which we more privileged types have only surface knowledge. Leaders in our community, including transgender advocates, support Ms. Petterman and her staff’s commendable efforts. In Dallas, at this moment, the Salvation Army is fulfilling its mission of providing shelter in a dignified manner for the homeless, including includes LGBT people. Let us hope this continues.</span></p>
<p class="p3"><span class="s1">I have seen and worked with a few Blake Pettermans during my time as an activist. They are gold. They have a vision that transcends the organizations that employ them.</span></p>
<p class="p3"><span class="s1">It seems to always involve a religious entity sworn to service for the higher good of everyone. But beneath the surface of their lofty goal is the nagging reality that keeping their promise includes accepting and helping a group that they, in their moral superiority, deem sinful and thus, unworthy. </span></p>
<p class="p3"><span class="s1">But somehow, progressive individuals like Blake Petterman managed to find rules within these agencies supporting their vision of truly working for the good of all. Their work is brilliant, and it allows them good leverage.</span></p>
<p class="p3"><span class="s1">But change is inevitable. The day arrives when that progressive person is no longer at the helm, and assumptions have a tendency to quickly revert quickly when they are gone. When that happens, our LGBT community is so often left scrambling. </span></p>
<p class="p3"><span class="s1">The maddening part is these organizations insist on trying to maintain the illusion of inclusiveness, even though they’ve made their real position very clear through their actions. And their message to LGBT people is always the same: We will let you in, but only if you stay quiet about your identity.</span></p>
<p class="p3"><span class="s1">That way, they convince themselves they are delivering on the promise of their mission, while at the same time not letting us sinners taint their piety.</span></p>
<p class="p3"><span class="s1">I am feeling good about Blake Petterman. Between her incredible work and the national body’s bumbling efforts to make it totally clear they embrace LGBT people, there is an optimism that the services they provide in Dallas will be maintained and serve as a constructive model for the rest of the country.</span></p>
<p class="p3"><span class="s1">Add into this conversation Oak Lawn United Methodist Church, a church in the heart of the gayborhood that at one time turned its back on the LGBT community. Today, the two lead pastors at the church, Rachel Baughman and Heather Gottas, are making strides to develop their ministry for the homeless of the Oak Lawn area. They initiated an emergency shelter effort during a bad freeze last winter and were so moved by what they experienced that today they are creating a real program. </span></p>
<p class="p3"><span class="s1">Since the early 1990s when Oak Lawn UMC closed its doors to the LGBT community, a faction of the UMC has become all-inclusive and welcoming. This church is part of that movement and does broad outreach to LGBT people. They have also apologized for abandoning their LGBT neighbors in the past.</span></p>
<p class="p3"><span class="s1">Both of these organizations deserve our praise and financial support. Now is the time for the Dallas LGBT community to establish services that concentrate on the needs of homeless LGBT. Housing is incredibly difficult to establish. This is our best hope.</span></p>
<p class="p3"><span class="s1">We are a community that has proven it can accomplish the near-impossible. But we have to abandon our uninformed high ground and commit to doing the work if we hope to make that happen.</span></p>
<p class="p3"><span class="s1">We all want to say we are concerned about the homeless. But the unfortunate truth is that few of us really want to get that close. So we have to choose between joining an effort already underway or abandoning the notion that we actually care.</span></p>
<p class="p3"><span class="s1">And choosing to be involved means setting aside our preconceived notions about homelessness and actually listening to what homeless people tell us they really need to survive.<span class="Apple-converted-space">  </span></span><span class="s2">█</span></p>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/&#038;t=%E2%80%98Tis%20the%20season%20%28for%20condemning%20the%20Salvation%20Army%29" class="social-share-link" title="Share &quot;&#8216;Tis the season (for condemning the Salvation Army)&quot; via Facebook" data-network-name="facebook" data-share-title="&#8216;Tis the season (for condemning the Salvation Army)" data-share-url="https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/intent/tweet?text=%E2%80%98Tis%20the%20season%20%28for%20condemning%20the%20Salvation%20Army%29%20https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/" class="social-share-link" title="Share &quot;&#8216;Tis the season (for condemning the Salvation Army)&quot; via Twitter" data-network-name="twitter" data-share-title="&#8216;Tis the season (for condemning the Salvation Army)" data-share-url="https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/&#038;title=%E2%80%98Tis%20the%20season%20%28for%20condemning%20the%20Salvation%20Army%29" class="social-share-link" title="Share &quot;&#8216;Tis the season (for condemning the Salvation Army)&quot; via LinkedIn" data-network-name="linkedin" data-share-title="&#8216;Tis the season (for condemning the Salvation Army)" data-share-url="https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;&#8216;Tis the season (for condemning the Salvation Army)&quot; via Email" data-network-name="basic_email" data-share-title="&#8216;Tis the season (for condemning the Salvation Army)" data-share-url="https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;&#8216;Tis the season (for condemning the Salvation Army)&quot; via Print" data-network-name="basic_print" data-share-title="&#8216;Tis the season (for condemning the Salvation Army)" data-share-url="https://www.dallasvoice.com/tis-the-season-for-condemning-the-salvation-army/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #db509f;
}
</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.dallasvoice.com/scene-%e2%80%a2-12-07-2018/" rel="prev"><span class="button">Previous</span><span class="title">Scene • 12-07-2018</span></a>								</div>
<div class="nav-link nav-link-next">
<a href="https://www.dallasvoice.com/thomas-among-dallas-peace-and-justice-center-award-winners/" rel="next"><span class="button">Next</span><span class="title">Thomas among Dallas Peace and Justice Center award winners</span></a>								</div>
</div>
</nav>
<!-- You can start editing here. -->
<section id="comment-wrap">
<div id="comments" class="nocomments">
<!-- If comments are open, but there are no comments. -->
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tis-the-season-for-condemning-the-salvation-army/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="icwpg-recaptcha" style="margin: 10px 0; clear:both;"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000286640' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="DFkVcemV"></p><input type="hidden" id="_sugar_sweet_email" name="sugar_sweet_email" value="" /><input type="hidden" id="_comment_token" name="comment_token" value="55eff398a1e8d2987471e97e73d9e1d2" />
<script type="text/javascript">
function cb_clickDFkVcemV() {
cb_nameDFkVcemV.value=cbDFkVcemV.name;
}
function checkDFkVcemV() {
if( cbDFkVcemV.checked != true ) {
alert( "Looks like the checkbox was missed, please prove your humanity.." ); return false;
}
return true;
}
function reenableButtonDFkVcemV() {
nTimerCounterDFkVcemV++;
nRemaining = 10 - nTimerCounterDFkVcemV;
subbuttonDFkVcemV.value	= "Our apologies, please wait "+nRemaining+" seconds before posting your comment.";
if ( nTimerCounterDFkVcemV >= 10 ) {
subbuttonDFkVcemV.value = origButtonValueDFkVcemV;
subbuttonDFkVcemV.disabled = false;
clearInterval( sCountdownTimerDFkVcemV );
}
}
function redisableButtonDFkVcemV() {
subbuttonDFkVcemV.value		= "Our sincerest apologies, please reload this page to post a comment.";
subbuttonDFkVcemV.disabled	= true;
}
var DFkVcemV				= document.getElementById('DFkVcemV');
var cbDFkVcemV				= document.createElement('input');
cbDFkVcemV.type				= 'checkbox';
cbDFkVcemV.id				= 'checkboxDFkVcemV';
cbDFkVcemV.name				= 'checkboxDFkVcemV';
cbDFkVcemV.style.width		= '25px';
cbDFkVcemV.onclick			= cb_clickDFkVcemV;
var labelDFkVcemV			= document.createElement( 'label' );
var labelspanDFkVcemV		= document.createElement( 'span' );
labelDFkVcemV.htmlFor		= 'checkboxDFkVcemV';
labelspanDFkVcemV.innerHTML	= "Prove your humanity.";
var cb_nameDFkVcemV			= document.createElement('input');
cb_nameDFkVcemV.type		= 'hidden';
cb_nameDFkVcemV.name		= 'cb_nombre';
DFkVcemV.appendChild( labelDFkVcemV );
labelDFkVcemV.appendChild( cbDFkVcemV );
labelDFkVcemV.appendChild( labelspanDFkVcemV );
DFkVcemV.appendChild( cb_nameDFkVcemV );
var frmDFkVcemV					= cbDFkVcemV.form;
frmDFkVcemV.onsubmit			= checkDFkVcemV;
var subbuttonListDFkVcemV = frmDFkVcemV.querySelectorAll( 'input[type="submit"]' );
if ( typeof( subbuttonListDFkVcemV ) != "undefined" ) {
subbuttonDFkVcemV = subbuttonListDFkVcemV[0];
if ( typeof( subbuttonDFkVcemV ) != "undefined" ) {
subbuttonDFkVcemV.disabled		= true;
origButtonValueDFkVcemV			= subbuttonDFkVcemV.value;
subbuttonDFkVcemV.value			= "Our apologies, please wait 10 seconds before posting your comment.";
nTimerCounterDFkVcemV			= 0;
sCountdownTimerDFkVcemV			= setInterval( reenableButtonDFkVcemV, 1000 );
sTimeoutTimerDFkVcemV			= setTimeout( redisableButtonDFkVcemV, 599000 );
}
}
</script>
</form>
</div><!-- #respond -->
</section>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-150 c-1"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com/inventory/stinger-lease/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div><div class="g-dyn a-210 c-2"><a class="gofollow" data-track="MjEwLDUsMSw2MA==" href="https://turtlecreekchorale.com/season/#holiday" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/11/3fd9ccd7-tcc-sas-300x600.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-150 c-1"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com/inventory/stinger-lease/" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div><div class="g-dyn a-210 c-2"><a class="gofollow" data-track="MjEwLDUsMSw2MA==" href="https://turtlecreekchorale.com/season/#holiday" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/11/3fd9ccd7-tcc-sas-300x600.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-196 c-1"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://www.scarboroughrealtygroup.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/4379da62-scarborough-realty-05-01-18.jpg" /></a></div><div class="g-dyn a-201 c-2"><a class="gofollow" HREF="https://ad.doubleclick.net/ddm/jump/N3535.153025DALLASVOICE.COM/B21889976.232304650;sz=1x1;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3535.153025DALLASVOICE.COM/B21889976.232304650;sz=1x1;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER=0 WIDTH=1 HEIGHT=1 ALT="Advertisement"></A></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-196 c-1"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://www.scarboroughrealtygroup.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/4379da62-scarborough-realty-05-01-18.jpg" /></a></div><div class="g-dyn a-201 c-2"><a class="gofollow" HREF="https://ad.doubleclick.net/ddm/jump/N3535.153025DALLASVOICE.COM/B21889976.232304650;sz=1x1;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3535.153025DALLASVOICE.COM/B21889976.232304650;sz=1x1;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER=0 WIDTH=1 HEIGHT=1 ALT="Advertisement"></A></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-196 c-1"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://www.scarboroughrealtygroup.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/4379da62-scarborough-realty-05-01-18.jpg" /></a></div><div class="g-dyn a-201 c-2"><a class="gofollow" HREF="https://ad.doubleclick.net/ddm/jump/N3535.153025DALLASVOICE.COM/B21889976.232304650;sz=1x1;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3535.153025DALLASVOICE.COM/B21889976.232304650;sz=1x1;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER=0 WIDTH=1 HEIGHT=1 ALT="Advertisement"></A></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-201 c-1"><a class="gofollow" HREF="https://ad.doubleclick.net/ddm/jump/N3535.153025DALLASVOICE.COM/B21889976.232304650;sz=1x1;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3535.153025DALLASVOICE.COM/B21889976.232304650;sz=1x1;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER=0 WIDTH=1 HEIGHT=1 ALT="Advertisement"></A></div><div class="g-dyn a-196 c-2"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://www.scarboroughrealtygroup.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/4379da62-scarborough-realty-05-01-18.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-196 c-1"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://www.scarboroughrealtygroup.com" target="_blank"><img src="https://storage.googleapis.com/dallasvoice/2018/10/4379da62-scarborough-realty-05-01-18.jpg" /></a></div><div class="g-dyn a-201 c-2"><a class="gofollow" HREF="https://ad.doubleclick.net/ddm/jump/N3535.153025DALLASVOICE.COM/B21889976.232304650;sz=1x1;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3535.153025DALLASVOICE.COM/B21889976.232304650;sz=1x1;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER=0 WIDTH=1 HEIGHT=1 ALT="Advertisement"></A></div></div></div></div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_4">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<script type="text/javascript">
var iCWP_WPSF_Recaptcha = new function () {
var bInvisible = true;
this.setupForm = function ( oForm ) {
var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );
if ( recaptchaContainer !== null ) {
var recaptchaContainerSpec = grecaptcha.render(
recaptchaContainer,
{
'sitekey': '6Lc4p3IUAAAAALxX6ttuWpYle_xxgUvFaasOYwfb',
'size': 'invisible',
'theme': 'light',
'badge': 'bottomright',
'callback': function ( reCaptchaToken ) {
HTMLFormElement.prototype.submit.call( oForm );
},
'expired-callback': function () {
grecaptcha.reset( recaptchaContainerSpec );
}
}
);
var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
for ( var i = 0; i < aSubmitInputs.length; i++ ) {
if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
aSubmitInputs[ i ].onclick = function ( event ) {
event.preventDefault();
grecaptcha.execute( recaptchaContainerSpec );
};
}
}
}
};
this.initialise = function () {
if ( grecaptcha !== undefined ) {
for ( var i = 0; i < document.forms.length; i++ ) {
this.setupForm( document.forms[ i ] );
}
}
};
}();
var onLoadIcwpRecaptchaCallback = function () {
iCWP_WPSF_Recaptcha.initialise();
};
</script><script type="text/javascript">
var iCWP_WPSF_Recaptcha = new function () {
var bInvisible = true;
this.setupForm = function ( oForm ) {
var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );
if ( recaptchaContainer !== null ) {
var recaptchaContainerSpec = grecaptcha.render(
recaptchaContainer,
{
'sitekey': '6Lc4p3IUAAAAALxX6ttuWpYle_xxgUvFaasOYwfb',
'size': 'invisible',
'theme': 'light',
'badge': 'bottomright',
'callback': function ( reCaptchaToken ) {
HTMLFormElement.prototype.submit.call( oForm );
},
'expired-callback': function () {
grecaptcha.reset( recaptchaContainerSpec );
}
}
);
var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
for ( var i = 0; i < aSubmitInputs.length; i++ ) {
if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
aSubmitInputs[ i ].onclick = function ( event ) {
event.preventDefault();
grecaptcha.execute( recaptchaContainerSpec );
};
}
}
}
};
this.initialise = function () {
if ( grecaptcha !== undefined ) {
for ( var i = 0; i < document.forms.length; i++ ) {
this.setupForm( document.forms[ i ] );
}
}
};
}();
var onLoadIcwpRecaptchaCallback = function () {
iCWP_WPSF_Recaptcha.initialise();
};
</script>	<script type="text/javascript">
</script>
<link rel='stylesheet' id='so-css-Extra-css'  href='https://storage.googleapis.com/dallasvoice/so-css/so-css-Extra.css?ver=1538185858' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ad88e4cc8c","timeline_nonce":"0335bc41ea","blog_feed_nonce":"0e4c255cdc","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7fdf19a78a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"be74b9da02","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1000286640","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.17.6'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.17.6'></script>
<script type='text/javascript' defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;onload=onLoadIcwpRecaptchaCallback&#038;render=explicit&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->
</body>
</html><!-- WP Fastest Cache file was created in 0.67723202705383 seconds, on 07-12-18 7:38:27 --><!-- via php -->