<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.dallasvoice.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='https://www.dallasvoice.com';var et_post_id='1000289800';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>New Equality Texas report lays out the state of LGBTQ Texans - Dallas Voice</title>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Equality Texas report lays out the state of LGBTQ Texans - Dallas Voice" />
<meta property="og:description" content="James Russell  |  Contributing Writer james.journo@gmail.com A report released today (Wednesday, Feb. 27) by Equality Texas reveals the barriers to LGBTQ equality in the state and calls for comprehensive nondiscrimination legislation to protect the estimated 930,000 Texans identifying as LGBTQ. The report was unveiled at a press conference this morning on the steps of the &hellip;" />
<meta property="og:url" content="https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:tag" content="Discrimination" />
<meta property="article:tag" content="equality" />
<meta property="article:tag" content="Equality Texas" />
<meta property="article:tag" content="Jessica Gonzalez" />
<meta property="article:tag" content="Julie Johnson" />
<meta property="article:tag" content="legislature" />
<meta property="article:tag" content="lgbt" />
<meta property="article:tag" content="Mary Gonzalez" />
<meta property="article:tag" content="Monica Roberts" />
<meta property="article:tag" content="Phillip Johnson" />
<meta property="article:tag" content="transgender" />
<meta property="article:tag" content="Visit Dallas" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-02-27T18:13:18+00:00" />
<meta property="og:image" content="https://www.dallasvoice.com/wp-content/uploads/2019/02/Johnson-and-Gonzalez.IMG_4868.jpg" />
<meta property="og:image:secure_url" content="https://www.dallasvoice.com/wp-content/uploads/2019/02/Johnson-and-Gonzalez.IMG_4868.jpg" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="570" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="James Russell  |  Contributing Writer james.journo@gmail.com A report released today (Wednesday, Feb. 27) by Equality Texas reveals the barriers to LGBTQ equality in the state and calls for comprehensive nondiscrimination legislation to protect the estimated 930,000 Texans identifying as LGBTQ. The report was unveiled at a press conference this morning on the steps of the [&hellip;]" />
<meta name="twitter:title" content="New Equality Texas report lays out the state of LGBTQ Texans - Dallas Voice" />
<meta name="twitter:image" content="https://www.dallasvoice.com/wp-content/uploads/2019/02/Johnson-and-Gonzalez.IMG_4868.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://www.dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://www.dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; New Equality Texas report lays out the state of LGBTQ Texans Comments Feed" href="https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Dallas Voice v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.dallasvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='https://www.dallasvoice.com/wp-content/themes/Extra/style.css?ver=5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='extra-style-css'  href='https://www.dallasvoice.com/wp-content/themes/dallasvoice/style.css?ver=2.19.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/7l0vd42y/4l5fm.css" media="all"/>
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.dallasvoice.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/6l0e8t60/4l5f5.css" media="all"/>
<script src='//www.dallasvoice.com/wp-content/cache/wpfc-minified/lywdy8ot/4l5f6.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://www.dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.dallasvoice.com/?p=1000289800' />
<link rel="alternate" type="application/json+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fnew-equality-texas-report-lays-out-the-state-of-lgbtq-texans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dallasvoice.com%2Fnew-equality-texas-report-lays-out-the-state-of-lgbtq-texans%2F&#038;format=xml" />
<!-- This site is using AdRotate v4.18.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments)};
gtag('js', new Date());
gtag('config', 'UA-60733171-1');
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 
});
});
</script>
<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-73606430-12', 'auto');
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- <link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-15513441227167.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/klke1zh1/6469n.css" media="all"/></head>
<body class="post-template-default single single-post postid-1000289800 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header left-right">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="https://www.dallasvoice.com/wp-content/uploads/2019/01/OUT-NT-2019.pdf">Read the Magazine</a></li>
<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="/outnorthtexas/directory">Business Directory</a></li>
<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://www.dallasvoice.com/outnorthtexas/media-kit/">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.dallasvoice.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="https://www.dallasvoice.com/" data-fixed-height="51">
<img src="https://dallasvoice.com/wp-content/uploads/2018/08/aaabfd4f-dallasvoice_website_logo_cyan.png" alt="Dallas Voice" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
<ul class="sub-menu">
<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256454"><a href="https://www.dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://www.dallasvoice.com/category/profile/">Profile</a></li>
<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://www.dallasvoice.com/category/stage/">Stage</a></li>
<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://www.dallasvoice.com/category/screen/">Screen</a></li>
<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://www.dallasvoice.com/category/dining/">Dining</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://www.dallasvoice.com/category/travel/">Travel</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://www.dallasvoice.com/category/community/">Community</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://www.dallasvoice.com/category/tube/">Tube</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://www.dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://www.dallasvoice.com/category/music/">Music</a></li>
<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://www.dallasvoice.com/category/books/">Books</a></li>
<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://www.dallasvoice.com/category/fashion/">Fashion</a></li>
<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://www.dallasvoice.com/category/auto/">Auto</a></li>
<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://www.dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://www.dallasvoice.com/category/sports/">Sports</a></li>
<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://www.dallasvoice.com/category/sketches/">Sketches</a></li>
<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://www.dallasvoice.com/category/pride/">Pride</a></li>
<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://www.dallasvoice.com/category/advice/">Advice</a></li>
<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://www.dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256481"><a href="https://www.dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://www.dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://www.dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div id="main-content">
<div class="post-ads">
<div class="container">
<div class="post-ad-1"><div class="g g-4"><div class="g-dyn a-238 c-1"><!-- 728x90_Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc228689 = window.plc228689 || 0;
document.write('<'+'div id="placement_228689_'+plc228689+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 228689, [728,90], 'placement_228689_'+opt.place, opt); }, opt: { place: plc228689++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-237 c-2"><a class="gofollow" data-track="MjM3LDQsMSw2MA==" href="http://gaykeywestfl.com/pride/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Key-West.png" /></a></div><div class="g-dyn a-217 c-3"><a class="gofollow" data-track="MjE3LDQsMSw2MA==" href="https://tickets.cirquedusoleil.com/eventshopper5.html#/select/2ca40542-c7a8-4500-915e-53101255b152?skin=amaluna_v2" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/Live-Nation-Amaluna.jpg" /></a></div><div class="g-dyn a-241 c-4"><a class="gofollow" data-track="MjQxLDQsMSw2MA==" href="https://concerts1.livenation.com/event/0C00564EAA752346?camefrom=LN_DALLAS_LNSM_110219GT_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Live-Nation-Gloria-Trevi.jpg" /></a>
</div></div></div>
<div class="post-ad-2"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>
</div>
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-1000289800" class="module single-post-module post-1000289800 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news-instant-tea category-instantea tag-discrimination tag-equality tag-equality-texas tag-jessica-gonzalez tag-julie-johnson tag-legislature tag-lgbt tag-mary-gonzalez tag-monica-roberts tag-phillip-johnson tag-transgender tag-visit-dallas et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">New Equality Texas report lays out the state of LGBTQ Texans</h1>
<div class="post-meta vcard">
<p><span class="updated">Feb 27, 2019</span> | <a class="comments-link" href="https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<div id="attachment_1000289801" style="width: 930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1000289801" class="size-full wp-image-1000289801" src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Johnson-and-Gonzalez.IMG_4868.jpg" alt="" width="920" height="570" srcset="https://www.dallasvoice.com/wp-content/uploads/2019/02/Johnson-and-Gonzalez.IMG_4868.jpg 920w, https://www.dallasvoice.com/wp-content/uploads/2019/02/Johnson-and-Gonzalez.IMG_4868-300x186.jpg 300w, https://www.dallasvoice.com/wp-content/uploads/2019/02/Johnson-and-Gonzalez.IMG_4868-768x476.jpg 768w" sizes="(max-width: 920px) 100vw, 920px" /><p id="caption-attachment-1000289801" class="wp-caption-text"><em>State Rep. Julie Johnson of Dallas speaks at the Equality Texas press conference Wednesday morning as state Rep. Jessica Gonzalez, right, looks on. (Photo by James Russell)</em></p></div>
<p><strong>James Russell  |  Contributing Writer</strong><br />
<strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0b616a666e782561647e7965644b6c666a626725686466">[email&#160;protected]</a></strong></p>
<p>A <a href="https://www.equalitytexas.org/wp-content/uploads/2019/02/2019-TX-State-of-Equality-Report.pdf">report</a> released today (Wednesday, Feb. 27) by Equality Texas reveals the barriers to LGBTQ equality in the state and calls for comprehensive nondiscrimination legislation to protect the estimated 930,000 Texans identifying as LGBTQ.</p>
<p>The report was unveiled at a press conference this morning on the steps of the Texas Capitol. Speakers included state Rep. Mary González, D-El Paso, state Reps. Julie Johnson and Jessica Gonzalez of Dallas, Visit Dallas President Phillip Jones, Houston transgender activist Monica Roberts and others.</p>
<p>According to an analysis by the <a href="https://www.prri.org/spotlight-home/">Public Religion Research Institute</a>, 64 percent of Texans support non-discrimination laws for LGBTQ people.</p>
<p>“That strong support is consistent across political party, religious affiliation, demographic group and region of the state,” the report states. “Similarly, a solid majority of Texans oppose laws that permit religiously motivated discrimination.”</p>
<p>But that public support has not translated into policy. Texas is still far behind its neighbors, including New Mexico.</p>
<p>Despite its large LGBTQ community, Texas is one of 28 states without statewide protections for LGBTQ people in employment, housing and public accommodations. Though many cities and government entities have nondiscrimination ordinances, the patchwork of protections leave many Texans vulnerable to violence, economic disadvantage and homelessness.</p>
<p>“It’s shocking to realize that in 2019, our state laws prohibiting unfair discrimination still don’t include LGBTQ Texans,” said González, an out pansexual woman and chair of the new LGBTQ Caucus. “The time is now to protect all Texans equally. Updating our laws to help end unfair discrimination is long overdue.”</p>
<p>Data analyzed by the <a href="https://williamsinstitute.law.ucla.edu/uncategorized/texas/">Williams Institute at the UCLA School of Law</a>, a think-tank studying LGBTQ issues, concluded that LGBTQ adults in Texas are more likely than other Texans to report having insufficient resources to buy food or meet their healthcare needs. Approximately 30 percent live in poverty, for instance.</p>
<p>The statistics are worse for LGBTQ people of color. Texas’ rates of poverty mirror the country’s, especially for transgender and gender-nonconforming people of color.</p>
<p>A record 30 openly-LGBTQ candidates ran for office in the last election cycle. Two openly-lesbian/bisexual/pansexual members were re-elected to the Texas Legislature — Gonzales and Rep. Celia Israel, D-Austin — while two new openly-lesbian and one new openly-bisexual women were elected, more than doubling the number of openly-LGBTQ members in the 150-member Texas House.</p>
<p>Some of those members and their allies defeated hardline anti-LGBTQ lawmakers like Ron Simmons, the Carrollton Republican that authored last session’s bathroom bill targeting transgender people, and Matt Rinaldi of Irving. Simmons was defeated by Rep. Michelle Beckley, D-Carrollton, an LGBTQ ally who has since filed numerous bills supporting equality. Johnson, D-Dallas, is the out lesbian who defeated Rinaldi, a very vocal supporter of the bathroom bill last session.</p>
<div id="attachment_1000289802" style="width: 930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1000289802" class="size-full wp-image-1000289802" src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Jones.IMG_4873.jpg" alt="" width="920" height="467" srcset="https://www.dallasvoice.com/wp-content/uploads/2019/02/Jones.IMG_4873.jpg 920w, https://www.dallasvoice.com/wp-content/uploads/2019/02/Jones.IMG_4873-300x152.jpg 300w, https://www.dallasvoice.com/wp-content/uploads/2019/02/Jones.IMG_4873-768x390.jpg 768w" sizes="(max-width: 920px) 100vw, 920px" /><p id="caption-attachment-1000289802" class="wp-caption-text"><em>Visit Dallas Phillip Jones speaks at the Equality Texas press conference on Wednesday morning as Houston transgender activist Monica roberts, far right, and others look on.</em></p></div>
<p>Despite the bits of progress, transgender and gender-nonconforming Texans still face barriers to voting thanks to a strict voter identification law. Their main barrier remains changing the gender marker and name on their voter cards, and it is a costly and complex obstacle.</p>
<p>“Texans who can afford to hire a lawyer can typically obtain a court-ordered name and gender marker change to update identification documents, but that process is out of reach for many,” the Equality Texas report notes.</p>
<p>Three bills have been filed in the current legislation session that would make the process easier. One of them is Senate Bill 154 by Sen. Jose Rodriguez of El Paso, who also filed SB 151, a comprehensive non-discrimination bill that includes LGBTQ protections.</p>
<p>Rodriguez’ SB 151, House Bill 244 by Rep. Jessica Farrar, D-Houston, and HB 254 by Rep. Diego Bernal, D-El Paso have all been referred to the powerful State Affairs committees.</p>
<p>Those are among the 28 bills supporting LGBTQ equality filed so far. Others include multiple bills repealing the marriage and sodomy ban language in the Texas Constitution, comprehensive protections and a ban on reparative therapy for children 18 and younger.</p>
<p>While new Speaker of the House Dennis Bonnen, a Republican, pledged to steer away from social issues this session, lawmakers have already filed several bills discriminating against LGBTQ people. Those include HB 1035 by Rep. Bill Zedler, R-Mansfield, a sweeping bill allowing discrimination based on religious beliefs, which was referred to State Affairs Tuesday, Feb. 26.</p>
<p>Those discriminatory bills disturb Griff Martin, senior pastor at First Austin, A Baptist Community of Faith. “Religious freedom is one of the founding values of our nation but is not a license to discriminate,” he said.</p>
<p>Rodriguez, an LGBTQ ally, said the time for protections is now.</p>
<p>“Texas is diminished when it sanctions the denial of housing or employment for LGBTQ Texans or fights to keep unconstitutional and unenforceable laws on the books,” Rodriguez declared. “I will continue filing bills to ensure that all Texans are afforded their constitutional rights. Simply put, gay and trans Texans have the same values as anyone: to be secure in their livelihoods and to live a life of purpose, free from public discrimination.”</p>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/&#038;t=New%20Equality%20Texas%20report%20lays%20out%20the%20state%20of%20LGBTQ%20Texans" class="social-share-link" title="Share &quot;New Equality Texas report lays out the state of LGBTQ Texans&quot; via Facebook" data-network-name="facebook" data-share-title="New Equality Texas report lays out the state of LGBTQ Texans" data-share-url="https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/intent/tweet?text=New%20Equality%20Texas%20report%20lays%20out%20the%20state%20of%20LGBTQ%20Texans%20https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/" class="social-share-link" title="Share &quot;New Equality Texas report lays out the state of LGBTQ Texans&quot; via Twitter" data-network-name="twitter" data-share-title="New Equality Texas report lays out the state of LGBTQ Texans" data-share-url="https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/&#038;title=New%20Equality%20Texas%20report%20lays%20out%20the%20state%20of%20LGBTQ%20Texans" class="social-share-link" title="Share &quot;New Equality Texas report lays out the state of LGBTQ Texans&quot; via LinkedIn" data-network-name="linkedin" data-share-title="New Equality Texas report lays out the state of LGBTQ Texans" data-share-url="https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;New Equality Texas report lays out the state of LGBTQ Texans&quot; via Email" data-network-name="basic_email" data-share-title="New Equality Texas report lays out the state of LGBTQ Texans" data-share-url="https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;New Equality Texas report lays out the state of LGBTQ Texans&quot; via Print" data-network-name="basic_print" data-share-title="New Equality Texas report lays out the state of LGBTQ Texans" data-share-url="https://www.dallasvoice.com/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #35c7cb;
}
</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.dallasvoice.com/breaking-news-united-methodist-church-votes-to-uphold-ban-on-lgbtq-inclusion/" rel="prev"><span class="button">Previous</span><span class="title">BREAKING NEWS: United Methodist Church votes to uphold ban on LGBTQ inclusion</span></a>								</div>
<div class="nav-link nav-link-next">
<a href="https://www.dallasvoice.com/grand-marshal-nominations-are-now-open/" rel="next"><span class="button">Next</span><span class="title">Grand marshal nominations are now open</span></a>								</div>
</div>
</nav>
<!-- You can start editing here. -->
<section id="comment-wrap">
<div id="comments" class="nocomments">
<!-- If comments are open, but there are no comments. -->
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-equality-texas-report-lays-out-the-state-of-lgbtq-texans/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="icwpg-recaptcha" style="margin: 10px 0; clear:both;"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000289800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="KEkCrd7dVWP8"></p><input type="hidden" id="_sugar_sweet_email" name="sugar_sweet_email" value="" /><input type="hidden" id="_comment_token" name="comment_token" value="278c6b0706011a34d1265adc98e018bc" />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
function cb_clickKEkCrd7dVWP8() {
cb_nameKEkCrd7dVWP8.value=cbKEkCrd7dVWP8.name;
}
function checkKEkCrd7dVWP8() {
if( cbKEkCrd7dVWP8.checked != true ) {
alert( "Looks like the checkbox was missed, please prove your humanity.." ); return false;
}
return true;
}
function reenableButtonKEkCrd7dVWP8() {
nTimerCounterKEkCrd7dVWP8++;
nRemaining = 10 - nTimerCounterKEkCrd7dVWP8;
subbuttonKEkCrd7dVWP8.value	= "Our apologies, please wait "+nRemaining+" seconds before posting your comment.";
if ( nTimerCounterKEkCrd7dVWP8 >= 10 ) {
subbuttonKEkCrd7dVWP8.value = origButtonValueKEkCrd7dVWP8;
subbuttonKEkCrd7dVWP8.disabled = false;
clearInterval( sCountdownTimerKEkCrd7dVWP8 );
}
}
function redisableButtonKEkCrd7dVWP8() {
subbuttonKEkCrd7dVWP8.value		= "Our sincerest apologies, please reload this page to post a comment.";
subbuttonKEkCrd7dVWP8.disabled	= true;
}
var KEkCrd7dVWP8				= document.getElementById('KEkCrd7dVWP8');
var cbKEkCrd7dVWP8				= document.createElement('input');
cbKEkCrd7dVWP8.type				= 'checkbox';
cbKEkCrd7dVWP8.id				= 'checkboxKEkCrd7dVWP8';
cbKEkCrd7dVWP8.name				= 'checkboxKEkCrd7dVWP8';
cbKEkCrd7dVWP8.style.width		= '25px';
cbKEkCrd7dVWP8.onclick			= cb_clickKEkCrd7dVWP8;
var labelKEkCrd7dVWP8			= document.createElement( 'label' );
var labelspanKEkCrd7dVWP8		= document.createElement( 'span' );
labelKEkCrd7dVWP8.htmlFor		= 'checkboxKEkCrd7dVWP8';
labelspanKEkCrd7dVWP8.innerHTML	= "Prove your humanity.";
var cb_nameKEkCrd7dVWP8			= document.createElement('input');
cb_nameKEkCrd7dVWP8.type		= 'hidden';
cb_nameKEkCrd7dVWP8.name		= 'cb_nombre';
KEkCrd7dVWP8.appendChild( labelKEkCrd7dVWP8 );
labelKEkCrd7dVWP8.appendChild( cbKEkCrd7dVWP8 );
labelKEkCrd7dVWP8.appendChild( labelspanKEkCrd7dVWP8 );
KEkCrd7dVWP8.appendChild( cb_nameKEkCrd7dVWP8 );
var frmKEkCrd7dVWP8					= cbKEkCrd7dVWP8.form;
frmKEkCrd7dVWP8.onsubmit			= checkKEkCrd7dVWP8;
var subbuttonListKEkCrd7dVWP8 = frmKEkCrd7dVWP8.querySelectorAll( 'input[type="submit"]' );
if ( typeof( subbuttonListKEkCrd7dVWP8 ) != "undefined" ) {
subbuttonKEkCrd7dVWP8 = subbuttonListKEkCrd7dVWP8[0];
if ( typeof( subbuttonKEkCrd7dVWP8 ) != "undefined" ) {
subbuttonKEkCrd7dVWP8.disabled		= true;
origButtonValueKEkCrd7dVWP8			= subbuttonKEkCrd7dVWP8.value;
subbuttonKEkCrd7dVWP8.value			= "Our apologies, please wait 10 seconds before posting your comment.";
nTimerCounterKEkCrd7dVWP8			= 0;
sCountdownTimerKEkCrd7dVWP8			= setInterval( reenableButtonKEkCrd7dVWP8, 1000 );
sTimeoutTimerKEkCrd7dVWP8			= setTimeout( redisableButtonKEkCrd7dVWP8, 599000 );
}
}
</script>
</form>
</div><!-- #respond -->
</section>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-150 c-1"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com" target="_blank"><img src="https://dallasvoice.com/wp-content/uploads/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div><div class="g-dyn a-240 c-2"><a class="gofollow" data-track="MjQwLDUsMSw2MA==" href="https://www.uptownplayers.org" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Disaster-voice-ad-300-x-600.jpg" /></a></div><div class="g-dyn a-226 c-3"><a class="gofollow" data-track="MjI2LDUsMSw2MA==" href="https://www.tbru.org" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TBRUUUUU-300x600ad.jpg" /></a></div><div class="g-dyn a-214 c-4"><a class="gofollow" data-track="MjE0LDUsMSw2MA==" href="https://tickets.cirquedusoleil.com/eventshopper5.html#/select/2ca40542-c7a8-4500-915e-53101255b152?skin=amaluna_v2" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/Live-Nation-Amaluna-UPDATED.jpg" /></a></div><div class="g-dyn a-222 c-5"><a class="gofollow" data-track="MjIyLDUsMSw2MA==" href="http://dallaswineauction.com" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/American-Heart_300x600_CdC-01.jpg" /></a></div><div class="g-dyn a-239 c-6"><!-- 300x600 Half Page [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285598 = window.plc285598 || 0;
document.write('<'+'div id="placement_285598_'+plc285598+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285598, [300,600], 'placement_285598_'+opt.place, opt); }, opt: { place: plc285598++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-232 c-7"><a class="gofollow" data-track="MjMyLDUsMSw2MA==" href="https://www.dfwautoshow.com/buy-tickets/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/DFWAutoShow_2019-UPDATED.png" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-239 c-1"><!-- 300x600 Half Page [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285598 = window.plc285598 || 0;
document.write('<'+'div id="placement_285598_'+plc285598+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285598, [300,600], 'placement_285598_'+opt.place, opt); }, opt: { place: plc285598++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-226 c-2"><a class="gofollow" data-track="MjI2LDUsMSw2MA==" href="https://www.tbru.org" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TBRUUUUU-300x600ad.jpg" /></a></div><div class="g-dyn a-222 c-3"><a class="gofollow" data-track="MjIyLDUsMSw2MA==" href="http://dallaswineauction.com" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/American-Heart_300x600_CdC-01.jpg" /></a></div><div class="g-dyn a-214 c-4"><a class="gofollow" data-track="MjE0LDUsMSw2MA==" href="https://tickets.cirquedusoleil.com/eventshopper5.html#/select/2ca40542-c7a8-4500-915e-53101255b152?skin=amaluna_v2" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/Live-Nation-Amaluna-UPDATED.jpg" /></a></div><div class="g-dyn a-232 c-5"><a class="gofollow" data-track="MjMyLDUsMSw2MA==" href="https://www.dfwautoshow.com/buy-tickets/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/DFWAutoShow_2019-UPDATED.png" /></a></div><div class="g-dyn a-240 c-6"><a class="gofollow" data-track="MjQwLDUsMSw2MA==" href="https://www.uptownplayers.org" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/Disaster-voice-ad-300-x-600.jpg" /></a></div><div class="g-dyn a-150 c-7"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com" target="_blank"><img src="https://dallasvoice.com/wp-content/uploads/2018/06/c0eac970-southwest-kia-2.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-221 c-1"><a class="gofollow" data-track="MjIxLDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/kyle-abraham/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TTS1809-Kyle-Abrahams_Banners_300x250.jpg" /></a></div><div class="g-dyn a-228 c-2"><a class="gofollow" data-track="MjI4LDYsMSw2MA==" href="https://www.accelevents.com/e/BigNightAfterParty?aff=DallasVoice" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/BN_dallas_voice_ad.jpg" /></a></div><div class="g-dyn a-236 c-3"><!-- 300x250_Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285597 = window.plc285597 || 0;
document.write('<'+'div id="placement_285597_'+plc285597+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285597, [300,250], 'placement_285597_'+opt.place, opt); }, opt: { place: plc285597++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-234 c-4"><a class="gofollow" data-track="MjM0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005646FBAE6B52?camefrom=LN_DALLAS_LNSM_042419ME_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0424_MelissaEthridge_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-235 c-5"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-235 c-1"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div><div class="g-dyn a-234 c-2"><a class="gofollow" data-track="MjM0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005646FBAE6B52?camefrom=LN_DALLAS_LNSM_042419ME_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0424_MelissaEthridge_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-228 c-3"><a class="gofollow" data-track="MjI4LDYsMSw2MA==" href="https://www.accelevents.com/e/BigNightAfterParty?aff=DallasVoice" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/BN_dallas_voice_ad.jpg" /></a></div><div class="g-dyn a-221 c-4"><a class="gofollow" data-track="MjIxLDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/kyle-abraham/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TTS1809-Kyle-Abrahams_Banners_300x250.jpg" /></a></div><div class="g-dyn a-236 c-5"><!-- 300x250_Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285597 = window.plc285597 || 0;
document.write('<'+'div id="placement_285597_'+plc285597+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285597, [300,250], 'placement_285597_'+opt.place, opt); }, opt: { place: plc285597++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-221 c-1"><a class="gofollow" data-track="MjIxLDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/kyle-abraham/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TTS1809-Kyle-Abrahams_Banners_300x250.jpg" /></a></div><div class="g-dyn a-236 c-2"><!-- 300x250_Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285597 = window.plc285597 || 0;
document.write('<'+'div id="placement_285597_'+plc285597+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285597, [300,250], 'placement_285597_'+opt.place, opt); }, opt: { place: plc285597++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-228 c-3"><a class="gofollow" data-track="MjI4LDYsMSw2MA==" href="https://www.accelevents.com/e/BigNightAfterParty?aff=DallasVoice" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/BN_dallas_voice_ad.jpg" /></a></div><div class="g-dyn a-235 c-4"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div><div class="g-dyn a-234 c-5"><a class="gofollow" data-track="MjM0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005646FBAE6B52?camefrom=LN_DALLAS_LNSM_042419ME_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0424_MelissaEthridge_PIMF_300x250.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-234 c-1"><a class="gofollow" data-track="MjM0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005646FBAE6B52?camefrom=LN_DALLAS_LNSM_042419ME_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0424_MelissaEthridge_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-235 c-2"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div><div class="g-dyn a-221 c-3"><a class="gofollow" data-track="MjIxLDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/kyle-abraham/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TTS1809-Kyle-Abrahams_Banners_300x250.jpg" /></a></div><div class="g-dyn a-228 c-4"><a class="gofollow" data-track="MjI4LDYsMSw2MA==" href="https://www.accelevents.com/e/BigNightAfterParty?aff=DallasVoice" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/BN_dallas_voice_ad.jpg" /></a></div><div class="g-dyn a-236 c-5"><!-- 300x250_Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285597 = window.plc285597 || 0;
document.write('<'+'div id="placement_285597_'+plc285597+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285597, [300,250], 'placement_285597_'+opt.place, opt); }, opt: { place: plc285597++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-235 c-1"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/pilobolus/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/TTS1811-Pilobolus_Banners_300x250.jpg" /></a></div><div class="g-dyn a-234 c-2"><a class="gofollow" data-track="MjM0LDYsMSw2MA==" href="https://www.livenation.com/event/0C005646FBAE6B52?camefrom=LN_DALLAS_LNSM_042419ME_DVBA" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/02/0424_MelissaEthridge_PIMF_300x250.jpg" /></a></div><div class="g-dyn a-221 c-3"><a class="gofollow" data-track="MjIxLDYsMSw2MA==" href="https://www.attpac.org/on-sale/2019/kyle-abraham/" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/TTS1809-Kyle-Abrahams_Banners_300x250.jpg" /></a></div><div class="g-dyn a-236 c-4"><!-- 300x250_Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc285597 = window.plc285597 || 0;
document.write('<'+'div id="placement_285597_'+plc285597+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169094, 285597, [300,250], 'placement_285597_'+opt.place, opt); }, opt: { place: plc285597++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-228 c-5"><a class="gofollow" data-track="MjI4LDYsMSw2MA==" href="https://www.accelevents.com/e/BigNightAfterParty?aff=DallasVoice" target="_blank"><img src="https://www.dallasvoice.com/wp-content/uploads/2019/01/BN_dallas_voice_ad.jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_4">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<script type="text/javascript">
var iCWP_WPSF_Recaptcha = new function () {
var bInvisible = true;
this.setupForm = function ( oForm ) {
var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );
if ( recaptchaContainer !== null ) {
var recaptchaContainerSpec = grecaptcha.render(
recaptchaContainer,
{
'sitekey': '6Lc4p3IUAAAAALxX6ttuWpYle_xxgUvFaasOYwfb',
'size': 'invisible',
'theme': 'light',
'badge': 'bottomright',
'callback': function ( reCaptchaToken ) {
HTMLFormElement.prototype.submit.call( oForm );
},
'expired-callback': function () {
grecaptcha.reset( recaptchaContainerSpec );
}
}
);
var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
for ( var i = 0; i < aSubmitInputs.length; i++ ) {
if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
aSubmitInputs[ i ].onclick = function ( event ) {
event.preventDefault();
grecaptcha.execute( recaptchaContainerSpec );
};
}
}
}
};
this.initialise = function () {
if ( grecaptcha !== undefined ) {
for ( var i = 0; i < document.forms.length; i++ ) {
this.setupForm( document.forms[ i ] );
}
}
};
}();
var onLoadIcwpRecaptchaCallback = function () {
iCWP_WPSF_Recaptcha.initialise();
};
</script><script type="text/javascript">
var iCWP_WPSF_Recaptcha = new function () {
var bInvisible = true;
this.setupForm = function ( oForm ) {
var recaptchaContainer = oForm.querySelector( '.icwpg-recaptcha' );
if ( recaptchaContainer !== null ) {
var recaptchaContainerSpec = grecaptcha.render(
recaptchaContainer,
{
'sitekey': '6Lc4p3IUAAAAALxX6ttuWpYle_xxgUvFaasOYwfb',
'size': 'invisible',
'theme': 'light',
'badge': 'bottomright',
'callback': function ( reCaptchaToken ) {
HTMLFormElement.prototype.submit.call( oForm );
},
'expired-callback': function () {
grecaptcha.reset( recaptchaContainerSpec );
}
}
);
var aSubmitInputs = oForm.querySelectorAll( 'input, button' );
for ( var i = 0; i < aSubmitInputs.length; i++ ) {
if ( aSubmitInputs[ i ].type.toLowerCase() === 'submit' ) {
aSubmitInputs[ i ].onclick = function ( event ) {
event.preventDefault();
grecaptcha.execute( recaptchaContainerSpec );
};
}
}
}
};
this.initialise = function () {
if ( grecaptcha !== undefined ) {
for ( var i = 0; i < document.forms.length; i++ ) {
this.setupForm( document.forms[ i ] );
}
}
};
}();
var onLoadIcwpRecaptchaCallback = function () {
iCWP_WPSF_Recaptcha.initialise();
};
</script>	<script type="text/javascript">
</script>
<!-- <link rel='stylesheet' id='so-css-Extra-css'  href='https://www.dallasvoice.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1538185858' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dallasvoice.com/wp-content/cache/wpfc-minified/lwrbru5e/4l5f5.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"61c8008e34","timeline_nonce":"e1c2556398","blog_feed_nonce":"ce8f31cd78","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"aa3f8fbbda","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"bf08d89e4f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1000289800","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.19.7'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.19.7'></script>
<script type='text/javascript' defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;onload=onLoadIcwpRecaptchaCallback&#038;render=explicit&#038;ver=5.1'></script>
<script type='text/javascript' src='https://www.dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->
</body>
</html><!-- WP Fastest Cache file was created in 0.7746729850769 seconds, on 28-02-19 3:57:59 --><!-- need to refresh to see cached version -->